Informacije, poizvedbe in storitve na spletni strani

Na naši spletni strani boste našli celo vrsto informacij, ki vam bodo v pomoč pri iskanju odgovorov na morebitna vprašanja, ki se vam utegnejo poroditi. Koristite storitve, spoznajte več o produktu.

Tukaj je še nekaj najbolj uporabnih naslovov na spletni strani:

  • Domov Pojdite na domačo stran našega spletnega mesta.

  • Dokumentacija Zadnje različice produktne dokumentacije in druge publikacije.

  • Prenosi za uporabnike Naj bo vaš program vselej posodobljen z zadnjimi izboljšavami, novimi različicami, z dnevno podpisno datoteko, itn.

  • Obnovitev storitev in programa Zagotovite da vaše storitve ostanejo aktivne ves čas. To je edini način zagotavljanja učinkovitosti vašega programa proti škodljivim kodam.

  • On-line tehnična podpora Poiščite odgovore na vsa vprašanja o okužbah, virusih, produktih in storitvah, itn, kadar koli, podnevi ali ponoči, celo leto, z informacijami ki se stalno posodabljajo.

  • Opomnik za geslo Ste pozabili vaše uporabniške podatke (ime in geslo)? Ne skrbite, takoj vam pošljemo opomnik.

  • Spreminjanje e-naslova Ali želite spremeniti e-naslov, ki ste ga vnesli ob registraciji? Naredite to takoj.

  • Pripomočki za popravila Uporabite naša posebna orodja za odstranjevanje posameznih virusov, ki so lahko vstopili v vaš sistem.

  • Varnostne info Informacije in resursi, posodobljeni v realnem času, za zaščito pred škodljivimi kodami.

  • Enciklopedija virusov Vse informacije ki jih potrebujete o virusih in njihovem odstranjevanju.

  • Zemljevid virusov Poglejte interaktiven zemljevid o stanju virusov po svetu, veliko grafike in statističnih podatkov.

  • Virusni barometer Preverite trenutno stanje virusov in ugotovite ali je kjerkoli na svetu sprožen alarm.

  • Poskusni programi Pridobite zastonj preskusno programsko opremo.

  • Produkti Poglejte lastnosti rešitev za velika podjetja, poslovno rabo in domače uporabnike. Lahko jih dobite v preskušanje brez obveznosti!


Tehnična podpora

V kolikor imate kakršnekoli dvome glede uporabe programa in ne najdete odgovora v tej datoteki pomoči priporočamo da greste na področje podpore na spletni strani. Tam boste našli odgovore na najbolj pogosto zastavljena vprašanja.

Kliknite naslednji gumb za dostop do našega On-line centra podpore.

V kolikor tudi po teh poizvedbah nimate odgovora na vprašanje lahko nas kontaktirate po e-pošti. To lahko naredite tudi iz samega programa sledeč navodilom v področju E-poštna tehnična podpora.

Alternativno, lahko dobite seznam vseh kontaktnih naslovov na spletni strani. Kliknite ta gumb za prehod na spletno stran.


S pomočjo aktivacijske kode je možno aktivirati storitve produkta. V kolikor ste kupili program v trgovini to kodo boste našli priloženo v škatli ali na ovitku CD-ja. V primeru nakupa preko interneta to kodo boste prejeli po e-pošti po zaključku nakupa.

Kako aktivirati produkt

Storitve morate aktivirati zato da:

  • Izvajate dnevne samodejne posodobitve kakor dolgo imate veljavnost licence.

  • Koristite tehnično podporo SOS virusa, storitev, ki ponuja hiter odziv v primeru napadov neznanih virusov.

Aktiviranje je zelo enostavno s pomočjo čarovnika, ki vas vodi skozi celoten postopek. V tega čarovniku boste morali vnesti vaš e-naslov in aktivacijsko kodo prejeto ob nakupu programa. V kolikor ste že registriran uporabnik lahko vnesete vašo številko kupca. To vam bo omogočilo podaljšati trajanje pogodbenega časa veljavnosti servisov.

Po namestitvi boste videli pojavno sporočilo, ki vas bo pomnilo na potrebo po aktiviranju produkta. Postopek lahko začnete kar iz tega sporočila. Seveda, to lahko naredite tudi iz razdelka Pomoč v glavnem oknu programa. Kliknite Aktiviraj produkt v meniju.

Uporaba čarovnika je zelo enostavna. Enostavno vnesite zahtevane podatke v vsaki maski in kliknite Naprej dokler postopek ni zaključen.

Čarovnik vas bo spraševal po podatkih za dokončanje aktiviranja. Zahtevani podatki varirajo od primera do primera. V večini primerov so zahtevani naslednji podatki:

  • Vaš e-naslov: Prepričajte se, da ste ga vpisali pravilno, kajti v nasprotnem ne boste prejeli pomembnih informacij.

  • Aktivacijska koda: To je koda, ki aktivira produkt. V kolikor ste kupili program v trgovini to kodo boste našli priloženo v škatli ali na ovitku CD-ja. V primeru nakupa preko interneta to kodo boste prejeli po e-pošti po zaključku nakupa.

  • Številka kupca: To boste vnesli le v primeru, da ste že stranka . To vam bo omogočilo podaljšati trajanje pogodbenega časa veljavnosti servisov.

V kolikor niste registrirana stranka vas bo zadnji korak čarovnika povabil k registraciji (opcijsko) in boste deležni naslednjih dodatnih beneficij:

  • Dostop do osebnega področja stranke, kjer lahko vidite vaše podatke.

  • Prenos zadnjih različic programa.

  • Praktični nasveti in vodniki.

  • Posebni popusti pri obnovitvi licence programa.


Posvetujte se z ažurno on-line pomočjo

Naj vas spomnimo, da je na spletni strani najbolj ažurna različica pomoči. Kadarkoli je vaš PC priključen na internet priporočamo uporabo On-line pomoči. Tam boste našli najbolj sveže informacije o programu.

Kliknite tukaj da greste na Pomoč .


Uvod

Uvod v

Dobrodošli v ! Pomoč vsebuje vse informacije, ki jih potrebujete za čim boljši izkoristek . Poiščite zadevo za katero potrebujete pomoč v kazalu ali pa z uporabo iskalnika.

V kolikor vam kaj ni jasno tudi po posvetovanju s pomočjo, priporočamo da obiščete naš On-line center podpore. Tam boste našli posodobljene informacije o .

prednosti

Obiščite naš On-line center podpore

Posvetujte s z najbolj ažurno on-line pomočjo


Ključne lastnosti

lastnosti

Glavne lastnosti vsebujejo:

Zaščita proti spyware-u

Ščiti vašo zasebnost s preprečevanjem namestitve vohunskih programov na vaš računalnik. Ta anti-spyware zaščita preprečuje različnim tipom programja zbiranje podatkov o vaših internetnih navadah in priljubljenih straneh. (+ Informacije)

Zaščita pred neznanimi grožnjami

Zahvaljujoč revolucionarnim TruPrevent® tehnologijam boste odslej bolj kot kdajkoli zaščiteni pred škodljivimi kodami ves čas. (+ Informacije)

Zaščita pred vsemi tipi škodljivih kod

Niste zaščiteni le pred virusi. Pred vami je integrirana zaščita, ki vas je sposobna ubraniti pred vsemi tipi škodljivih kod: hekerska orodja, šale, škodljivi piškotki, virusi itn. (+ Informacije)

Vzdrževanje

Naredite rezervne kopije vaših najbolj pomembnih dokumentov, da se zavarujete pred izgubo le-teh v primeru nesreče. Rezervno kopiranje lahko enostavno izvajate na lokaciji, ki jo izberete: USB prenosni pogoni, CD-ji, DVD-ji ali celo internetni varni strežniki. (+ Informacije)

Požarni zid

Nevtralizira mrežne viruse in preprečuje možen vdor ali napad hekerjev, ki poskušajo prodreti v vaš računalnik preko interneta. (+ Informacije)

Anti-spam filter

Ščiti vas pred nenaročeno pošto, prihrani vam čas in resurse. Anti-spam zaščita ohrani vaš poštni predal prazen in varen pred številnimi reklamnimi sporočili, ki se pošiljajo masovno preko interneta. (+ Informacije)

Zaščita identitete

Vas varuje pred naraščajočim številom prevar, ki prihajajo iz interneta. Na primer, lahko ste zapeljani z lažnimi spletnimi stranmi bank/finančnih servisov, ki ji v resnici nadzirajo kradljivci.

Vaša gesla in številke kreditnih kartic bodo sedaj varnejši kot kdajkoli prej. Noben od teh podatkov brez vašega dovoljenja ne bo zapustil vašega računalnika.

V kolikor dostopate do spleta preko modema ste lahko brezskrbni, kajti preusmeritev klieov na visoko plačljive številke ne bo možna brez vašega dovoljenja. (+ Informacije)

Filtriranje spletnih vsebin

V kolikor vaš računalnik uporabljajo drugi, jim lahko omejite dostop do vsebin do katerih lahko dostopajo preko interneta. Nastavite filter za vse uporabnike in ne bo vam potrebno skrbeti, da bi se povezovali na strani z neprimerno vsebino. (+ Informacije)

Zaščita pred ranljivostmi

Zaščiti vas pred varnostnimi luknjami v posameznih aplikacijah tako, ki lahko naredijo vaš računalnik za lahek plen vsem vrstam škodljivih kod in hekerjem. Zdaj se lahko popravite ranljivosti odkrite na vašem računalniku in si tako zagotovite večjo varnost. (+ Informacije)

Storitve

Koristite široko paleto storitev, ki vam jih ponujamo. Na razpolago vam je celoten tim IT varnostnih ekspertov, ki vam lahko pomagajo razrešiti vsako dilemo, ki se pojavi. Dodatno na naših spletnih straneh lahko dobite tudi zadnje različice naših produktov in vse informacije, ki jih potrebujete. ( + Informacije )


Popravilo namestitve

Čeprav je za to zelo malo možnosti, pa se nekatere datoteke lahko pogoji pokvarijo. Če se to zgodi, ponovno namestite aplikacijo iz CD-ja, ali pa zaženite namestitveno datoteko. Ko to storite, se bo prikazal zaslon z naslednjimi možnostmi: Popravi in Briši. Izberite Popravi in bo program ponovno nameščen.

Če potrebujete ponoven prenos programa pojdite na mesto prenosov za uporabnike na spletni strani Imejte pri roki uporabniško ime in geslo. Ti podatki so nujni, če si želite prenesti zadnjo različico programa. V primeru, da ste pozabili uporabniško ime in geslo pojdite na opomnik za gesla in vam bomo poslali vaše podatke preko e-pošte.

  • Prenosi za uporabnike

  • Opomnik za gesla


Kako odstraniti program

Obstaja več načinov odstranjevanja vendar pri vseh gre za enake operacije (brisanje datotek programa, odstranjevanje vnosov v register itd.).

Odstranjevanje s seznama nameščenih programov

  1. Zaprite programe za pošto.

  2. Kliknite Windows Start gumb.

  3. Izberite možnost Programi.

  4. Kliknite .

  5. Kliknite Odstrani.

  6. Kliknite OK za potrditev odstranitve programa.

  7. vas povabi k oddaji mnenja o tem kako ste zadovoljni s programom in kaj je razlog za odstranitev le-tega. Izberite Da, želim podati svoje mnenje o ! in kliknite Naprej za izpolnitev obrazca. Če niste povezani na internet vas bo program obvestil da se morate povezati za dokončanje vprašalnika.

  8. Po izpolnitvi vprašalnika se vrnite na odstranitveno okno.

  9. Po končanju odstranitve je potrebno ponovno zagnati računalnik na kar vas bo opozoril zaslon z naslednjimi možnostmi: Da, želim ponovni zagon sedaj, ali Ne, ponovni zagon bom izvedel pozneje. Izberite eno možnost in kliknite Dokončaj.

Odstranjevanje iz nadzorne plošče windowsov

  1. Zaprite programe za pošto.

  2. Kliknite Windows Start gumb.

  3. Pojdite na Nadzorno ploščo.

  4. Dvokliknite Dodaj ali odstrani programe (Programi in prednosti v Windows Vista).

  5. Izberite .

  6. Kliknite Odstrani (Odmesti v Windows Vista) za odstranitev programa.

  7. vas povabi k oddaji mnenja o tem kako ste zadovoljni s programom in kaj je razlog za odstranitev le-tega. Izberite Da, želim podati svoje mnenje o ! in kliknite Naprej za izpolnitev obrazca. Če niste povezani na internet vas bo program obvestil da se morate povezati za dokončanje vprašalnika.

  8. Po izpolnitvi vprašalnika se vrnite na odstranitveno okno.

  9. Po končanju odstranitve je potrebno ponovno zagnati računalnik na kar vas bo opozoril zaslon z naslednjimi možnostmi: Da, želim ponovni zagon sedaj, or Ne, ponovni zagon bom izvedel pozneje. Izberite eno možnost in kliknite Dokončaj.


Kako odpreti glavno okno programa?

Ko je protivirusni program enkrat nameščen, lahko odpremo glavno okno na več različnih načinov:

Z gumbom Start v Windowsih

  1. Kliknite Windows Start gumb.

  2. Izberite Programi.

  3. Izberite .

  4. Izberite možnost .

S pomočjo ikone v Windows opravilni vrstici (poleg ure)

  1. Z desnim klikom na programsko ikonico v opravilni vrstici, poleg ure.

  2. Izberite Odpri .

Iz vrstice orodne vrstice (hitri zagon)

  1. Kliknite ikono poleg Windows gumba Zaženi.

Poglejte tudi Glavno okno poglavje za več informacij, ki so na voljo v glavnem oknu programa.


Glavno okno

Glavno okno in vrstica z gumbi

Glavno programsko okno v vključuje glavni meni in gumbe, s katerimi je omogočen dostop do vseh programskih možnosti:

glavni meni

  • Stanje: ponuja informacije o nivoju zaščit, ki jih nudi program in prikazuje stanje vsake zaščite, vzdrževanje in posodobitve. Iz tega zaslona lahko vklopite izklopljene funkcije in opravite nastavitve le-teh.

  • Preiskava: Preglejte vaš PC kadar želite. Preprosto izberete komponente svojega PC-ja, ki jih želite pregledati in preiskovanje se bo nemudoma začelo. Od tukaj lahko tudi nastavite planirano pregledovanje.

  • Poročila: Lahko vidite informacije o odkritem škodljivem programju, izvedenih posodobitvah in pregledih, poskusih napadov, ki jih je blokiral požarni zid, in narejene rezervne kopije. Zahvaljujoč inovativnemu statističnemu sistemu boste imeli tudi grafični prikaz teh informacij. Zaradi tega boste imeli vse potrebne informacije le ob bežnem pogledu.

  • Karantena: vsebuje prostor za datoteke, ki so bile izolirane od ostalih za zagotavljanje varnosti vašega PC-ja. Od tukaj vam je omogočeno da pošljete te datoteke na analizo našim strokovnjakom.

  • Storitve: Storitve lahko koristite le če ste jih aktivirali. To pomeni, da imate za sabo IT varnostne strokovnjake, ki vam bodo pomagali rešiti dileme in morebitna vprašanja, ki se utegnejo pojaviti.

vrstica z gumbi

  • Posodobi: Oblikujte program, da se samodejno posodablja. Posodabljate ga lahko tudi ročno kadarkoli želite.

  • Prednosti: Od tukaj lahko oblikujete samodiagnozo, področja z omejenim dostopom itn.

Meni pomoči

Ta meni vam omogoča pridobiti informacije, ki jih morda potrebujete ob uporabi programa in sicer takole:

  1. Kliknite možnost Pomoč v desnem zgornjem kotu zaslona in izberite Pomoč.

  2. Na seznamu tem na levi ali pa z iskanjem določene zadeve s pomočjo možnosti Poišči boste našli informacije, ki jih želite.

  3. Dvokliknite temo pomoči, ki jo želite.

Pomoč meni vam ponuja tudi:

  • Aktiviranje programa.

  • Vpogled v nasvete in FAQ.

  • Poiskati kontaktne naslove itn.


Splošno stanje

Stanje programa

Meni Stanje vsebuje naslednja poglavja:

Priporočila

prikazuje priporočila v glavnem oknu programa kadar so že nameščene ali aktivirane zaščitne komponente, oz. kadar so potrebni posegi v nastavitve. Za uveljavitev priporočil enostavno kliknite Popravi.

Kadar so nameščene in pravilno delujejo vse zaščite, bo pokazal število odkritih groženj v zadnjem mesecu, datum zadnjega odkritja itn.

Zaščita

Kaže stanje zaščit vključenih v program kot jamstvo varnosti vašega PC-ja. V kolikor je katerakoli zaščita izklopljena jo lahko ponovno vklopite s klikom na ustrezno povezavo. S klikom na Nastavitve lahko vidite konzolo, ki grupira vse možnosti teh Nastavitev.

Ko kliknete Ogled mrežnih aktivnosti se pojavi poročilo o vseh komunikacijah, ki jih požarni zid nadzoruje: programi, ki so vzpostavili omrežno povezavo, dovoljene povezave in zavrnjene povezave, uporabljeni porti itn.

Vzdrževanje

Ta zaslon vam pokaže kadar so vklopljena rezervna kopiranja, ter datum izdelave kopije. S klikom na možnost Nastavitve boste lahko naredili rezervno kopijo vaših najpomembnejših dokumentov in datotek na lokacijo po izboru: drug disk v vašem PC-ju, zunanji pogon itn. Rezervne kopije lahko delate tudi na internetnih varnih strežnikih s klikom na On-line rezervna kopija.

Posodobitve

Obvešča vas o stanju posodobljenosti programa in kaže datum poteka storitev. Kliknite to možnost, da oblikujete samodejne posodobitve ali pa poženete takojšnjo posodobitev.


Operacije preko ikone v opravilni vrstici (poleg sistemske ure)

Ker zagotavlja, da so omogočene različne vrste zaščit, bo ikona vidna v sistemski vrstici Windowsow (poleg sistemskega časa).

Ko kliknete z desno tipko na to ikono se pokaže meni z naslednjimi možnostmi:

  • Odpri . Ta ukaz odpre okno

  • Zaženi samodiagnozo.Če izberete to možnost vas bo informiral o trenutnem nivoju zaščite. Ta nivo je odvisen od posodobljenosti programa in od stanja vsake od avtomatskih zaščit (vključena, izključena, ni nameščena ali napaka). Ta nivo zaščite odgovarja statusni vrstici v meniju Stanje.

  • Posodobitev: Omogoča izvajanje posodobitev na zahtevo.

  • Blokiraj povezavo na omrežje. To vam omogoča, da začasno, v primeru nevarnosti, prekinete vse povezave z internetom. Če izvedete blokado, se pojavi možnost kot Deblokiraj povezavo na omrežje, ki vam omogoči, da ponovno vspostavite komunikacije. Za več informacij poglejte še v poglavje Blokiranje vseh omrežnih povezav.

  • Odjavi se z internet (uporabniško ime): to je dostopno ko se je uporabnik identificiral Filtriranju vsebin, z vnosom uporabniškega imena in gesla. Z klikom na to možnost lahko uporabniki prekinejo internet seje.

  • Bilteni. Omogoča vam, da se naročite na informacijske storitve. Ravno tako lahko dostopite do arhiva Novic, ki so bile kdajkoli izdane. Naročene IT varnostne novice vam bodo servirane kar na namizje. Boste na tekočem z svežimi informacijami o IT varnosti, avtomatskimi alarmi, informacijami v realnem času itd.

  • On-line news. To vam omogoča dostop do spletnih strani z uporabnimi informacijami.

  • Ogled datotek v karanteni. Ta možnost se bo prikazala samo če je glavna konzola zaprta. S klikom se bo odprlo glavno za prikaz področja karantene.

  • Zapri avtomatsko zaščito. Če kliknete na to opcijo, bo samodejna zaščita odstranjena in pojavilo se bo sporočilo, ki vas prosi za potrditev te odločitve. Če kliknete na Da, se bo avtomatska zaščita takoj zaprla in zginila bo ikona iz sistemske vrstice Windowsow (poleg sistemske ure). Za dodatne informacije glejte poglavje Avtomatska zaščita v tej pomoči.


Vrste preiskav

Avtomatska zaščita v vsebuje pregledovanja v ozadju, kar omogoča, da je vaš računalnik ves čas zaščiten pred škodljivimi kodami.

omogoča izvajanje različnih vrst preiskav.

  • Celovite preiskave . Te temeljito preiščejo izbrani predmet v vašem računalniku. To storite enostavno tako, da v meniju Preiskave kliknete predmet, ki ga želite preiskati.

  • Preiskave po urniku . Te preiskave se, ko so enkrat ustvarjene, samodejno zaženejo ob določenem času ali z določeno pogostostjo, glede na lastnosti ki ste jih določil.

Izvedete lahko tudi takojšnje pregledovanje kadarkoli, z dostopom z Windows pregledovalnika (atoteke, direktoriji, disketni pogoni,...) Da to naredite:

  1. Izberite kar želite pregledati

  2. Kliknite na desni gumb miške

  3. Kliknite na Preglej s .


Kako izvesti pregled računalnika

Celovite preiskave vam omogočajo preiskavo vsakega predmeta ali dela računalnika za viruse in druge grožnje v določenem času. Te preiskave vam dajejo možnost preiskave področja ali predmeta in se izvedejo takoj.

Celovite preiskave so posebej uporabne za preverjanje obstoja virusov in drugih prikritih groženj v novih datotekah, ki ste jih prejeli preko katerega koli sredstva, vključno z disketo, zgoščenko, DVD, elektronsko pošto ali internetnega prenosa. Celovite preiskave lahko uporabite tudi za preverjanje vseh komponent vašega računalnika.

S je preiskovanje vašega računalnika za viruse in druge grožnje sila enostavno. Samo sledite spodnjim navodilom:

  1. Kliknite Preglej.

  2. Izberite del vašega računalnika, ki ga želite preiskati za viruse in druge grožnje. Na voljo so naslednje možnosti:

  • Preglej celoten Moj računalnik: Ko izberete to možnost se bo takoj zagnala preiskava VSEH območij vašega računalnika: pomnilnik, odstranljivi diski, trdi diski, CD-ROM, DVD, poslana in prejeta elektronska pošta, itn. (Ta preiskava lahko traja precej časa, ker bodo preverjene vse datoteke na različnih mestih v vašem računalniku).

  • Preglej trdi disk: Kliknite to možnost za pregled VSEH datotek na VSEH trdih diskih v vašem PC-ju.

  • Preglej pošto: Kliknite to možnost za pregled VSEH e-poštnih sporočil, prejetih in poslanih.

  • Preglej druge predmete: Izberite na seznamu predmete na vašem računalniku, ki jih želite pregleda s klikom na okence na levi strani pri vsakem predmetu (datoteke, mape itn.). Potem kliknite Preglej.

  • Odkrij ranljivosti: Lahko ugotovite ali so kakšne programske ranljivosti na vašem PC-ju, ki lahko zmanjšajo splošni nivo varnosti vašega računalnika.

Opomba: Priporočeno je, da ste v času pregledovanja priključeni na internet. To pomeni, da lahko neposredno pogleda v bazo podatkov zaradi novih groženj s čimer povečate zmogljivost odkrivanja le-teh.

Mape ali datoteke lahko pregledate tudi iz Windows Explorerja. To je znano kot desni-klik pregled. Naredite ga tako, da kliknite z desnim gumbom miške na mapo ali datoteko in izberete Preglej s .

Po končanem pregledu se prikažejo rezultati. Videli boste število pregledanih predmetov, število okuženih, dezinficiranih in preimenovanih.

Od tukaj lahko dobite tudi več podatkov o izvedenih pregledih. Za ogled detajlnega poročila kliknite Poročilo Ta pokaže dogodke, ki so se pripetili, datum, čas in rezultat, itn.

Sorodne teme

Pregled z desnim klikom

Oblikovanje pregledov


Preiskave po urniku

S preiskovanjem po vnaprej predvidenem uriniku, vam neb o potrebno skrbeti za izvajanje. Preprosto navedite kdaj želite, da se pregledovanje izvaja ali kako pogosto in vaš računalnik bo pregledan v celoti samodejno.

  • Kako oblikujemo preiskavo po urniku

  • Kako ustvarimo preiskavo po urniku

  • Kako urejamo preiskavo po urniku

  • Kako odstranimo preiskavo po urniku


Kako načrtovati pregled

Za načrtovanje pregleda:

  1. Kliknite Preglej v glavnem oknu .

  2. Kliknite Planiraj izvajanje pregleda.

  3. Kliknite Nov pregled.

  4. Prikaže se pozdravni zaslon čarovnika. Kliknite Naprej za nadaljevanje.

  5. Izberite predmete (pogoni, datoteke, mape itn.), ki jih želite pregledati in kliknite Dodaj.

  6. Uporabite + znak in iz seznama izberite predmete ki jih želite pregledati, enega za drugim ter kliknite OK. Predmeti bodo dodani na seznam za pregled.

  7. Če želite brisati predmet s seznama, izberite ga in kliknite Odstrani.

  8. Ko ste dodali želene zadeve v nov pregled za kontrolo kliknite Naprej.

  9. Označite lastnosti pregleda in določite kdaj naj se izvede ali ne.

Nastavitve gumb. Kliknite na ta gumb za dostop do konfiguracijskih možnosti. Z uporabo zavihkov Preglej, Ukrepi in Opozorila, določite karakteristike novega pregleda.

Planiraj . Kliknite ta gumb da nastavite frekvenco samodejnega izvajanja pregleda. Za več informacij poglejte poglavje Oblikovanje pregledov po urniku: Planer zavihek v tej pomoči.

  10. Kliknite Naprej.

  11. Vnesite naziv posla, ki ste ga kreirali in kliknite Naprej.

  12. Kliknite Končaj.


Oblikovanje preiskav po urniku

Za oblikovanje obstoječega načrtovanega pregleda sledite naslednjim korakom:

  1. Kliknite Preglej v glavnem oknu .

  2. Kliknite Izvajanje preiskave po urniku.

  3. V oknu, ki se bo pojavilo boste videli obstoječe načrtovane preiskave. Kliknite tisto, ki jo želite oblikovati.

  4. Kliknite Nastavitve preiskave. Pojavilo se bo okno z naslednjimi možnostmi:

  • Uredi predmete za preiskavo.. Če želite spremeniti (dodati ali odstraniti) predmete, ki naj jih izbrana preiskava preverja, kliknite Uredi.

  • Nastavitve preiskave. Kliknite Nastavitve, če želite določiti splošne lastnosti preiskave, ukrepe, ki naj se izvajajo, izključitve in opozorila (glede na vrsto preiskave). Za več informacije pojdite na Oblikovanje pregledovanja.

  • Nastavitve urnika. Kliknite Planiraj za določitev kdaj se mora začeti planirani pregled. .

Preiskave po urniku definirane od uporabnika


Kako urejati planirani pregled

Sledite tem korakom da oblikujete ali uredite pogostost pregledovanj po urniku:

  1. Kliknite Preglej v glavnem oknu .

  2. Kliknite Planiraj izvajanje pregleda.

  3. Videli boste seznam obstoječih planiranih pregledovanj. Izberite želenega in kliknite Nastavitve pregleda.

  • Uredi predmete za pregled. Kliknite Uredi da vidite seznam vseh predmetov (spomin, diski itn.) ter preverite izbrani pregled. Lahko izberete Dodaj ali Odstrani zadeve tega pregleda.

Če želite dodati na seznam novo zadevo kliknite Dodaj. Potem izberite predmete ki jih želite pregledati in kliknite OK. Ti bodo dodani en za drugim na skupni seznam zadev za pregled.

  • Nastavite pregleda: Kliknite Nastavitve za definiranje lastnosti pregleda. Za več informacij o oblikovanju pregledovalnih poslov poglejte poglavje Oblikovanje preiskav po urniku (Na zahtevo / Po urniku) v tej pomoči.

  • Nastavitve urnika. Kliknite Planiraj za urejanje pogostosti izvajanja planiranega pregleda. Za več informacij o oblikovanju pregledov ali pregledovalnih poslov poglejte v Oblikovanje urnika pregledovanj v tej pomoči.

Ko končate urejanje lastnosti pregleda kliknite OK za uveljavitev sprememb. Če kliknete Prekliči, spremembe ne bodo uveljavljene.


Kako izbrisati planirani pregled

Planirani pregled lahko tudi odstranite.

Sledite tem korakom za odstranitev planiranega pregleda:

  1. Kliknite Preglej v glavnem oknu .

  2. Kliknite Planiraj izvajanje pregleda.

  3. Videli boste seznam obstoječih planiranih pregledovanj. Izberite želenega in kliknite in kliknite Briši.

  4. Pojavilo se bo sporočilo z vprašanjem po potrditvi. Kliknite Da za brisanje planiranega pregleda.

  5. Kliknite OK.


Samodejna zaščita

je varnostna rešitev, ki vključuje najnovejše tehnologije za zagotavljanje stalne zaščite vašega računalnika pred tisočerimi virusi in drugimi internetnimi grožnjami.

Samodejna zaščita vsebuje:

  • Zaščita pred znanimi grožnjami : Stalno ščiti vaš računalnik pred tisočerimi virusi in drugimi internetnimi grožnjami: spyware, hekerska orodja, klicalniki in šale.

  • Zaščita pred neznanimi grožnjami: ščiti vaš računalnik pred neznanimi grožnjami s TruPrevent® tehnologijami.

  • Požarni zid: Ščiti vas pred vsiljivci ko ste povezani na internet.

  • Zaščita identitete: Ščiti vaš računalnik pred najbolj pogostimi on-line prevarami: preusmeritev telefonske povezave na visoko plačljive številke, neavtorizirani prenosi zaupnih informacij in dostop do spletnih strani, ki jih nadzirajo kradljivci (phishing).

  • Zaščita pred nenaročeno e-pošto (anti-spam): Zaščita pred nenaročeno e-pošto. Ta sporočila, ponavadi masovno pošiljanje so lahko zelo nadležna.

  • Nadzor spletnih vsebin: Nadzor spletnih vsebin vam omogoča preprečevanje dostopa do neprimernih vsebin na internetu.

  • Odkrivanje ranljivosti: Ščiti vas pred varnostnimi luknjami v posameznih aplikacijah, ki lahko naredijo vaš računalnik za lahek plen vsem vrstam škodljivih kod in hekerjev. Sedaj lahko odpravite ranljivosti odkrite v vašem računalniku kar pomeni večjo varnost.

Ta nivo zaščite pomeni stalno zaščito pri ravnanju z datotekami in e-poštnimi sporočili, dostopanju do interneta itn.


Zaščita pred znanimi grožnjami

Avtomatska zaščita pred znanimi grožnjami ponuja stalno zaščito vseh operacij, ki vključujejo delo z datotekami in prejetimi ter poslanimi sporočili.

Zavedajte se, da če ta zaščita ni omogočena, vaš računalnik ni zaščiten pred virusi ali drugimi grožnjami.

  • Kako omogočiti / onemogočiti antivirusno zaščito pred znanimmi virusi?

  • Kako oblikujem avtomatsko antivirusno zaščito?


Kako vklopiti ali izklopiti samodejno zaščito pred znanimi grožnjami?

Tako kot druge vrste zaščit tako tudi zaščito pred znanimi grožnjami lahko vklopite ali izklopite iz glavnega okna programa.

Opomba: Zavedajte se, da če ta zaščita ni vklopljena, vaš računalnik ni zaščiten pred virusi in drugimi možnimi grožnjam.

Upoštevajte spodnja navodila da vklopite ali izklopite zaščito pred znanimi grožnjami iz glavnega okna programa:

  1. Kliknite Stanje v glavnem oknu.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Če želite vklopiti zaščito pred znanimi grožnjami preverite ali je izbran kvadratek Vklopi zaščito pred znanimi grožnjami. Za izklop le-te odstranite kljukico iz kvadratka.

Za dodatne informacije o oblikovanju zaščite pred znanimi grožnjami poglejte poglavje Oblikovanje zaščite pred znanimi grožnjami.


Kako vklopiti ali izklopiti zaščito pred neznanimi grožnjami?

Kako vklopiti ali izklopiti zaščito pred neznanimi grožnjam

Zaščita pred neznanimi grožnjami ščiti vaš računalnik pred neznanimi virusi in blokira potencialno nevarne priloge, kakor tudi skripte, ki lahko predstavljajo tveganje.

Sledite spodnjim navodilom za omogočanje zaščite pred neznanimi grožnjami:

  1. Kliknite Stanje v glavnem oknu.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Neznane grožnje.

  4. Če hočete vklopiti to zaščito morate pogledati ali je izbrana možnost Vklopi zaščito pred neznanimi grožnjami. Za izklop počistite kontrolni kvadratek.

  5. Kliknite OK.

Kako oblikovati zaščito pred neznanimi grožnjami


Kako oblikovati zaščito pred neznanimi grožnjami?

Zaščita pred neznanimi grožnjami ščiti vaš računalnik pred neznanimi virusi celo preden je posodobljen za le-te.

V normalnih pogojih je zaščita proti neznanimi grožnjami vklopljena privzeto in bo delovala samodejno brez potrebe po oblikovanju. V vsakem primeru so spodaj informacije potrebne za oblikovanje, vklop in izklop te zaščite.

Sledite spodnjim navodilom za oblikovanje te zaščite:

  1. Kliknite Stanje v glavnem oknu.

  2. V razdelku Zaščita kliknite Nastavitve

  3. Kliknite Neznane grožnje.

Lahko oblikujete naslednje pojave:

  • Odkrivanje neznanih virusov in drugih groženj

  • Blokiranje potencialno nevarnih prilog

  • Blokiranje skript


Kaj je zaščita požarnega zidu?

Zaščita s požarnim zidom je filter, ki varuje vaš računalnik pred nepooblaščenimi vdori in zagotavlja varno uporabo interneta.

Filtri požarnega zidu v se aktivirajo in zapustijo računlanik ko je priključen na internet ali katerokoli drugo računalniško omrežje in dovoljujejo le varne povezave.

Vsakokrat, ko se program poskuša povezati z internetom, vas bo v oliki pop-up sporočila vprašal, če dovoljujete to povezavo. Podobno se zgodi, če drugi program ali nek zunanji uporabnik poskuša vzpostaviti povezavo z vašim računalnikom.

Na ta način, z dajanjem dovoljenj, imaste vzpostavljen celostni nadzor nad vzpostavljenimi povezavami vašega računalnika.

Značilnosti zaščite s požarnim zidom


Lastnosti zaščite požarnega zidu

Med glavne lastnosti Požarni zid spadajo naslednje zaščite:

Različni nivoji zaščite v odvisnosti od lokacije računalnika

Kadar se vaš računalnik povezuje v omrežje požarni zid uveljavi varnostni nivo skladno vrsti omrežja. Če želite spremeniti osnovni varnostni nivo, to lahko kadarkoli naredite v področju nastavitve požarnega zidu.

Zaščita brezžičnega omrežja (Wi-Fi)

Ta blokira poskuse vdorov skozi brezžična omrežja (Wi-Fi). Ko kakšen vsiljivec poskuša dostopati se pojavi opozorilo, ki vam omogoča takojšnje blokiranje napada.

Dostop do omrežja ali interneta

Določa kateri programi nameščeni na vašem računalniku lahko dostopajo do omrežja ali interneta.

Zaščita pred vsiljivci

Preprečuje hekerske napade, ki poskušajo dostopati do vašega računalnika zaradi izvajanja različnih akcij.

Blokiranja

Požarni zid lahko blokira dostop do lokalnega omrežje ali interneta programom za katere določite, da to ne smejo. Blokira tudi druge računalnike, ki se poskušajo povezati s programi nameščenimi na vašem računalniku.

Definiranje pravil

Tukaj definirate pravila, ki jih boste uporabili za določanje dovoljenih povezav, portov in con, ki se lahko ustvarijo.

Opomba: Ne pozabite, da pri oblikovanju zaščite požarnega zidu pravila, ki jih postavite lahko vplivajo na delovanje nekaterih programov in resursov v skupni rabi.

  • Kako vključiti ali izključiti zaščito požarnega zidu?

  • Oblikovanje nivoja varnosti požarnega zidu

  • Kako oblikujem dovoljenje programu, ki se poskuša povezati na internet?

  • Kako spremeniti dovoljenja za internetne povezave nameščenih programov?

  • Oblikuj povezovalna pravila za nameščene programe

  • Kako omogočiti ali preprečiti povezovanja z drugimi računalniki preko Wi-Fi omrežij


Ogled poročila o mrežnih aktivnostih

Če želite najti informacije o dejavnosti požarnega zidu in zgodovino izvedenih akcij poglejte poročilo o mrežnih aktivnostih.

V tem poročilu lahko vidite kateri programi so odpirali mrežne povezave, lokacijo teh program in število vhodnih in izhodnih dovoljenih ali zavrnjenih povezav.

Na koncu poročila boste videli porte in IP naslove, jih je uporabljal izbrani program.

Za ogled poročila o mrežnih aktivnostih sledite tem korakom:

  1. Kliknite Stanje v glavnem zaslonu .

  2. V razdelku Zaščita kliknite Ogled poročila o mrežnih aktivnostih.

Če izberete Pokaži programe operacijskega sistema bo program pokazal programe operacijskega sistema, ki so pogosto dostopali do omrežja.


Osnovne nastavitve požarnega zidu

Ponavadi ni potrebno posebno oblikovanje požarnega zidu, kajti ta dela avtonomno in ščiti računalnik pred vdori ko brskate po spletu. Kakorkoli, tukaj je nekaj osnovnih aspektov, ki jih morate upoštevati pri oblikovanju:

  • Požarni zid prikazuje pojavno opozorilo pri odpiranju programa. Katero možnost naj izberem?

  • Kako pridem do datotek v skupni rabi na drugih računalnikih?


Napredne nastavitve požarnega zidu

zaščita požarnega zidu vključuje napredne nastavitve, ki vam omogočajo: dodeljevanje pravic nameščenim programom, odpiranje portov, kreiranje dodatnih povezovalnih pravil, vklop ali izklop storitev operacijskega sistema itn.

  • Oblikovanje nivoja varnosti požarnega zidu

  • Kako lahko spreminjam dovoljenja za internetne povezave nameščenih programov?

  • Povezovalna pravila za nameščene programe

  • Kako narediti splošna sistemska pravila v požarnem zidu?

  • Kako vklopiti ali izklopiti storitve operacijskega sistema?

  • Omogoči odkrivanje vsiljivcev preko WiFi omrežja

  • Kako omogočiti ali preprečiti povezovanja z drugimi računalniki preko Wi-Fi omrežij?

  • Kako blokirati vse omrežne povezave?


Vklop zaščite identitete

Zaščita identitete vas bo ščitila pred naraščajočimi internetnimi prevarantskimi napadi: Kraja zaupnih informacij (gesla, številke kreditnih kartic itn.), sleparske spletne strani in preusmeritve klicnih povezav na visoko tarifne številke.

Za vklop te zaščite sledite spodnjim korakom:

  1. Pojdite na meni Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Zaščita identitete in preverite ali je izbrana možnost Vklopi zaščito identitete.

V tem zaslonu lahko oblikujete naslednje možnosti:

  • Odkrivanje prenosa zaupnih informacij: Ta prednost bo preprečila odtekanje zaupnih informacij (gesla, številke kreditnih kartic itn.) iz vašega računalnika brez izrecnega dovoljenja. Lahko določite katere informacije želite zaščititi. To pomeni, da v primeru odkritja pošiljanja zaupnih informacij brez vaše avtentifikacije, pokaže pojavno sporočilo z zahtevo po potrditvi.

  • Vklopi zaščito proti sleparskim spletnim stranem: Ko vklopite to možnost bo odkrival in nevtraliziral spletne strani namenjene prevaram.

  • Odkrij poskus klicanja neavtoriziranih telefonskih številk: Ta možnost je zelo uporabna, če uporabljate modem za povezovanje na internet. Ko je vklopljena ta možnost bo program blokiral klice na neavtorizirane številke in vas bo opozoril. Dovoljene klicne številke nastavite, če kliknete Nastavitve. Za več informacij poglejte poglavje Oblikovanje odkrivanja klicev na neavtorizirane telefonske številke .

Sorodne teme

  • Oblikovanje odkrivanja sleparskih spletnih strani

  • Oblikovanje odkrivanja klicev na neavtorizirane telefonske številke

  • Oblikovanje zaščite zaupnih informacij


Oblikovanje odkrivanja sleparskih spletnih strani

Phishing je tehnika, ki jo uporabljajo prevaranti. Te zvijače uporabljajo za krajo zaupnih podatkov preko e-pošte ali sleparskih spletnih strani.

Zaščita pred sleparskimi spletnimi stranmi v bo blokirala dostop do teh strani. Če gre za sumljivo spletno stran se bo prikazalo pojavno opozorilo z vprašanjem ali res želite obiskati stran ali ne. Strani blokirane od in tiste, ki jih omogočite ali zavrnete prikazovanje pojavnih opozoril bodo vključene v seznam blokiranih ali dovoljenih URL-jev, ki ga lahko kadarkoli spremenite.

Za oblikovanje odkrivanja sleparskih spletnih strani sledite spodnjim korakom:

  1. Pojdite na področje Stanje glavnega menija programa.

  2. V področju Zaščita kliknite Nastavitve.

  3. Kliknite Zaščita identitete in poglejte če je označena možnost Vklopi zaščito identitete.

  4. Prepričajte se, da je izbrana možnost Primerjaj s zaupnimi naslovi. Lahko izberete nivo občutljivosti. Višja občutljivost pomeni manjše tveganje hkrati pa večjo možnost napake pri odkrivanju. Priporočamo izbor srednjega nivoja občutljivosti.

  5. Kliknite Nastavitve. Videli boste seznama blokiranih in dovoljenih strani. Tukaj lahko spreminjate nastavitve.

    • Če želite dovoliti dostop do katerekoli blokirane strani enostavno jo odstranite s seznama. Izberite URL, ki ga želite umakniti in kliknite Briši. Potem pa URL vpišite v polje Nova spletna stran v razdelku dovoljenih strani ter kliknite Dodaj.

    • Če želite prepovedati dostop do katerekoli dovoljene strani enostavno jo odstranite s seznama. Izberite URL, ki ga želite umakniti in kliknite Briši. Potem pa URL vpišite v polje Nova spletna stran v razdelku blokirane strani ter kliknite Dodaj.


Oblikovanje odkrivanja klicev na neavtorizirane telefonske številke

Odkrivanja klicev na neavtorizirane telefonske številke ščiti pred nekaterimi vrstami programov (klicalniki), ki zapirajo obstoječe telefonske povezave (če uporabljate modem) in ustvarja druge povezave na visoko tarifne številke.

Opomba: Klicalniki vplivajo le na računalnike s konvencionalno modemsko klicno povezavo na internet. Na širokopasovne povezave ne vpliva.

vam omogoča določiti številke, ki so lahko klicane. Program bo blokiral in vas opozoril ob poskusu klicanja neavtoriziranih številk.

Avtorizacijo telefonskih številk opravite po naslednjem postopku:

  1. Pojdite na meni Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Zaščita identitete in se prepričajte, da je izbrana možnost Vklopi zaščito identitete.

  4. V razdelku section za odkrivanje neavtoriziranih številk kliknite Nastavitve.

  5. Pojavilo se bo okno v katerega lahko vnesete telefonske številke. Kliknite Dodaj za dodajanje novih številk na seznam. Če kakšno številko želite popraviti jo izberite in kliknite Uredi. Če številko želite brisati s seznama jo izberite in kliknite Briši.


Oblikovanje zaščite zaupnih informacij

Zaščita pred prevarami varuje vaše zaupne informacije pred uhajanjem iz vašega računalnika brez odobritve. Če program odkrije, da so se začele prenašati zaupne informacije, vas bo vprašal ali dovolite pošiljanje ali ne.

vam omogoča, da sami definirate, katere informacije želite zaščiti. Sledite tem navodilom:

  1. Kliknite Stanje.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Zaščita identitete.

  4. Privzeto je izbrana možnost Odkrij prenašanje zaupnih informacij. Kliknite gumb Nastavitve, ki se pojavi poleg.

  5. Kliknite Dodaj.

  6. Razširite seznam in izberite tipe informacij, ki jih želite varovati:gesla, številke kreditnih kartic in podobno.

  7. V opisno polje vnesite tekst, ki opisuje tip informacije, ki naj bo varovana (na primer številka računa).

  8. V prostoru Informacije za zaščito označite informacije, ki jih želite zaščititi (gesla, številke kreditnih kartic in podobno) ter kliknite OK.


Odkrivanje ranljivosti

Ranljivosti so varnostne luknje v IT aplikacijah, ki lahko zlahka spremenijo vaš računalnik v lahko dosegljivo tarčo za vrsto škodljivih programov in hekerjev.

Samodejna zaščita popravlja ranljivosti, ki jih najde v vašem PC-ju in, če to ni možno nakaže korake za da odpravljanje problema.

Kako vklopiti ali izklopiti odkrivanja ranljivosti:

  1. Kliknite Stanje.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Ranljivosti.

  4. Za vklop te zaščite izberite Vklopi zaščito pred ranljivostmi (privzeto je izbrana). Za izklop te zaščita zbrišite oznako v potrditvenem okencu.

  5. Kliknite OK.


Anti-spam zaščita

Spam je nezaželena elektronska pošta, običajno reklame, ki se pošiljajo velikemu številu uporabnikov. Te vrste sporočil lahko povzročijo izgube časa in virov. Anti-spam zaščita vam bo pomagala, da bo vaš Inbox brez teh sporočil.

To zaščito je možno omogočiti in oblikovati iz področja Stanje -v oknu .

  • Kako omogočiti / oblikovati anti-spam zaščito?

  • Kako anti-spam zaščita deluje?


Kako vklopiti/oblikovati anti-spam zaščito?

Upoštevajte spodnja navodila za vklop ali izklop anti-spam filtra (za zaščito pred nezaželeno elektronsko pošto) iz okna:

  1. Kliknite Status v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Anti-spam na desni strani okna.

Opomba: Do nastavitev lahko pridete tu če kliknete gumb na desni strani zaslona v Outlooku in Outlook Expressu.

Pomembno je, da to zaščito pravilno oblikujete, ker vam omogoča določanje naslovov za elektronsko pošto in domen, ki jim zaupate, tako da sporočila, ki prihajajo s teh naslovov in domen ne bodo nikoli uvrščene med nezaželeno pošto. Ti naslovi in domene, ki jim zaupate, bodo shranjeni v Seznam zaupanja vrednih pošiljateljev. Na razpolago so naslednje možnosti:

Dodaj e-naslove ali domene na seznam zaupanja vrednih pošiljateljev:

Upoštevajte spodnja navodila za dodajanje e-poštnih naslovov ali domen na seznam zaupnih pošiljateljev:

  1. Vnesite e-poštni naslov ali domeno v okence Novi naslov ali domena (e.g. example.com).

  2. Kliknite Dodaj za dodajanje e-naslova ali domene (e.g. example.com) na seznam. Nasprotno pa, če želite odstraniti naslov ali domeno iz seznama, jo izberite in kliknite gumb Odstrani.

Dodaj pošiljatelje elektronske pošte na seznam zaupanja vrednih pošiljateljev:

Iz tega okna lahko dodate pošiljatelja e-pošte klsificiranega kot Ni spam na Seznam zaupanja vrednih pošiljateljev. Na voljo so vam naslednje možnosti:

  • Dodaj samodejno na seznam zaupnih pošiljateljev: Če izberete to možnost, bodo e-poštni naslovi pošiljateljev razvrščenih kot Ni spam samodejno dodani na Seznam zaupanja vrednih pošiljateljev.

  • Vsakokrat vprašaj: Če izberete to možnost vas bo program vprašal ali želite pošiljatelja dodati za vsako e-pošto klasificirano kot Ni spam na Seznam zaupanja vrednih pošiljateljev.

  • Nikoli ga ne dodaj: Če izberete to možnost, pošiljatelji sporočil označenih kot Ni spam ne bodo dodani na Seznam zaupanja vrednih pošiljateljev.

Ko naredite želene nastavitve kliknite OK.


Kako deluje anti-spam zaščita?

Antispam filter preprečuje zasipanje vašega poštnega predala z odvečno pošto in premakne te vrste sporočil v poštni predal imenovan SPAM. izvaja to klasificiranje popolnoma samodejno v Outlooku in Outlook Expressu.

Opomba: če imate drug odjemalec za elektronsko pošto, morate to mapo ustvariti ročno. Nato morate ustvariti pravilo, tako da bodo sporočila zaznana kot nezaželena avtomatsko prestavljena v mapo Spam. Kliknite tukaj za dodatne informacije.

Kakorkoli, v časih se zgodi, da antispam filter klasificra pošto kot spam čeprav to dejansko ni. Iz tega razloga je priporočeno od časa do časa pregledati spam mapo. Če vsebuje veljavno pošto jo lahko preklasificirate kot Ni Spam. S tem dosežete, da v prihodnje ne bodo podobna sporočila končala v mapi za spam.

Če menite, da kakšna pošta v mapi Spam ne spada tja sledite naslednjim navodilom:

  1. V Outlook ali Outlook Express mapi Spam izberite sporočilo, ki ga želite preklasificirati v Ni Spam.

  2. Kliknite na Klasificiraj kot NI SPAM [image]. Po kliku se bo sporočilo premaknilo v mapo Prejeto. Od takrat naprej ne bodo podobna prejeta sporočila klasificirana kot spam.

V kolikor ste prejeli nenaročeno pošto, ki ni bila samodejno premaknjena v mapo Spam in bi jo radi klasificirali kot spam sledite spodnjim navodilom:

  1. V Outlook ali Outlook Express mapi Prejeto izberite sporočilo, ki ga želite preklasificirati v Spam.

  2. Kliknite na Klasificiraj kot SPAM [image]. To bo premaknilo sporočilo v Outlook Spam mapo. In tako bo v prihodnje sporočilo s takimi karakteristikami samodejno klasificirano kot spam.

Kadar je elektronsko sporočilo klasificirano kot Not spam s klikom na ta gumb, bo prikazano pogovorno okno, v katerem boste lahko pošiljatelja sporočila uvrstili na seznam zaupanja vrednih pošiljateljev. S tem v prihodnje naslednja sporočila, ki jih bo poslal isti pošiljatelj, ne bodo več klasificirana kot nezaželena. Na razpolago so naslednje možnosti:

  • Dodaj pošiljatelja tega sporočila na sezn am zaupanja vrednih pošiljateljev. Če izberete to možnost, sporočila tega pošiljatelja ne bodo več klasificirana kot nezaželena.

  • Ne dodaj. Naslov tega pošiljatelja ne bo dodan na seznam zaupanja vrednih mest. To pomeni, da bodo ostala sporočila tega pošiljatelja lahko klasificirana kot nezaželena.

  • Ne sprašuj več (vedno dodaj pošiljatelje sporočil označene kot Ni nezaželeno). Če izberete to možnost, bodo pošiljatelji sporočil označenih kot Ni nezaželeno avtomatsko dodani na seznam zaupanja vrednih pošiljateljev. S tem sporočila, ki jih bo pošiljal isti pošiljatelj, v bodoče ne bodo več klasificirana kot nezaželena. Če izberete to možnost, se to pogovorno okno ne bo več pojavljalo.

Ko je izbrana ena od možnosti, kliknite V redu da bodo spremembe uveljavljene.


Kako ravnati z nezaželeno pošto v drugih odjemalcih za elektronsko pošto

Če porabljate Outlook ali Outlook Express, bo avtomatsko ustvaril mapo za elektronsko pošto z imenom Spam, v katero bodo prestavljena vsa elektronska sporočila zaznana kot nezaželena.

Če pa imate drug odjemalec za elektronsko pošto, ga boste morali oblikovati ročno, da bo nezaželena pošta avtomatsko prestavljena v mapo Spam. To storite z upoštevanjem spodnjih navodil:

  1. Ustvarite mapo za elektronsko pošto z imenom Spam.

  2. Ustvarite pravilo, tako da bodo vsa elektronska sporočila, katerih predmet vsebuje niz SPAM, avtomatsko prestavljena v mapo, ki ste jo ustvarili v predhodnem koraku.

Za dodatne informacije o ustvarjanju pravil v vašem odjemalcu za elektronsko pošto si poglejte pomoč v aplikaciji. Če boste še vedno imeli kakršne koli probleme pri ustvarjanu pravil, se obrnite na tehnično podporo. Prejeto sporočilo bo vsebovalo link, ki omogoča preklasifikacijo sporočila, ki ni bilo pravilno klasificirano.


Kaj je Nadzor spletnih vsebin?

Nadzor spletnih vsebin preprečevanje drugim uporabnikom računalnika dostop do neprimerne spletne vsebine na internetu. To se doseže z uporabo filtrov vsebine (filter za otroke, filter za najstnike, filter za zaposlene, itn.).

Lahko uporabite različne filtre za vsakega uporabnika računalnika ali pa ustvarite nove filtre po meri. Poleg tega vam filtriranje dostopa do spletnih strani omogoča nastavljanje seznama spletnih strani, do katerih uporabniki računalnika imajo (ali nimajo) dovoljenje za dostop, ne glede na filter, ki je za njih uporabljen.

Nadzor spletnih vsebin je zasnovan na tehnologijah Cobion AG in Panda Security.

Nadzor spletnih vsebin deluje na naslednji način:

  1. Uporabnik določi spletne strani do katerih ne želi dostopati in pošlje naslove teh strani (URL) na enega od centralnih Cobion strežnikov za določanje kategorij (tipa vsebine).

  2. Po približno 200 milisekundah strežnik pošlje odgovor v katero kategorijo URL spada.

  3. vsakokrat preverja to kategorijo kadar jo mora filtrirati, odvisno od konfiguracije, ki jo je nastavil nadzornik PC-ja. Če kategorija mora biti filtrirana je dostop do spletne strani zavrnjen. Ko računalnik uporablja nadzornik PC-ja filtri ne veljajo.

Kako uporabiti nastavitve Nadzor spletnih vsebin


Kako vklopiti/izklopiti nadzor spletnih vsebin?

Upoštevajte spodnja navodila če želite vklopiti/izklopiti nadzor spletnih vsebin (omogoča nadzorniku računalnika da omeji dostop do določenih spletnih strani):

  1. Kliknite Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Nadzor spletnih vsebin na levi strani zaslona.

  4. Če želite vklopiti možnost preverite ali je vklopljenoizbrano okence Nadzor spletnih vsebin označeno. Za izklop odznači okence.

Ko je vklopljen nadzor spletnih vsebin se vsak uporabnik pred uporabo interneta mora identificirati v filtru z vnosom uporabniškega imena in gesla. Te podatke morate vnesti ko se odpre internet brskalnik.

Važna opomba: Nadzor spletnih vsebin je možno vklopiti in oblikovati samo, če ste ga predhodno namestili. V glavnem oknu lahko preverite ali je nameščen nadzor spletnih vsebin. V kolikor ni, to lahko kadarkoli naredite v razdelku Zaščita v glavnem oknu .


Kako se uporablja filter dostopa do spleta

Ko upravljalec PC-ja oblikuje filter za dostop do interneta se mora vsak uporabnik računalnika identificirati z uporabniškim imenom in geslom vsakokrat ko želi uporabljati internet.

Ko uporabnik začne delo z vnosom svojega uporabniškega imena in gesla bo lahko brskal normalno vendar bo lahko dostopal le do strani, ki so definirane s profilom filtra.

Vsakokrat ko uporabnik neha uporabljati internet brskalnik mora slediti tem korakom:

  1. Kliknite programsko ikono z desnim gumbom miške.

  2. Izberite možnost Zapri spletno sejo.

Po takem zaključku, če drugi uporabnik želi nadaljevati brskanje po internetu mora vnesti svoje uporabniško ime in geslo.


Kako uporabljati nastavitve filtra za kontrolo spletnih vsebin?

Zahvaljujoč nadzoru spletnih vsebin je možno preprečiti drugim uporabnikom računalnika dostop do neprimernih spletnih ( nasilje, pornografija itn.) na internetu. To se doseže z uporabo filtrov (filter za otroke, filter za najstnike, filter za zaposlene itn.).

Nadzornik računalnika lahko uporabi različne filtre za različne uporabnike računalnika. vrste privzetih filtrov ali pa ustvari lastne filtre. Poleg tega je možna tudi nastavitev seznama spletnih strani, do katerih uporabniki računalnika imajo (ali nimajo) dostopa, ne glede na to, kateri filter je za njih uporabljen.

Tukaj sta dva načina za dostop do nastavitev nadzora spletnih vsebin: iz glavnega menija programa in preko programske ikonice v Windows opravilni vrstici (poleg sistemske ure).

Sledite tem navodilom za vklop/izklop nadzora spletnih vsebin (omogoča nadzorniku sistema omejiti dostop do določenih spletnih strani):

  1. V glavnem oknu izberite Stanje.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Izberite Nadzor spletnih vsebin na levi strani okna in izberite Vklopi Nadzor spletnih vsebin.

Ko je Nadzor spletnih vsebin vklopljen se bodo morali uporabniki, ki želijo brskati po internetu prijaviti in vnesti uporabniško in geslo. Ti podatki bodo zahtevani pri odpiranju okna brskalnika.

  • Kako dodati novega uporabnika v Nadzor spletnih vsebin?

  • Kako nastaviti sezname prepovedanih in dovoljenih spletnih strani (bele in črne sezname)?

  • Kako definirati karakteristike filtra?

  • Kako ustvariti nov filter spletnih vsebin?

  • Kako izvoziti, uvoziti in brisati filtre?

  • Kategorije filtrov nadzora vsebin

  • Kako blokirati ali omogočiti dostop do nekatalogiziranih strani?

  • Kako spremeniti upravljavsko geslo?


Rezervno kopiranje

Rezervno kopiranje varuje vaše datoteke (dokumente, fotke, video zapise, glasbo, itd.) v primeru nesreče. Ta prednost vam ponuja enostaven način izdelave rezervnih kopij vaših dokumentov in datotek.

Privzeto so rezervne kopije shranjene v mapi na vašem trdem disku za določen čas po katerem vam bo program predlagal, da shranite podatke na CD ali DVD. Kakorkoli, priporočeno je, da naredite rezervne kopije na drug disk (v kolikor vaš računalnik ima več trdih diskov) ali pa na zunanjo USB napravo. To pomeni ohranjanje vaših podatkov tudi v primeru poškodbe trdega diska.

V nastavitvah rezervnega kopiranja lahko določite vrste datotek, ki jih želite shranjevati (fotke, glasba, itd.) ter mape ali datoteke, s pomočjo enostavnega čarovnika.

Rezervno kopiranje lahko tudi načrtujete za poljuben čas.

Rezervno kopiranje vaših dokumentov lahko naredite tudi na varnih internetnih strežnikih. Za več informacij o tej možnosti kliknite On-line rezervna kopija v glavnem oknu programa.

  • Namestitev in vklop rezervnega kopiranja

  • Kreiranje ali planiranje novega rezervnega kopiranja

  • Veljavnost in lokacija rezervnih kopij

  • Oblikovanje rezervnega kopiranja

  • Posodobitev rezervne kopije na zahtevo

  • Brisanje ali planiranje rezervnega kopiranja

  • Rezervno kopiranje na CD ali DVD

  • Kako povrnem datoteke iz rezervnih kopij


Namestitev in vklop rezervnega kopiranja

Modul rezervno kopiranje bo nameščen razen, če tega niste izvzeli ob postopku namstitve programa. Če modula niste namestili to lahko naredite kadarkoli na naslednji način:

  1. Kliknite Stanje v glavnem oknu programa.

  2. Izberite možnost Namesti v razdelku Vzdrževanje.

  3. Sledite navodilom na zaslonu.

Za vklop ali izklop rezervnega kopiranja sledite tem korakom:

  1. Kliknite Stanje v glavnem oknu in .

  2. v razdelku Vzdrževanje kliknite Nastavitve.

  3. Po želji lahko iz padajočega menija izberete vklop ali izklop rezervnega kopiranja.


Kreiranje ali planiranje novega rezervnega kopiranja

V kolikor želite redno izdelovati rezervne kopije določenih datotek (slike, filmčki, dokumenti...) sledite tem korakom:

  1. Kliknite Stanje v glavnem oknu in .

  2. v razdelku Optimiziranje in rezervno kopiranje kliknite Nastavitve.

  3. Kliknite Novo kopiranje. Zagnal se bo čarovnik, ki vas bo vodil skozi postopek. Kliknite Naprej.

  4. Tukaj sta dva načina kako izbrati datoteke, ki jih želite vključiti v rezervno kopijo:

  • V kolikor želite delati kopije vseh datotek določenega tipa (na primer vseh slik, filmčkov itn.) izberite vrsto datoteke. Izberete lahko naslednje vrste datotek: slike, filmčki, office dokumenti (Word, Excel itn.), glasba, e-poštni kontakti, e-poštna sporočila in priljubljene iz brskalnika.

Opomba:

    • Morate izbrati možnost Po vrsti datoteke iz padajočega menija (privzeto je izbrano).

    • Če želite videti končnice izbranih datotek vključenih v rezervno kopijo kliknite Pokaži končnice.

Če želite delati rezervno kopijo drugih vrst datotek izberite Moje končnice. Po izbiri potrditvenega okenca kliknite Dodaj končnice in določite končnice novih vrst datotek, ki jih želite vključiti v rezervno kopijo.

Če želite izvzeti določene mape iz rezervnega kopiranja kliknite Izvzetja. Potem izberite potrditveno okence poleg ustrezne mape.

  • Če želite delati rezervno kopijo samo določenih datotek ali map:

      1. Izberite Po mapah iz padajočega menija.

      2. Izberite potrditveno okence poleg ustrezne mape, ki jo želite vključiti v rezervno kopijo.

  5. Če želite, da se rezervno kopiranje začne ob določenem času kliknite Planirano in določite začetno uro. V kolikor tega ne želite kliknite Neplanirano kopiranje. V vsakem od teh primerov lahko začnete postopek kopiranja s klikom na Zaženi takoj nastavitvah rezervnega kopiranja.

  6. Vpišite opisno ime rezervne kopije zaradi kasnejše lažje identifikacije. Če pa želite preprečiti drugim osebam uporabo teh rezervnih kopij jih lahko zaščitite z geslom. Kliknite Zaščiti rezervno kopije in vnesite geslo. Ob povrnitvi z geslom zaščitene rezervne kopije boste morali poznati in vnesti le-tega. Kliknite Naprej.

  7. Kliknite Končaj.

Če želite lahko določite pogon diska ali mapo v katero želite shraniti rezervno kopijo. V nasprotnem se bo shranila v privzeto mapo trdega diska. Za več informacij poglejte v razdelek Veljavnost in lokacija rezervnih kopij.


Oblikovanje rezervnega kopiranja

Oblikovanje nastavitev rezervnega kopiranja vam omogoča spreminjanje vrst datotek (slike, video, itd.) ali pa končnice datotek, ki so lahko vključeni v kopijo, dodajati in odstranjevati mape, spreminjati urnik itd.

Za spreminjanje nastavitev kateregakoli rezervnega kopiranja sledite spodnjim korakom:

  1. Kliknite Stanje v glavnem oknu in .

  2. v razdelku Vzdrževanje kliknite Nastavitve.

  3. Izberite rezervno kopijo, ki jo želite in kliknite Nastavitve.

  4. Na zaslonu, ki se pojavi lahko spremenite ime rezervne kopije ter datoteke in map za kopiranje. Lahko spremenite tudi urnik rezervnega kopiranja.

  5. Ko naredite želene spremembe kliknite OK.


Posodobitev rezervne kopije na zahtevo

Samodejna rezervna kopija kakor tudi rezervne kopije narejene kasneje se lahko posodobijo ob določenem času. Čas se lahko določi v urniku rezervnega kopiranja. Za več informacij pojdite na razdelek Oblikovanje rezervnih kopij.

Kakorkoli, ne glede na to konfiguracijo rezervne kopije lahko posodobite kadar želite. Sledite naslednjim korakom:

  1. Kliknite Stanje v glavnem oknu .

  2. V razdelku Vzdrževanje kliknite Nastavitve.

  3. Izberite rezervno kopijo, ki jo želite posodobiti in kliknite Začni zdaj. Ko to naredite se bo postopek začel samodejno.


Brisanje planiranega rezervnega kopiranja

Rezervno kopiranje lahko zbrišete po naslednjem postopku:

  1. Kliknite Stanje v glavnem oknu in .

  2. v razdelku Vzdrževanje kliknite Nastavitve.

  3. Izberite rezervno kopiranje, ki ga želite brisati in kliknite Briši.

Opomba: Naj vas spomnimo, da to ne pomeni brisanje tudi stisnjenih datotek, ki vsebujejo kopije dokumentov. Če pa želite brisati te datoteke, to morate narediti ročno. Naj vas spomnimo, da ne morete brisati privzetih rezervnih kopij.


Rezervno kopiranje na CD ali DVD

Ko imate vklopljeno rezervno kopiranje se bo le-to izvajalo periodično v mapo, ki ste jo določili. V kolikor niste izbrali nobene bo shranjevanje v privzeto mapo. Definirano je tudi trajanje veljavnosti rezervnih kopij (privzeto 30 dni. Vse starejše različice program samodejno briše zaradi racionaliziranje porabe prostora na trdem disku. Za več informacij poglejte v razdelek Veljavnost in lokacija rezervnih kopij.

Kopije lahko spravljate tudi na CD ali DVD kadarkoli to želite.

Kadar rezervne kopije shranjujete na CD ali DVD bo čarovnik zahteval toliko diskov kolikor je potrebno za shranjevanje podatkov. Preden začnete postopek se prepričajte, da imate zadostno količino diskov. Priporočamo uporabo DVD diskov, ker imajo večjo kapaciteto.

Za shranjevanje rezervnih kopij na CD ali DVD sledite tem korakom:

  1. Kliknite Stanje v glavnem oknu in .

  2. v razdelku Vzdrževanje kliknite Nastavitve.

  3. Kliknite Shrani na CD/DVD.

  4. Izberite rezervno kopijo, ki jo želite shraniti na CD ali DVD in kliknite Shrani.

  5. V oknu, ki se bo pojavilo bo zahteva po vstavitvi CD-ja ali DVD-ja v zapisovalni pogon. Najprej ustrezno označite disk zaradi kasnejše razpoznave preden ga vstavite v pogon. Kliknite OK.

  6. Ko so posneti vsi diski se bo pojavilo sporočilo, da je postopek uspešno končan.


Kako povrniti datoteke iz rezervnih kopij?

Če ste zgubili datoteke in jih želite povrniti iz narejenih rezervnih kopij to lahko naredite preprosto po naslednjem postopku:

  1. Kliknite Stanje v glavnem oknu in .

  2. v razdelku Vzdrževanje kliknite Nastavitve.

  3. Kliknite Obnovitev kopij.

  4. Izberite rezervno kopijo iz katere želite povrniti datoteke in kliknite Obnovi kopijo.

Opomba: V kolikor so datoteke, ki jih želite obnoviti na drugem mestu (CD, DVD) kliknite Druge kopije in izberite ustrezen pogon. Po tem boste iz seznama izbrali želeno kopijo.

  5. Izberite datum rezervne kopije iz katere želite povrniti datoteke, ter mape ali datoteke za povrnitev in kliknite Obnovi kopijo.

  6. Označite ali želite povrnitev datotek ali map na njihove originalne lokacije ali pa določite novo lokacijo.

  7. Ko je postopek zaključen kliknite Zapri.

Opomba: Če ste pri kreiranju kopij uporabili geslo vas bo čarovnik povabil, da ga vnesete preden obnovite kopijo.

Po teh korakih se bo začel postopek obnovitve datotek.


Kaj je posodobitev?

ob izvajanju pregledovanja odkriva in odstrani vse tipe škodljivih kod ( malware), znanih in neznanih:

  • Neznane: TruPrevent® tehnologije ščitijo računalnik pred vsemi škodljivimi kodami, ki izvajaqjo sovražne aktivnosti.

  • Znane: je registriral na tisoče škodljivih kod v svoji Podpisni datoteki.(Virus Signature File). Če katerakoli od the poskuša napasti računalnik, jo program ustavi.

mora izvjati pogoste posodobitve (dnevno) te datoteke, z namenom registriranja podrobnosti novo pojavljujočih se škodljivih kod.

lahko samodejno izvaja dve vrsti posodobitev:

  • Posodobitev: Posodobitev podpisne datoteke.

  • Nadgradnja: Nadgradnja podbisne datoteke in vključitev izboljšav, ki so narejene na programu.narejene.

  • Kako posodobite program (čarovnik za posodabljanje)?

  • Avtomatska posodobitev


Kako izvajati posodobitve?

Preden opišemo kako posodabljati program naj vas spomnimo na naslednje:

  • Posodobitve so storitve vključene v . Če želite program posodabljati ga MORATE prej aktivirati. Za več informacij poglejte poglavje Kako aktivirati program.

Ročno izvajanje posodobitev

  1. V glavnem oknu programa kliknite gumb Posodobi v zgornji opravilni vrstici programa.

  2. Kliknite Naprej. Takoj ko to naredite se bo začelo posodabljanje.

Opomba: Se razume, da morate biti povezani na internet zaradi posodobitve program.

Posodobitev programa lahko zaženete tudi iz ikone v Windows opravilni vrstici (poleg sistemske ure):

  1. Kliknite z desnim gumbom programsko ikono v opravilni vrstici (poleg sistemske ure).

  2. Kliknite Posodobi.

se lahko tudi samodejno posodablja. Za več informacij o samodejnih posodobitvah pojdite na poglavje Samodejne posodobitve v tej pomoči.

Sorodne teme

Samodejne posodobitve

Kako izvesti posodobitev iz CD/DVD-ja ali preko poti v lokalnem omrežju?


Kako oblikovati posodobitve?

se lahko posodablja samodejno brez da naredite karkoli. Takoj po namestitvi programa se le-ta samodejno posodobi takoj ko zazna odprto internetno povezavo. Drugače pa za nadaljnje posodobitve morate aktivirati program.

Če ste ga že aktivirali se bo samodejno posodabljal kadarkoli je to potrebno in je vaš PC priklopljen na internet.

Samodejne posodobitve so privzeto vklopljene in jih ne izklapljajte, če želite, da je vaš PC nezaščiten pred novimi grožnjami.

Preverite ali so samodejne posodobitve vklopljene

Samodejne posodobitve se vedno izvajajo preko interneta. Če želite, da se posodablja samodejno, prepričajte se, da so samodejne posodobitve vklopljene (privzeto so):

  1. Kliknite Nastavitve v razdelku Posodobitve.

  2. Prepričajte se, da je izbrano okence Vklopi samodejne posodobitve.

  3. Prepričajte se, da je izbrana možnost internet.

  4. Kliknite OK.

se bo posodobil samodejno če so izbrane te možnosti kakor tudi program aktiviran.

Vklopi ali izklopi obveščanje

Vsakokrat ko se posodobi boste videli pojavno sporočilo. Če ne želite, da se pojavlja naredite naslednje:

  1. Kliknite Nastavitve v razdelku Posodobitve.

  2. Izklopite možnost Obvesti me ko poteka samodejno posodabljanje.

  3. Kliknite OK.

Oblikovanje podatkov o proxy strežniku

Če se vaš računalnik povezuje na internet preko proxy-ja morate oblikovati , da se lahko poveže na internet preko proxy-ja zaradi posodobitev. To naredite takole:

  1. Kliknite Nastavitve v razdelku Posodobitve.

  2. Prepričajte, da je izbrana možnost Internet.

  3. Kliknite Nastavitve proxy-ja.

  4. Izberite Dostop preko proxy strežnika in vpišite ime ali IP naslov strežnika in porta, ki ga uporablja.

  5. Če proxy strežnik zahteva vnos uporabniškega imena in gesla ju morate vnesti v ustrezna okenca.

  6. Kliknite OK.

Važna opomba: Ta navodila koristite samo če se povezujete na internet preko proxy strežnika. Za več informacij poglejte poglavje Kako ugotoviti ali je povezava na internet preko proxy strežnika?

Sorodne teme

  • Kako vklopiti

  • Kako izvesti posodobitev iz CD/DVD-ja ali preko poti v lokalnem omrežju?


Prednosti

Za dostop do splošnih nastavitev kliknite Prednosti v glavnem oknu . Videli boste pogovorno okno z mnogimi zavihki. Vsak od njih vam omogoča definirati lastnosti posameznih funkcij programa:

  • Splošno

  • Mail profile

  • Internet

  • Omejitve

  • Opozorila


Oblikovanje globinskega pregledovanja in samodejne zaščite

ščiti vaš računalnik pred vsemi grožnjami brez potrebe po spreminjanju privzetih nastavitev. Neglede na to so možne različne konfiguracijske opcije kot pomoč pri maksimalnemu izkoriščanju programa:

GLOBINSKI PREGLEDI

Izvajate lahko globinski pregled vašega PC-ja ali njegovih komponent kadarkoli ali pregledate načrtovano po želji. Oblikovanje globinskega pregledovanja vam omogoča:

  • Določiti vrste datotek za pregled glede škodljivega programja

  • Določiti vrste groženj za odkrivanje

  • Določiti ukrep programa ob odkritju grožnje

  • Izvzeti mape in datoteke iz pregleda

  • Poslati opozorilo po omrežju ob odkritju škodljivega programa

SAMODEJNA ZAŠČITA DATOTEK IN NEPOSREDNEGA SPOROČANJA

Ta zaščita ves čas ohranja vaš računalnik brez groženj. To naredi s pregledovanjem datotek, ki jih uporabljate in neposrednih sporočil, ki jih sprejemate. Oblikovanje te zaščite vam omogoča:

  • Določiti vrste datotek za pregled glede škodljivega programja

  • Določiti ukrep programa ob odkritju grožnje

  • Določiti vrste groženj za odkrivanje

  • Izvzeti mape in datoteke iz pregleda

  • Poslati opozorilo reko e-pošte ali na PC

SAMODEJNA ZAŠČITA E-POŠTE

Ta zaščita pregleduje zaradi možnih groženj vsa prejeta in poslana e-poštna sporočila. Oblikovanje te zaščite vam omogoča:

  • Določiti sporočila in vrste datotek za pregled glede škodljivega programja

  • Določiti ukrep programa ob odkritju grožnje

  • Določiti vrste groženj za odkrivanje

  • Poslati opozorilo po omrežju ob odkritju škodljivega programa

PREGLED INTERNETNEGA BRSKANJA

Ta ščiti vaš PC pred internetnimi grožnjami ko brskate po spletu. Nastavitve te vrste pregledovanja vam omogoča:

  • Vklop in oblikovanje pregledovanja internetnega brskanja

  • Pošiljanje opozorila preko e-pošte ali omrežja


Čeprav pošilja vse sumljive datoteke, ki jih odkrije v karanteno, to lahko naredite tudi v ročno.

Na ta način lahko takšne datoteke pošljete našim ekspertom na analizo. V kolikor so dejansko okuženi vam bomo poslali rešitev kakor hitro je mogoče.

Za dodajanje datotek datoteke v karanteno:

  1. Kliknite karantena v glavnem oknu programa.

  2. Kliknite Dodaj datoteko, izberite želeno datoteko in kliknite Odpri.

  3. Opozorilo vas bo obvestilo, da bo datoteka izginila z njene originalne lokacije. Sprejmite to sporočilo, če datoteko želite dodati v aranteno. Kliknite Da.

Čemu služi karantena?

Ko odkrije datoteko, ki jo ne more dezinficirati jo pošlje v karanteno. Isto se zgodi s sumljivimi datotekami, ki lahko predstavljajo grožnjo vašemu PC-ju. Funkcija karantene je izolacija od vašega sistem teh vrst datotek dokler ni na voljo rešitev zanje.

Datoteke ostanejo na varnem mestu brez stika z drugimi na vašem PC-ju, kar zagotavlja varnost vašega sistema. Datotek v karanteni ni možno uporabljati. Pred uporabo jih morate vrniti na njihovo originalno lokacijo, seveda po pregledu dejanske okuženosti.

Vsakokrat ko je posodobljen ponovno preveri možnost dezinfekcije datotek v karanteni in vrnitev le teh na originalno lokacijo v primeru neškodljivosti.

  • Kaj se lahko naredi z datotekami v karanteni?

  • Ali je možno ročno dodajati datoteke v karanteno?


Kaj lahko naredim z datotekami v karanteni

Samodejno pošiljanje sumljivih datotek

Če hočete čim bolje izkoristiti prednosti karantene predlagamo, da naj samodejno pošilja shranjene datoteke našim ekspertom na analizo. Na ta način lahko ponudimo posodobitev kar se da hitro.

Za pošiljanje teh predmetov potrebujemo vašo privolitev. Mogoče ste to že naredili z vklopom možnosti pošiljanja informacij že ob namestitvi programa. Če pa ne, naredite to takole:

  1. Kliknite on Prednosti v glavnem oknu programa.

  2. Na zavihku Splošno vklopite možnost Samodejno pošlji zadev ki vstopajo v karanteno.

Ročno pošiljanje sumljivih datotek

Tudi če imate vklopljeno samodejno pošiljanje sumljivih zadev lahko še vedno našim ekspertom pošljete sumljive datoteke kadar to želite. To naredite na naslednji način:

  1. Kliknite Karantena v glavnem oknu.

  2. Izberite datoteko (ali datoteke) v karanteni, ki jih želite poslati in kliknite Pošlji v .

Opomba: Izberete lahko več datotek hkrati, če pritisnete Ctrl tipko medtem ko klikate datoteke.

  3. Pojavil se bo čarovnik, ki vas bo vodil skozi postopek. Sledite navodilom na zaslonu.

Datoteke lahko pošljete tudi preko programske ikone v Windows opravilni vrstici (poleg sistemske ure):

  1. Z desnim gumbom kliknite ikono v opravilni vrstici poleg ure.

  2. Kliknite Ogled datotek v karanteni (ta možnost je na voljo le če je kakšna datoteka v karanteni).

  3. Izberite datoteko ali datoteke za pošiljanje in kliknite Pošlji.

  4. Sledite navodilom na zaslonu.

Po vsaki posodobitvi karantena preverja, če je možno shranjene datoteke vrniti na njihovo originalno mesto. Ko je to izvedljivo vam pošlje sporočilo in vas obvesti.

Datoteke iz karantena lahko kadarkoli vrnete na njihovo originalno mesto in sicer takole:

  1. Izberite datoteko ali datoteke v karanteni.

  2. Kliknite Premakni na disk.

Povrnitev datotek iz karantene lahko izvedete tudi s pomočjo menije z desnim klikom. To naredite tako, da kliknete z desnim gumbom na datoteke in izberete Obnovi.

Ko datoteke vrnete na njihovo originalno lokacijo jih lahko normalno uporabljate.

Datoteke v karanteni lahko tudi kadarkoli zbrišete, če želite. Izberite datoteke, ki jih želite izbrisati in kliknite Briši. Lahko jih tudi kliknete z desnim gumbom in izberete možnost Briši.

Prostor v karanteni se lahko tudi zapolni. Ko se to zgodi nujno morate odstraniti nepotrebne zadeve. V primeru zapolnjene karantene bo poslal sporočilo in vas informiral.

V kolikor datoteke v karanteni predstavljajo grožnjo lahko dobite več podatkov o le-teh. Kliknite na eno od datotek v karanteni in izberite Pokaži informacije.

pogosto preverja stanje datotek v karanteni. Takrat jih poskuša dezinficirati, če je to možno in jih vrniti na njihovo originalno lokacijo. Če želite, da izvede ta preverjanja v določenem času uporabite možnost Posodobi v karanteni.

Ta možnost je dostopna če kliknete z desnim gumbom na datoteko v karanteni.

Kaj se lahko naredi z datotekami v karanteni?

Karantena shranjuje datoteke, ki jih ni bilo možno dezinficirati ali pa so sumljivi in lahko predstavljajo grožnjo vašemu PC-ju. Karantena vam ponuja možnosti za ukrepanje nad shranjenimi datotekami. Specifično:

  • Pošlji datoteke našim ekspertom (+ informacije)

  • Premakni datoteke na njihovo originalno lokacijo (+ informacije)

  • Briši datoteke v karanteni (+ informacije)

  • Pokaži dodatne informacije (+ informacije)

  • Posodobi (+ informacije)


Katere storitve vključuje program?

Poleg samodejnih dnevnih posodobitev, ki so na voljo po aktiviranju programa, ponuja še vrsto drugih storitev. Pojdite na meni Storitve v glavnem oknu programa.

  • Moje področje za prenose . S klikom na ta možnost pridete do področja za prenose na spletni strani od koder lahko pridobita zadnjo različico programa.

  • Tehnična podpora preko interneta . To vam omogoča dostop do tehnične podpore na spletni strani, kjer boste našli vse informacije in odgovore na morebitna vprašanja. Za dodatne informacijepoglejte poglavje Internetna tehnična podpora v tej pomoči.

  • Tehnična podpora po elektronski pošti. V kolikor tudi po branju FAQ imate vprašanje lahko nas kontaktirate po e-pošti. Za več informacij o tej storitvi poglejte poglavje E-mail tehnična podpora v tej pomoči.

  • Predal s predlogi. Vaše mnenje je za nas zelo pomembno! Ta poštni predal vas neposredno povezuje z nami. Pošljite nam vaše ideje in predloge za izboljšanje . Za več informacij poglejte razdelek Predal za predloge.

  • oglasi. Če kliknete to možnost se boste lahko naročili na prejemanje vrste IT varnostnih novic in lahko boste pogledali v novi arhiv, ki vsebuje vse do zdaj objavljene novice.

  • Reševalni diski. Omogoča vam izdelati disk s katerim zaženete računalnik v okolju brez virusov v nujnih primerih ko ni možen normalen zagon.

Od tukaj lahko pridete tudi do storitev vezanih na malware:

  • Pošlji sumljive datoteke v PandaLabs. Ko pregled odkrije sumljive datoteke, ki so nastale pod vplivom novega virusa ali grožnje jih pošlje nam in vam mi hitro pošljemo rešitev ali potrditev, da so te datoteke brezmadežne. Za več informacij poglejte poglavje Pošlji sumljive datotek v tej pomoči.

  • Mesto varnostnih informacij na spletni strani. Kliknite to povezavo za več informacij in virov v realnem času na spletni strani, ki vam bodo pomagali ostati brez virusov in drugih groženj: Globalni virusni observatorij, Virusometer, orodja za popravila itn.


Internetna tehnična podpora

kolikor imate kakšno vprašanje pojdite na naš On-line center podpore , kjer lahko najdete ažurne informacije o programu.

Če niste našli odgovora na vaše vprašanje so vam za pomoč pri roki naši tehniki. Pošljite nam povpraševanje po e-pošti po navodilih v poglavju E-mail tehnična podpora.


Pošiljanje sumljivih datotek

Pošiljanje sumljive datotek

To je ena od storitev vključenih v . Uporabljate jo lahko le če ste predhodno aktivirali program. Takrat nam lahko pošiljate katerekoli sumljive datoteke, ki jih ni bilo možno dezinficirati v tem trenutku (novi virusi itn.).

Te vrste datotek morajo biti nadzorovane in izolirane od ostalih, tako da je preprečeno širjenje na ostale datoteke v primeru okužbe. Zato obstaja karantena. Preko tega razdelka lahko izolirate sumljive datoteke. Za dodatne informacije o karanteni ali kako izolirate datoteke poglejte poglavje karantena v tej pomoči.

Kako poslati sumljive datoteke?

  1. Pred pošiljanjem sumljivih datotek preverite ali je program posodobljen.

  2. Kliknite karantena v glavnem oknu.

  3. Izberite datoteko (ali datoteke) v karanteni, ki jih želite poslati in kliknite Pošlji v .

Opomba: Izberete lahko več datotek z uporabo miške in tipke Ctrl.

  4. Zagnal se bo čarovnik, ki vas bo vodil skozi postopek. Sledite navodilom na zaslonu.

Ekspertom lahko pošljete datoteke tudi iz ikone v Windows opravilni vrstici (poleg sistemske ure):

  1. Kliknite z desno tipko na ikono v opravilni vrstici (poleg sistemske ure).

  2. Kliknite Ogled datotek v karanteni (na voljo le če obstajajo datoteke v karanteni).

  3. Izberite datoteko ali datoteke za pošiljanje in kliknite Pošlji.

  4. Sledite navodilom na zaslonu.


E-mail tehnična podpora

To je ena od storitev vključenih v . Uporabljate jo lahko le če ste predhodno aktivirali program. Če ste to že naredili kliknite Storitve in potem E-mail tehnična podpora.

Potem sledite spodnjim korakom:

  1. v glavnem oknu pojdite na Storitve.

  2. Izberite možnost E-mail tehnična podpora. Čarovnik vas bo vodil korak za korakom skozi postopek pošiljanja tehničnega vprašanja.

  3. Prvi zaslon čarovnika pojasnjuje njegova pričakovanja. Priporočamo pogled v FAQ pred pošiljanjem povpraševanja. Mogoče je rešitev vašega problema tam že pojasnjena. To pogledate tako, da kliknete možnost FAQ (Pogosto zastavljena vprašanja in odgovori).

  4. Če ste preverili FAQ in niste našli odgovora kliknite Naprej.

  5. V polje Vnesite vaš e-mail naslov vpišite vaš e-mail naslov in preverite njegovo pravilnost.

  6. Izberite državo v katero boste poslali vaše povpraševanje.

  7. V razdelku Povpraševanje pojasnite vaš problem ali vprašanje jasno in precizno.

Gumb Priloži datoteko vam omogoča izbrati katerokoli datoteko za katero mislite, da nam bo pomagala. Po izbiri datoteke kliknite Naprej. Če kliknete možnost Pravni poduk se bo pojavila opomba o legalnosti in zaščiti zaupnih podatkov. Označite potrditveno polje kar pomeni, da potrjujete da ste prebrali pravno podlago in kliknite Naprej za nadaljevanje.

  8. Pojavil se bo zaslon s podatkom o velikosti sporočila in potekom pošiljanja. Kliknite Pošlji, da bi nam poslali vaš problem opisan v Povpraševanju.

  9. Pojavilo se bo sporočilo o tem, da je pošta poslana. Za vrnitev nazaj na meni Storitve kliknite Nazaj.

Kadarkoli lahko kliknite Prekliči za prekinitev postopka pošiljanja povpraševanja.


Predal za predloge

Če ste aktivirali program nam lahko pošiljate sugestije. Kakršnokoli sugestijo nam lahko pošljete sledeč naslednjim korakom:

  1. V glavnem oknu pojdite na Storitve.

  2. Izberite možnost Predal za predloge.

  3. Zaslon dobrodošlice čarovnika se bo prikazal. kliknite Naprej.

  4. V polje Vnesite vaš e-mail naslov vpišite vaš e-mail naslov in preverite njegovo pravilnost. V razdelku Sugestije vnesite vaše komentarje ali ideje za izboljšanje in njegovih storitev. Te sugestije bomo pazljivo preučili in jih bomo upoštevali pri izboljšanju. Vsako sugestijo pojasnite JASNO in PRECIZNO.

Gumb Priloži datoteko vam omogoča izbrati katerokoli datoteko za katero mislite, da nam bo pomagala. Po izbiri datoteke kliknite Naprej. Če kliknete možnost Pravni poduk se bo pojavila opomba o legalnosti in zaščiti zaupnih podatkov. Označite potrditveno polje kar pomeni, da potrjujete da ste prebrali pravno podlago in kliknite Naprej za nadaljevanje.

  5. Kliknite Pošlji.

  6. Ko je to narejeno se bo pojavil zaslon s podatkom o poteku pošiljanja sporočila. Za vrnitev nazaj na meni Storitve kliknite Končaj.

Kadarkoli lahko kliknite Prekliči za prekinitev postopka pošiljanja sugestij.


Reševalni diski

Včasih, kadar vas ogroža določen virus je nemogoče zagnati računalnik v okolju brez virusov. V tem primeru morate zagnati računalnik iz čistega reševalnega CD-ja in izvesti pregled med zagonom računalnika.

Lahko uporabite CD kot reševalni disk ali ustvarite reševalni CD razdelka Storitve menija v .

  • Kako kreirati reševalni CD

  • Uporabi namestitveni CD kot reševalni disk

  • Kako uporabiti reševalni disk

Opomba: Zelo pomembno je, da je reševalni disk narejen na čistem računalniku. V nasprotnem, reševalni disk bo neuporaben kakor tudi ne bo omogočil zagona računalnika iz čistega okolja.


Poročila

Poročilo vsebuje vse dogodke, ki so se pripetili med uporabo programa: odkrite grožnje, od požarnega zidu blokirane vdore in napade, posodobitve, preiskave itn. V poročilo lahko pogledate na dva načina:

  • Takoj po končani preiskavi: Ko je preiskava končana kliknite gumb Poročilo za dostop do okna s celotnim poročilom.

  • Za dostop do poročil o dogodkih v vsakem trenutku lahko kliknete na Poročila v glavnem meniju in potem na Ogled poročila o dogodkih.

Dogodki v poročilu so izpisani po stolpcih za vsako polje. Ta polja so:

Dogodek: To polje kaže ukrep izveden med preiskavo ali kdaj je bila katera od vrst samodejne zaščite vklopljena.

Obvešča: To polje kaže vrsto preiskave, samodejno zaščito, posodobitve itn., pri katerih se je zgodil dogodek zapisan v poročilu.

Opomba: Samo upravljavec računalnika lahko vidi incidente filtra spletnih vsebin .

Dodatne informacije: To polje prikazuje dodatne informacije o dogodkih v poročilu (IP naslove, ki jih je blokiral požarni zid, poti kjer so bile odkrite škodljive kode itn.).

Datum-ura: To polje prikazuje datum in čas dogodka.

Rezultat: To polje prikazuje ukrep izveden pri dogodku.

Če želite več informacij o posameznem dogodku v poročilu, kliknite nanj! Na vrhu okna s poročilom je vrstica z gumbi. S temi gumbi lahko izvajate naslednje operacije:

Natisni:Poročilo lahko natisnete, določite ime tiskalnika, območje strani in število kopij.

Najdi:Ta gumb vam omogoča preiskovanje poročila. Vnesite besedo, ki jo iščete in mesto (polje ali stolpec v poročilu) v katerem želite iskati: Dogodek, Obvešča, Dodatne informacije, or Rezultat. Izberete lahko vsa polja. Po vnosu podatkov kliknite OK.

Izvozi: S tem orodjem lahko shranite poročilo v tekstovno datoteko (.TXT, v ASCII format), ki jo lahko arhivirate, pregledujete ali pošljete na drug računalnik. Vnesite ime datoteke, diskovni pogon in mapo v katero želite shraniti poročilo.

Briši: S tem gumbom izbrišete vsebino poročila. Zahtevana bo potrditev da res želite izbrisati vsebino.

Filter: Po kliku na ikono Filter bo prikazan zaslon na katerem lahko izberete vrsto dogodkov ki bodo prikazani v poročilu. Prav tako lahko filtrirate dogodke po datumu.

Če kliknete z obrnjeno puščico Filter gumb se pojavijo naslednje možnosti:

  • Vsi dogodki: Če izberete to možnost ne bo uporabljen noben filter, torej bodo prikazani vsi dogodki.

  • Virusni dogodki: Če izberete to možnost, bodo v poročilu prikazani samo dogodki povezani z virusi.

  • Več filtrov: Če izberete to možnost bo prikazan zaslon na katerem lahko izberete vrsto dogodka za katerega želite prikaz v poročilu. Prav tako lahko filtrirate dogodke po datumu.

Seznamu v poročilu je možno določiti tudi zaporedje (naraščajoče ali padajoče) po kateremkoli stolpcu. To naredite enostavno s klikom na naslov stolpca.

Vključi spletne incidente: Ko pritisnete ta gumb se bodo v poročilu prikazali incidenti filtra spletnega dostopa: spletni naslov, ki je bil blokiran, ime uporabnika, ki je poskušal stran odpreti itn. Edino upravljavec PC-ja je pooblaščen za ogled teh incidentov, ki se mora identificirati z geslom.

Opomba: gumb Ogled spletnih incidentov ne bo viden, če ni nameščen filter spletnih vsebin.


Statistike

Statistike prikazujejo grafične informacije o akcijah programa: število groženj ali blokiranih napadov, število odkritih spam sporočil, odkrite ranljivosti in število blokiranih spletnih strani itn.

Za ogled statistik sledite naslednjim korakom:

  1. V glavnem programskem zaslonu kliknite Poročila.

  2. Kliknite Ogled statistik.

  3. Padajoči meni vam bo omogočil izbrati obdobje za katerega želite statistične informacije: zadnji mesec, zadnji teden, izbrani datumi, ali vse.

Če izberete Pregled dodatnih statistik boste poleg grafičnega in podrobnega števila odkritih groženj videli tudi kdaj so le-te bile odkrite, ter ali v datotekah ali v e-poštnih sporočilih.

Opomba: Razdelek Drugo je za odkrivanje hekerskih orodij, varnostnih tveganj in sledilnih programov. Poglejte poročilo o pregledih za več informacij.


Informacije o poteku preiskav

Pojavilo se bo pogovorno okno z rastočim trakom, ki bo kazal potek pregledovanja v procentih in čas pregledovanja.

Ko se preiskava izvaja, se odstotek na drsniku povečuje, prikazani so podatki o številu predmetov, ki so bili preiskani, okuženi, dezinficirani, postavljeni v karanteno, izbrisani ali označeni kot sumljivi v posameznem delu.

Na spodnjem delu zaslona je informacija o dogodkih, izvedenih med pregledovanjem. Pobliže si oglejte te informacije in dobili boste podatke o odkritih grožnjah, kot so ime, lokacija, velikost itd.

Za več informacij o končanem pregledovanju, kliknite na Poročilo.


Opozorilni sistem

ima celovit sistem opozoril kar pomeni, da ste ves čas obveščeni o vsaki aktivnosti programa (odkrivanje groženj, opozorila itn.). Ta opozorila se manifestirajo v obliki pojavnih oken v desnem spodnjem kotu zaslona in izginejo ko jih zaprete.

Vsako opozorilo ima dva razdelka. Zgornji del je naziv opozorila in razlaga. Spodnji del pa predlaga izbor možnih ukrepov.

Če želite lahko oblikujete tako, da ne kaže določenih pojavnih opozoril. To naredite po naslednjem postopku:

  1. Kliknite on Prednosti v glavnem oknu programa.

  2. Pojdite na zavihek Opozorila.

  3. Videli boste seznam pojavnih oken, ki jih program prikazuje. Večina jih je privzeto vklopljenih. Poleg tistih za katere ne želite prikazovanja počistite potrditveno okence.

Lahko nastavite tudi čas trajanja opozorila in njegovo prosojnost če kliknete Nastavitve, in uporabite kontrolne drsnike. Kliknite OK in shranite spremembe.


FAQ (Pogosto zastavljena vprašanja in odgovori)

V tem poglavju boste našli odgovore na mnoga vprašanja, ki se nanašajo na funkcioniranje, oblikovanje, namestitev in odstranitev . Našli boste tudi odgovore na vprašanja o virusih in drugih grožnjah. Za odgovor na vprašanje s seznama ga enostavno kliknite.

  1. Kako aktivirati produkt?

  2. Kako aktivirati licence na več računalnikih?

  3. Kako ponovno namestiti program v primeru formatiranja diska ali zamenjave PC-ja?

  4. Ali je potrebno odstraniti program pred namestitvijo nove različice?

  5. Kako obnoviti storitve programa?

  6. Kdaj potečejo storitve za moj program?

  7. Imam že nameščen antivirus, ali lahko namestim program?

  8. Kako zaženem samodiagnozo ?

  9. Kako oblikovati zaščito požarnega zidu?

  10. Ali ščiti pred ranljivostmi?

  11. Kaj je anti-spam zaščita?

  12. Ali je potrebno ustvariti reševalni disk?

  13. Kaj je nadzor spletnih vsebin?

  14. Kako preiskati samo eno mapo ali datoteko?

  15. Kako izvedem popolno preiskavo sistema?

  16. Kaj narediti, če se datoteka tretira sumljivom?

  17. Kako poslati datoteko v virusni laboratorij?

  18. Dezinficiral sem virus. Zakaj je njegovo ime še vedno prikazano v poročilu?

  19. Kaj se zgodi če izklopim samodejno zaščito?

  20. Kako ugotoviti ali je program posodobljen?

  21. Kako oblikovati posodobitve?

  22. Kako pogosto je potrebno izvajati posodobitve?

  23. Kako odstraniti program?

  24. Kako izvedeti katera različica programa je nameščena?

  25. Več informacij o dostopu do datotek v skupni rabi

  26. Ali vsebuje kakšen samozaščitni sistem?

  27. Zakaj je potrebno vnesti geslo za uporabo interneta?

  28. Kako oblikovati požarni zid za dostop do datotek v skupni rabi na drugih računalnikih?

  29. Požarni zid kaže pojavno opozorilo. Katero možnost izbrati?

  30. Kdo je upravljavec računalnika? Kako spremeniti geslo upravljavca?

  31. Kako namestim zaščito požarnega zidu?


Kako aktivirati licence na več računalnikih?

V kolikor je vaš program z več licencami ga lahko namestite na toliko računalnikov kolikor licenc imate kupljenih.

V takem primeru morate program aktivirati na vsakem računalniku kjer je program nameščen. Po aktiviranju se bo program sam posodabljal in vas ščitil pred grožnjami, ki se dnevno pojavljajo.

Po namestitvi boste videli pojavno sporočilo, ki vas bo opomnilo, da morate aktivirati program. Čarovnika za aktiviranje lahko zaženete kar iz tega sporočila. To lahko storite tudi preko možnosti Posodobitve v glavnem oknu programa. Kliknite Nastavitve > Aktiviraj program.

S čarovnikom je to zelo enostavno. Samo vnesite zahtevane podatke v vsako polje in kliknite Naprej do konca postopka.

V kolikor še niste registrirana stranka vas bo čarovnik v zadnjem koraku povabil k registracij (opcijsko) in takrat boste deležni naslednjih dodatnih prednosti:

  • Dostop do osebnega mesta za stranke, kjer lahko vidite vaše podatke.

  • Prenos zadnjih različic programa.

  • Praktični nasveti in navodila.

  • Posebni popusti ob podaljšanju licence programa.

Pomembno opozorilo: Četudi morate aktivirati program na vsakem računalniku kjer je nameščen, opcijsko se registrirate samo enkrat.


Kako ponovno namestiti program v primeru formatiranja diska ali zamenjave PC-ja?

V kolikor ste formatirali disk, zamenjali PC ali potrebujete ponovno namestitev zaradi kateregakoli razloga to lahko storite brez ponovnega plačevanja ali registracije. Za to lahko uporabite namestitveni CD ali pa si prenesete zadnjo različico programa z naše spletne strani.

Bodisi, da je vaša licenca še veljavna lahko si prenesete in namestite program poljubno krat.

  • Prenesi zadnjo različico

  • Ne spomnim se podatkov za prijavo? Opomnik za geslo

Opomba: Za prenos zadnjih različic programa morate biti registriran kot stranka.

Ko ste na področju za prenose strank sledite tem navodilom:

  1. Vnesite vaše uporabniško ime in geslo Vnesi.

  2. V kvadratku MOŽNI PRENOSI ZA... kliknite Program.

  3. Ko odprete mapo boste videli datoteke, ki se nanašajo na vaš program. Kliknite master (celoten program) za operacijski sistem vašega PC-ja.

Opomba: Kateri operacijski sistem ja na vašem računalniku lahko preverite če kliknete Start, Zaženi, vtipkajte winver in kliknite OK. Pokazalo se bo okno kjer se bo videla različica vašega operacijskega sistema.

  4. Shranite datoteko na trdi disk. Najbolje, da kreirate mapo na C: pogonu z imenom na primer in prenesite datoteko v to mapo.

  5. Po prenosu pojdite v to mapo, dvokliknite datoteko in se bo začela namestitev.


Ali je potrebno odstraniti program pred namestitvijo nove različice?

V kolikor imate nameščen in želite namestiti novo različico ni potrebno odstranjevanje trenutno nameščene različice. Ko nameščate novo različico vam čarovnik ponudi naslednje možnosti:

  • Nadgradi: Izberite to možnost za namestitev nove različice brez odstranitve tiste, ki je na PC-ju. Tako bo ohranjena trenutna konfiguracija programa in ni potrebe po ponovnem aktiviranju programa.

  • Odstrani: Če želite, lahko tudi odstranite trenutno različico preden namestite novo. To pomeni novo namestitev in bodo izgubljene vse konfiguracijske možnosti, ki ste jih imeli nastavljene. Ravno tako morate aktivirati novo različico.

Če želite namestiti program, ki ni morate odstraniti trenutno nameščeno različico.


Kako obnoviti storitve programa?

Malo pred iztekom veljavnosti licence vas bo program opozoril s pojavnimi sporočili, naročnino lahko enostavno obnovite preko spletne strani .

To lahko naredite tudi preko običajnih kanalov, dobaviteljev. V takem primeru po namestitvi nove različice programa morate označiti, da boste podaljšanje trajanje storitev izvedli s pomočjo čarovnika za aktiviranje. V čarovniku boste morali vnesti vašo številko kupca.

Sorodne teme

Ali je potrebno odstraniti program pred namestitvijo nove različice?

Kdaj potečejo storitve za moj program?


Kdaj potečejo storitve za moj program?

Ko ste izvedli aktiviranje programa ste videli tudi datum ko potečejo posodobitve v glavnem oknu programa.

Pred iztekom licence vas bo program obvestil s pojavnimi opozorili iz katerih lahko kar direktno obnovite naročnino.

Sorodne teme

Kako obnoviti storitve programa?


Imam že nameščen antivirus, ali lahko namestim program?

Če imate nameščeno drugo varnostno IT rešitev, jo je potrebno v celoti odstraniti pred namestitvijo . To je potrebno, ker samodejna zaščita druge varnostne rešitve lahko povzroči konflikt.

Če želite namestiti novejšo različico ni potrebe po odstranitvi različice, ki jo imate ta trenutek nameščeno. Za več informacij poglejte poglavje Ali je potrebno odstraniti program pred namestitvijo nove različice?


Kako zaženem samodiagnozo?

vas nenehno obvešča o nivoju zaščite programa (visok, srednji ali nizek). To je možno zahvaljujoč sistemu za samo-diagnozo, ki ga program vsebuje. Sporočen nivo zaščite je odvisen od stanja posodobitve programa in od stanja vseh avtomatskih zaščit.

Če je nivo zaščite srednji ali nizek, bo predlagal ukrepe za vzpostavitev optimalnega nivoja zaščite (posodobitev programa, preverjanje avtomatskih zaščit, itn)

lahko izvaja samo-diagnozo avtomatsko v določenih časovnih presledkih (približno vsakih petnajst minut). Za omogočanje te možnosti sledite spodnjim korakom:

  1. Kliknite na gumb Prioritete v glavnem oknu .

  2. V razdelku Splošno izberite potrditveno polje Omogoči samo-diagnozo.

Poleg tega lahko nivo zaščite pogledate v vsakem trenutku preko ikone kot je opisano spodaj:

  1. Kliknite z desno tipko na ikono (poleg ure računalnika).

  2. Izberite ukaz Pričetek samodiagnostike. Po izbiri ukaza se bo samo-diagnoza izvedla in prikazalo se bo opozorilo s trenutnim stanjem zaščite. Če bo nivo zaščite srednji ali nizek, bo program predlagal ukrepe za vzpostavitev optimalnega nivoja zaščite.


Kako oblikovati zaščito požarnega zidu?

Požarni zid omogoča običajnim programom dostop do interneta. V kolikor pa je odkrit poskus povezovanja na internet nekega drugega programa vas bo pojavno sporočilo vprašalo ali želite dovoliti ali zavrniti povezavo.

Pozorno preberite ime in opis programa, ki se izpiše v opozorilu in mu določite pravice po želji odvisno od zanesljivosti programa.

S tem ko določite pravice nameščenim programom vzpostavite popoln nadzor nad povezovanjem med vašim računalnikom in internetom (in obratno), ter boste lahko zavrnili povezavo programa, ki jo boste želeli, oz je potrebno.

Za več informacij poglejte poglavje Kako oblikujem dovoljenje programu, ki se poskuša povezati na internet?


Ali sem zaščiten pred ranljivostmi?

Ranljivosti so varnostne pomanjkljivosti v računalniških programih, ki lahko spremenijo vaš računalnik v lahek plen za več vrst škodljive kode in za hakerje.

Da bi preprečil da bi bil vaš računalnik izpostavljen tem grožnjam, preverja ali ima kateri koli program v vašem računalniku kakršno koli varnostno razpoko. Če jo najde, bo takoj odpravil ranljivost in vas preko pop-up sporočila obvestil kaj se je zgodilo. Če je potrebno posodobiti windowse za popravek ranljivosti, vam bo to omogočeno iz pojavnega okna, ki vam bo posredovalo povezavo na strani posodobitve Windowsov.

Če je bilo odkritih več ranljivosti, ogled le teh vam bo omogočilo pojavno okno kjer lahko kliknete na Seznam odkritih ranljivosti. To bo odprlo Pregledovalnik ranljivosti, ki vas bo seznanil s posameznimi stopnjami in imeni groženj, ki vas lahko napadejo zaradi ranljivosti. Kliknite na Windows posodobitve za odpravo ranljivosti.


Iz česa sestoji anti-spam zaščita?

Spam je nezaželena elektronska pošta, običajno reklame, ki se pošiljajo velikemu številu uporabnikov. Te vrste sporočil lahko povzročijo izgubo časa in virov. Anti-spam zaščita vam bo pomagala da bo vaš Prejeto poštni predal brez teh vrst sporočil.

To zaščito je možno omogočiti in oblikovati iz območja Stanje–v oknu programa – ali s klikom na ikono (poleg ure računalnika).

  • Kako lahko omogočim / oblikujem anti-spam zaščito?

  • Kako anti-spam zaščita deluje?


Ali je potrebno ustvariti reševalni disk?

Reševalni CD uporablja v primeru, da se računalnik ne more normalno zagnati zaradi okužbe z virusi. V takih primerih morate zagnati ali ponovno zagnati računalnik z reševalnim diskom v ustreznem pogonu (CD-ROM ali DVD pogon). Disk vam bo omogočil zagon računalnika in popoln pregled med zaganjanjem.

Čeprav ni nujno, je pa zelo priporočeno narediti reševalni CD.

  1. Reševalni CD lahko ustvarite iz možnosti, ki je na voljo v Windowsih s klikom na Start gumb.

  2. Izberite Programi.

  3. Kliknite skupino .

  4. Izberite možnost Reševalni diski.

Kreiranje reševalnega diska ali CD-ja je možno tudi preko menija Storitve v .

Opomba: Pregledi se bodo vedno izvajali z najbolj svežo malware podpisno datoteko, ki je na voljo bodisi na diskih ali v računalniku.


Iz česa sestoji filtriranje dostopa do spletnih strani?

Filtriranje dostopa do spletnih strani vam omogoča, da igrate vlogo nadzornika računalnika, z namenom preprečevanja ostalim uporabnikom da dostopajo do neprimernih vsebin na internetu. To je doseženo z uporabo filtrov za vsakega uporabnika računalnika (filter za otroke, filter za najstnike, filter z zaposlene, itn).

Nadzornik računalnika lahko uporabi različne filtre za vsakega uporabnika računalnika. Poleg tega je možno nastaviti seznam spletnih strani, do kateri uporabnik lahko (ali ne sme) dostopati, ne glede na filter, ki je uporabljen zanj.

Kako pridem do nastavitev filtriranja dostopa do spletnih strani?


Kako preiskati samo eno mapo ali datoteko?

Samo eno mapo ali datoteko lahko preiščete na naslednji način:

Iz pojavnega menija v Windows Explorerju

  1. Pojdite na Windows Explorer.

  2. Izberite datoteke ali mape, ki jih želite pregledati.

  3. Z desnim gumbom kliknite na izbrane datoteke ali mape (pojavni meni).

  4. Izberite Preglej s .

Iz okna

  1. Izberite Preglej v glavnem oknu programa.

  2. Kliknite Preglej druge predmete.

  3. Kliknite Mape ali Datoteke odvisno od tega kaj želite pregledati in kliknite Preglej.

  4. Prebrskajte drevo map dokler ne najdete želeno mapo. Razširite jo s klikom na znak + na levi strani mape.

  5. Izberite potrditveno okence pri ustrezni mapi ali datoteki.

  6. Kliknite OK za začetek pregleda.


Kako izvedem popolno preiskavo sistema?

Kako izvedem popolno preiskavo računalnika?

Izvedba celovite preiskave pomeni preverjanje vsakega in vseh predmetov v računalniku (pomnilnik, diski, pošta, itd), ki bi lahko vsebovali viruse. Za izvedbo preiskave upoštevajte naslednja navodila:

  1. V oknu programa izberite možnost Preiskovanje.

  2. Izberite možnost Preišči celoten moj računalnik


Kaj narediti, če se datoteka tretira sumljivom?

Včasih bo odkril datoteko za katero ni siguren ali je grožnja. Ko se to pripeti jo klasificira kot sumljivo in jo pošlje v karanteno.

Namen karantene je, da izolira sumljive iz vašega sistema dokler niso dokončno opredeljene ali dejansko grožnje ali ne. Priporočamo, da je vklopljena možnost samodejnega pošiljanja teh datotek našim ekspertom. Na ta način lahko ponudimo posodobitev tako hitro kot je le mogoče.

Za več informacij poglejte poglavje Kaj lahko naredim z datotekami v karanteni?


Kako poslati datoteko v virusni laboratorij?

To lahko naredite na dva različna načina:

Iz karantene

  1. Izberite možnost Karantena v oknu programa.

  2. Izberite datoteke v karanteni, ki nam jih želite poslati.

  3. Izberite možnost Pošlji v panelu karantena.

  4. Vsaka od izbranih datotek bo pregledana na viruse. Če datoteka ni okužena se bo pojavilo obvestilo. V nadaljevanju boste morali potrditi, da res želite poslati datoteko. Kliknite Da.

  5. Zagnal se bo čarovnik, ki vas bo spomnil, da morate imeti odprto povezavo z internetom. Kliknite Naprej.

  6. Vpišite vaš e-mail naslov v polje Vnesite vaš e-mail naslov.

  7. Potem napišite JASNO in PRECIZNO kako prihaja do problema v polje Opis problema . Kliknite Naprej.

  8. Pokazal se bo seznam izbranih datotek. Vse te datoteke bodo poslane na analizo. Na tej točki lahko odstranite kakšno od teh. To naredite tako, da izberete datoteke in kliknete gumb Odstrani datoteke. Po kompletiranju seznama datotek za pošiljanje kliknite Naprej.

  9. Pojavil se bo zaslon s podatkom o velikosti sporočila. Kliknite Pošlji. Za prekinitev postopka pošiljanja kliknite Prekliči.

Iz menija Storitve

  1. Izberite možnost Storitve iz glavnega okna programa.

  2. Izberite možnost Pošlji sumljive datoteke.

  3. Pokazala se bodo navodila, ki vam bodo omogočila pošiljanje sumljivih datotek.

  4. Sledite tem navodilom.


Dezinfeciral sem virus. Zakaj je njegovo ime še vedno prikazano v poročilu?

Ko je preiskava končana, bo prikazal povzetek izvedenih ukrepov. Nato lahko kliknete možnost Poročilo in si ogledate dogodke ki so se zgodili.

Poleg tega zapisuje vse dogodke ki so se zgodili pri VSEH preiskavah. To imenujemo Poročilo o vseh izvedenih preiskavah. Za ogled tega poročila kliknite gumb Poročilo. Prikazani bodo vsi dogodki ki so se zgodili pri izvedenih preiskavah (Začetek in konec preiskave, imena odkritih groženj, itd).

Virus je lahko odkrit pri eni (ali večih) od teh preiskav. Ko se to zgodi, ga odstrani. Dejstvo da je bil virus odkrit in odstranjen še ne pomeni, da odgovarjajoča informacija ne sme biti prikazana v poročilu. Če ne želite da bi bil ta dogodek prikazan v poročilu, lahko kliknete gumb Izbriši. S tem bo vsebina poročila izbrisana. To pomeni, da bodo v poročilu prikazani samo dogodki, ki se bodo zgodili v preiskavah od tega trenutka naprej. Ime virusa, navedeno v vprašanju, bo izginilo iz poročila.

Za dodatne informacije poglejte poglavje Poročila o preiskavah v tej pomoči.


Kaj se zgodi če izklopim samodejno zaščito?

Samodejna zaščita pred znanimi grožnjami neprenehoma ščiti vaš računalnik pred znanimi grožnjami (datoteke in pošto) (ponujeno je, da ostane vklopljena). Neprekinjeno pregleduje vse datoteke vpletene v posamezne procese sistema kot tudi tiste prejete preko e-pošte. STROGO PRIPOROČAMO, da samodejna zaščita datoteki in pošte ostane vklopljena. Če izklopite eno ali obe vaš računalnik ne bo zaščiten. Privzeto, po namestitvi programa samodejna zaščita datotek in pošte je vklopljena.

Dodatno boste imeli še drugo zelo uporabno vrsto samodejne zaščite: to je požarni zid. Ta vrsta zaščite deluje kot bariera med vašim računalnikom in zunanjostjo. To je posebna vrsta zaščite, ki vam omogoča varovanje poslanih in prejetih informacija v vaš računalnik kadar le-ta dostopa do omrežja kot je internet.

Poleg teh vsebuje še naslednje zaščite: zaščita pred neznanimi grožnjami in pred on-line sleparstvom. Za doseganje optimalnega nivoja zaščite priporočamo, da so te zaščite ves čas vklopljene.


Kako oblikovati program, da se samodejno posodablja?

Program lahko posodobite kadarkoli to želite ali pa ga oblikujete da se samodejno posodobi ko ste povezani na internet.

Za samodejno posodabljanje programa sledite tem korakom:

  1. Kliknite Posodobi.

  2. Če želite oblikovati postopek posodabljanja kliknite možnost Oblikuj posodobitve, ki se pojavi v prvem koraku posodobitvenega čarovnika.

    Izberite okence Vklopi samodejne posodobitve kar pomeni, da se posodobitve morajo izvajati samodejno. Če želite prejeti obvestilo takrat ko se program posodobi izberite možnost Obvesti me o samodejnem posodabljanju.

  3. Kliknite OK.


Kako ugotoviti ali je program posodobljen?

Posodobitev pomeni ažuriranje podpisne datoteke virusov (datoteka, ki odkriva viruse in druge grožnje) tako kot sam program.

Posodobitve se lahko izvajajo dnevno, bodisi samodejno ali ročno. Če ste program oblikovali tako, da se sam posodablja po potrebi (samodejno posodabljanje), bo vedno posodobljen. Program se bo sam posodobil, po potrebi ko zazna povezavo na internet.

Če želite izvedeti kakšno je stanje posodobljenosti programa kliknite Posodobitve in na glavnem zaslonu boste videli datum zadnje posodobitve.

To lahko vidite tudi če se postavite na ikonico v Windows opravilni vrstici (poleg sistemske ure). Takoj ko se s puščico postavite na ikonico se bo izpisal datum zadnje posodobitve.

Za več informacij poglejte v poglavje Kaj je posodobitev? v tej pomoči.


Kako pogosto je potrebno izvajati posodobitve?

Svetujemo vam, da vklopite in oblikujete samodejne dnevne posodobitve .

Na ta način se bo program samodejno posodabljal kadar je to potrebno, če je priklopljen na internet.

In vam ni treba skrbeti za posodabljanje.


Kako vem katero različico programa imam?

Da bi ugotovili katero verzijo imate sledite spodnjim navodilom:

  1. Kliknite gumb Pomoč v oknu programa.

  2. Izberite možnost O .

  3. Pokaže se pogovorno okno. V desnem zgornjem kotu pogovornega okna se nahaja številka. Ta številka podaja verzijo , ki je nameščena.

  4. Pogovorno okno zaprete s klikom na gumb V redu.

Opomba: V vrstici z gumbi v glavnem programskem oknu je tudi prikazana številka, ki ustreza verziji programa.


Več informacij o dostopu do datotek v skupni rabi

Požarni zid ščiti vaš računalnik pred vdori ali napadi iz internet in vam hkrati omogoča deliti datoteke in tiskalnike znotraj lokalnega omrežja.

Ko se vaš PC povezuje na omrežje požarni uveljavi nivo varnosti skladno vrsti omrežja. Če je to zaupno omrežje (npr. lokalno) požarni zid bo uveljavil varnostne nastavitve, ki omogočajo skupno rabo datotek in tiskalnikov z drugimi računalniki v omrežju.

Če se vaš PC povezuje na javno omrežje (kiber kavarne, letališča itn.), bo požarni zid uveljavil bolj restriktiven varnostni nivo, ki bo preprečeval drugim računalnikom iz omrežja dostop do resursov v skupni rab.

Če želite deliti datoteke in tiskalnike z drugimi uporabniki zaupnega omrežja, prepričajte se, da je uporabljena mrežna kartica povezana s zaupnim omrežjem.

Za več informacij pojdite na poglavje Oblikovanje nivoja varnosti požarnega zidu..


Ali ima program sistem za samo-zaščito?

Lahko se zgodi da določena vrsta zlonamerne kode poskuša onemogočiti varnostni program v vašem računalniku, tako da spreminja datoteke ali zapise v registrih v Windows. Za preprečevanje tega ima sistem za obrambo svojih datotek in zapisov v registrih da prepreči njihovo nepooblaščeno spreminjanje.

Če se pojavi ta vrsta napada, bo prikazano sporočilo, da je bil napad blokiran.


Zakaj moram vnesti geslo za uporabo interneta?

Ko odprete internet brskalnik in če se vam odpre okno z zahtevo po vnosu gesla, pomeni da je nameščen in vklopljen nadzor spletne vsebine.

Upravljalec računalnika (oseba, ki je namestila in konfigurirala program) lahko namesti to funkcijo za omejevanje dostopa do internetnih vsebin za druge uporabnike računalnika.

Katero možnost naj izberem?

  • Če ste upravljalec računalnika: Ko odprete vaš internet brskalnik se morate identificirati kot upravljalec z geslom, ki ste ga izbrali ob namestitivi nadzora spletnih vsebin. Od takrat naprej lahko uporabljate internet brskalnik popolnoma svobodno in brez uporabljenih filtrov. Po uporabi interneta, z desnim gumbom kliknite na programsko ikono v opravilni vrstici (ob sistemski uri) in izberite možnost Zapri spletno sejo. Na ta način dosežete, da se drugi uporabniki, ki želijo uporabljati internet morajo najprej identificirati.

Opomba: V primeru pozabe vašega upravljalskega gesla in želite uporabljati nadzor spletne vsebine morate ponovno namestiti program.

  • Če niste upravljalec računalnika: Ko odprete internet brskalnik iz padajočega menija, ki se pojavi izberite vaše ime in vpišite geslo, ki vam ga je dal upravljalec z upoštevanjem velikih in malih črk. Po uporabi interneta, z desnim gumbom kliknite na programsko ikono v opravilni vrstici (ob sistemski uri) in izberite možnost Zapri spletno sejo.

Kako izklopiti nadzor spletnih vsebin?

Upravljalec računalnika (oseba, ki je namestila in konfigurirala program) je edina oseba, ki lahko izklopi nadzor spletnih vsebin. Če ste to vi in želite izklopiti to funkcijo sledite spodnjim navodilom:

  1. Kliknite Stanje v glavnem meniju .

  2. V razdelku Ne želim filtrov vsebin, kliknite Nastavitve.

  3. Kliknite možnost Nadzor spletnih vsebin v panelu na levi.

  4. Vnesite vaše upravljalsko geslo z upoštevanjem velikih in malih črk.

  5. Odstranite kljukico v okenčku Vklopi filter dostopa do spleta.

Po izklopu nadzora spletnih vsebin ne potrebujete gesla za dostop do interneta.


Kako oblikovati požarni zid za dostop do datotek v skupni rabi na drugih računalnikih?

V kolikor želite deliti mape z drugimi računalniki se prepričajte, da je lokalno omrežje razvrščeno v zaupna omrežja v nastavitvah požarnega zidu.

Sledite naslednjim korakom:

  1. Kliknite Stanje v glavnem meniju.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Izberite možnost Požarni zid.

  4. V razdelku Omrežja kliknite Nastavitve.

  5. Izberite želeno omrežje, če jih obstaja več in kliknite Nastavitve.

  6. Prepričajte se, da je izbrana možnost Zaupno omrežje.

To morate preveriti pri vsakem računalniku v lokalnem omrežju s katerim se želite povezovati.


Požarni zid kaže pojavno opozorilo. Katero možnost naj izberem?

Poskus vstopne povezave

To je uobičajeno, da požarni zid pokaže sporočilo Poskus vstopne povezave.

Pri odpiranju programa, ki potrebuje vstopno povezavo za pravilno delovanje.

Pozorno preverite ime programa, ki se je pojavilo v pojavnem opozorilu (ponavadi je to program, ki ste ga ravnokar zagnali). V kolikor programu zaupate morate izbrati dovoli povezavo.

V kolikor mu ne zaupate, program bo blokiral vstopne povezave za pravilno delovanje le-tega.

V kolikor gre za nepoznan program ali pa mu ne zaupate priporočamo, da zavrnete povezavo.

V vsakem primeru lahko spremenite pravice, ki so bile zapisane preko pojavnih opozoril, kadarkoli, s spremembami nastavitev požarnega zidu.

Program spremenjen

Kadar je neki od, na vašem računalniku nameščenih programov, posodobljen in poskuša vzpostaviti povezavo preko interneta, požarni zid bo to odkril in prikazal opozorilo z vprašanjem ali želite dovoliti povezavo.

V kolikor omenjenemu programu zaupate omogočite povezavo, v nasprotnem jo pa zavrnite.


Kdo je upravljavec PC-ja? Kako lahko spremenim upravljavsko geslo?

Upravljavec PC-ja je ponavadi oseba, ki namešča programe, konfigurira in nadzira uporabo le-tega. Upravljavec PC-ja lahko:

  • Omeji dostope drugim uporabnikom PC-ja do posameznih konfiguracij programov,

  • Prepreči drugim uporabnikom PC-ja dostope do neprimernih spletnih strani (pornografija, nasilje itd.) s pomočjo funkcije Nadzor spletnih vsebin.

Zaradi tega upravljavec lahko nastavi geslo:

  • Ko namešča Nadzor spletnih vsebin.

  • V razdelku Omejitve menija Prednosti.

Spreminjanje gesla upravljala PC-ja

Za spreminjanje gesta upravljala morate poznati prejšnje geslo. To naredite po naslednjih korakih:

  1. Kliknite Prednosti v glavnem oknu programa.

  2. Pojdite na zavihek Omejitve.

  3. Vtipkajte upravljavsko geslo in kliknite OK.

  4. Kliknite Spremeni geslo.

  5. Vnesite prejšnje geslo in potem novo geslo. Novo geslo morate vnesti dvakrat zaradi potrditve pravilnosti.

  6. Kliknite OK.


Kako namestim zaščito požarnega zidu?

Požarni zid je nameščen privzeto v tipičnem namestitvenem procesu.

Če se pri namestitvi odločite, da ne želite namestiti požarnega zidu ga boste lahko namestili kadarkoli kasneje.

  1. Kliknite Stanje v glavnem oknu.

  2. V razdelku Zaščita kliknite Namesti > Namesti požarni zid.

  3. Odpre s pozdravno okno. Kliknite Naprej.

  4. Izberite možnost Da, želim takoj ponovno zagnati računalnik in kliknite Končaj.


Kako narediti reševalni CD?

Reševalni CD vam bo omogočil zagon računalnika v nujnih primerih in sicer v okolju brez virusov. Prazen CD imejte pri roki in sledite tem korakom:

  1. Pojdite na meni Storitve in kliknite Reševalni diski.

  2. Pojavi se zaslon dobrodošlice v čarovniku. Kliknite Naprej.

  3. Kliknite Naredi reševalni CD/DVD.

  4. Označite ali želite izdelati reševalni CD z orodjem vgrajenim v ali pa raje želite ustvariti ISO image zaradi kasnejšega snemanja z navadnim CD pekačem. Priporočamo direktno izdelavo s . Da to naredite izberite možnost Izberite zapisljiv pogon in kliknite Naprej.

  5. Vstavite prazen CD v CD ali DVD pekač in kliknite Naprej. Po končanju postopka snemanja se bo pojavilo okno, ki vas obvesti, da je CD pravilno narejen. Kliknite Zapri.

Pravilno označite CD in ga shranite na varno mesto.

Reševalne diske lahko naredite tudi takole: kliknite Start gumb v Windowsih (Start > Programi > > Reševalni diski).

Opomba: Pregledi se bodo vedno izvajali z najbolj svežo malware podpisno datoteko, ki je na voljo bodisi na diskih ali v računalniku.


Kako uporabiti reševalni disk?

Reševalni diski se koristijo ko ni možen normalen zagon računalnika zaradi virusnih okužb. V takih primerih morate računalnik zagnati z reševalnim diskom v ustreznem pogonu CD-ROM ali DVD pogon). Disk vam omogoča zagnati računalnik in izvesti popoln pregled med zagonom.

Če morate uporabiti reševalni disk za zagon vašega računalnika v okolju brez virusov sledite tem navodilom:

  1. Zaženite računalnik z reševalnim diskom v ustreznem pogonu.

  2. Sledite navodilom na zaslonu.

Če imate namestitveni CD ga lahko uporabite za zagon računalnika v nujnih primerih. Za več informacij pojdite na poglavje Kako uporabiti namestitveni CD kot reševalni disk.

Opomba: Pregledi se bodo vedno izvajali z najbolj svežo malware podpisno datoteko, ki je na voljo bodisi na diskih ali v računalniku.


Kako uporabiti namestitveni CD kot reševalni disk?

Lahko uporabite namestitveni CD za zagon računalnika v nujnih primerih in sicer v okolju brez virusov. Za to mora biti računalnik konfiguriran, da se lahko dvigne z CD-ROM-a. Sledite tem navodilom:

  1. Zaženite računalnik s namestitvenim CD-jem v CD-ROM pogonu.

  2. Izberite jezik. Kliknite Enter za nadaljevanje.

  3. Pojavi se zaslon dobrodošlice. Pritisnite C za nadaljevanje ali A (Advanced) v kolikor trdi disk ima več kot eno particijo in izberite želeno particijo za pregled. Po izboru particije za pregled pritisnite C za nadaljevanje.

  4. Po nekaj sekundah se bo samodejno začelo pregledovanje.

  5. Po končanem pregledu se bodo prikazale informacije o pregledanih datotekah, odkritih virusih itn.

  6. Pritisnite T za dokončanje. Odprite CD-ROM pogon in vzemite ven disk. Računalnik se bo samodejno ponovno zagnal in sicer s trdega diska kot ponavadi.

Opombe:

  • Če vaš računalnik ni konfiguriran, da se lahko dvigne z CD-ROM ali DVD pogona pojdite v računalnikov BIOS in določite želeno zagonsko rutino.

  • Pregledi se bodo vedno izvajali z najbolj svežo malware podpisno datoteko, ki je na voljo bodisi na diskih ali v računalniku.


Nastavitve samodejne zaščite e-pošte

V kolikor uporabljate Outlook ali Outlook Express lahko pridete do nastavitev samodejne zaščite e-pošte in anti-spam nastavitev s klikom na ustrezen gumb teh poštnih odjemalcev.

Za konfiguriranje samodejne zaščite e-pošte iz Outlooka sledite naslednjim korakom:

  1. V Outlooku ali Outlook Expressu kliknite gumb, ki vam bo omogočil da pridete do nastavitev samodejne zaščite e-pošte [image]. Ponavadi se ta gumb nahaja na desni strani traku z gumbi.

  2. Določite tipe sporočil za pregledovanje. Razpoložljive možnosti so: dohodna sporočila, odhodna sporočila in sporočila s stisnjenimi prilogami.

  3. Določite v kolikor želite pregledati vse prejete priloge ali pa le priloge z določenimi končnicami.

  4. Odkrivanje potegavščin (hoax) je privzeto vklopljeno. V kolikor želite to izklopiti kliknite Napredne nastavitve in odznačite Odkrivaj potegavščine.

Nastavitve pregledovanja e-pošte vam omogoča tudi pošiljanje opozoril po pošti po omrežju vsakokrat ko je odkrita grožnja. Želene nastavitve lahko ustvarite v razdelku Opozorila. Za več informacij poglejte v razdelek Pošiljanje opozoril.

V kolikor želite lahko specificirate ukrep, ki naj program izvede ob odkritju grožnje. Pojdite na gumb Ukrepi in izberite kar želite.

V kolikor želite oblikovati anti-spam zaščito izberite ustrezno možnost na levi strani okenčka. Za več informacij o tem kako oblikovati anti-spam zaščito pojdite na razdelek Kako vklopiti in oblikovati anti-spam.


Kategorije filtrov za dostop do spletnih mest

vsebuje privzeto vgrajene filtre ( filtri za zaposlene, filtri za najstnike, filtri za otroke in default filter) in vsak the filtrov je povezan z več kategorijami vsebin. Če je kateri od the filtrov vključlen, bo dostop do spletnih strani, ki so vsebovane v posamezni kategoriji, omejen.

vam omogoča da prilagodite privzete filter svojim specifičnim potrebam ali cello kreirate nove filter. . V obeh primerih boste morali navesti katere vsebinske kategorije želite združiti v filter, ki ga obravnavate..

V tem razdelku boste našli podrobnejše informacije o vsebini kategorij, ki jih lahko združite v filtef spletne strani:

  1. Golota: ta kategorija vključuje spletne strani, ki vsebujejo upodobitev nedvoumnih seksualnih aktivnosti in erotično vsebino, neprimerno za uporabnike pod 18 leti (pornografija),spletne strani z erotičnimi pripomočki (erotika / seks), in spletne strani z golimi telesi vendar brez seksualne vsebine.

  2. Naročanje : ta kategorija vsebine vam omogoča, da omejite dostop do online trgovine (onlaine nakupovanje), kot tudi sodelovanje na avkcijah in online oglaševanje.

  3. Družba / Izobraževanje / Religije: omogoča vam, da omejite dostop do spletnih strani, za katere so odgovorne vladne organizacije, nevladne ustanove, strani z informacijami o mestih, regijah, državah in zemljevidih, spletne strani univerz, visokih šol, slovarji in enciklopedije, spletne strani političnih strankin strani z religiozno in spiritualno vsebino.

  4. Kriminalne in napadalne aktivnosti: omogočajo vam omejitev dostopa do spletnih strani, ki opisujejo ilegalne aktivnosti, kot so navodila za umor, priročniki za izdelavo bomb ali strani, ki vsebujejo otroško pornografijo.

Dodatno boste lahko omejili dostop do apletnih strani, ki vsebujejo navodila za manipuliranje z elektronskimi napravami, podatkovnimi omrežji, dešifriranjem gesel in priročniki za programiranje virusov. (računalniški criminal).

S to kategorijo vsebine boste lahko tudi blokirali dostop do spletnih strani z diskriminatorno vsebino, ali do strani, ki pripadajo ekstremno desno ali levo usmerjenim strankam (sovraštvo in diskriminacija). Omejite lahko tudi dostop do ilegalnih spletnih strani s programskimi vdori in oblikovanjem licenčnih ključev.

  5. Igre / hazardiranje: omogoča vam, da blokirate dostop do spletnih strani stavnih agencij, video iger in spletnih strani z informacijami o raznih igrah in igralih.

  6. Zabava/ kultura: ta vsebinska kategorija vam omogoča omejitev dostopa do kulturnih in zabavnih spletnih strani: filni in televizije, zabavni parki in tematski parki, gledališča in muzeji, glasba( online radijske postaje, domače strani glasbenih skupin, naslovnice plošč itd) , splošne literature in strani s humoristično vsebino.

  7. Informacije in komunikacije: omogoča vam, da blokirate dostop do spletnih strani z informativno vsebino (splošne novice, časopisi in revije), spletne strani , ki dovoljujejo uporabniku da pošlje in sprejme elektronsko sporočilo (web mail), klepetalnice v realnem času z drugimi uporabniki, skpne informacije o različnih temah , deljene z drugimi uporabniki, (skupinske novice, bilteni, diskusijjske skupine itd) in kratki teksti s sporočili za mobilne telfone, presnemavni kanali in logotipi (SMS, mobiilni telfoni, zabavne aplikacije), pošiljanje digitalnih razglednic in iskanje različnih informacij na internetu ( iskalniki, spletni katalogiin portali).

  8. IT: z dodajanjem te kategorije v vsebino za filtriranje spletnih strani boste lahko blokirali dostop do proizvajalcev in ponudnikov hardware in software (software in hardware ponudniki /distributerji), gostiteljev na spletnih straneh in ponudnikov internetnih storitev (web hosting), spletnih strani z informacijami o varnosti, zasebnosti in zaščiti podatkov (information security sites), spletnih strani, ki pomagajo uporabnikov prevesti celotne vsebine spletnih strani v svoj jezik (URL translation sites), in strani, ki omogočajo uporabnikom anonimne vpoglede v splete drugih (anonymous proxies).

  9. Droge: S to kategorijo boste lahko blokirali dostop do spletnih strani, ki vsebujejo informacije o ilegalnih drogah (illegal drugs), strani, ki trgujejo z alkoholom kot rekreativno dejavnostjo (alcohol), kot tudi spletnih strani ki obravnavajo tobak in kajenje.Prav tako je v tej kategoriji možno omejiti tudi dostop do strani skupin za samopomoč različnih odvisnosti in pomoči za odvisnike (self-help / addiction).

  10. Življenjski stil: Z dodajanjem te kategorije v filter spletnih strani lahko omejite dostop do spletnih strani, ki propagirajo medosebna razmerja, (dating / relationship), spletne strani o lokalih, restavracijah , diskotekah in hitri hrani (restaurants / bars), spletne strani potovalnih agencij, hotelov, počitnic, letalskih in železniških linij, najem avtomobilov in nakupe modnih oblačil, kozmetike, zlatnine, spletne strani o športnih tekmovanjih, športnih klubih in združenjih (sports), spletne strani o trgu nepremičnin, pohištvene opreme, montažnih hiš (building / residence / furniture) in nenazadnje so tu tudi spletne strani o zaščiti okolja, domačih ljubljenčkih itd. (nature / environment).

  11. Zasebne domače strani: v tej kategoriji so vključene zasebne spletne strani in storitve zanje.

  12. Iskanje zaposlitve:z dodajanjem te kategorije v vsebine filtriranih spletnih strani boste lahko omejili dostop do strani agencij za posredovanje zaposlitve, izmenjave zaposlitve, začasnega dela itd.

  13. Finance / Investiranje:kategorija s to skupino vključuje spletne stani na katerih se izpisujejo kotacije vrednostnih papirjev z raličnih borz (brokerage) kot tudi spletne strani o nepremičninah, zavarovanjih in financiranju gradbeništva (investing), kot tudi online bančništvo. (banking).

  14. Orožje: vključuje spletne strani z vsemi tipi ognjenega orožja, hladnega orožja, nože in bodal.

  15. Medicina: omogočeno vam je omejiti dostop do spletnih strani bolnišnic, zdravnikov, drogerij, psihiatrov in medicinskih sester, prodajaln z zdravo prehrano in medicine na splošno. (health, recreation and nutrition).

  16. Abortus: a Z dodajanjem te kategorije v filter spletnih strani lahko omejite dostop do spletnih strani,ki obravnavajo abortus, nasilno prekinitev nosečnosti.


Kako omogočiti ali onemogočiti odkrivanje hekerskih orodij

Upoštevajte spodnja navodila da omogočite ali onemogočite odkrivanje hekerskih orodij pri preiskavah na zahtevo in/ali po urniku:

  1. Kliknite Preglej v Upoštevajte spodnja navodila da omogočite ali onemogočite odkrivanje hekerskih orodij pri preiskavah na zahtevo

  2. Z desno tipko kliknite pregled na zahtevo, ki ga želite pognati (npr. Preglej ves moj računalnik) in izberite Nastavitve.

  3. Če želite omogočiti odkrivanje hekerskih orodij izberite Hekerska orodja potrditveno polje. Nasprotno, če ga želite onemogočiti, odznačite to polje.

Upoštevajte spodnja navodila da omogočite ali onemogočite odkrivanje hekerskih orodij pri stalni zaščiti:

  1. Kliknite Stanje v glavnem oknu.

  2. V Zaščita razdelku kliknite Nastavitve.

  3. Grožnje za odkrivanje in izvzetje razdelek na spodnjem delu zaslona vam omogoča označiti vrste groženj, ki jih želite odkrivati. Kliknite gumb Nastavitve, ki se pojavi v tem razdelku.

  4. Hekerska orodja možnost se pojavi v oknu. Če želite omogočiti odkrivanje teh vrst programov v samodejni zaščiti izberite pripadajočo možnost (privzeto je vklopljena). Nasprotno, če ga želite onemogočiti, odznačite to polje.

Opomba: Če ne želite onemogočati hekerskih orodij lahko jih izvzamete iz pregledovanja ali izklopite odkrivanje.


Kako omogočiti ali onemogočiti odkrivanje šal

vam ponuja, da lahko omogočite ali onemogočite odkrivanje šal (programov, ki simulirajo uničevalne učinke virusov) pri preiskavah na zahtevo ali po urniku kakor tudi v avtomatski zaščiti pred znanimi grožnjami.

Omogoči/onemogoči odkrivanje šal pri preiskavah na zahtevo in po urniku:

  1. Kliknite Preglej v glavnem oknu.

  2. Kliknite Nastavitve.

  3. Če želite omogočiti odkrivanje šal izberite Šale potrditveno okno. Nasprotno, če ga želite onemogočiti počistite to polje.

Omogoči/onemogoči odkrivanje šal v zaščiti pred znanimi grožnjami:

  1. Kliknite možnost Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Grožnje za odkrivanje in izvzetje razdelek na spodnjem delu zaslona vam omogoča označiti vrste groženj, ki jih želite odkrivati. Kliknite gumb Nastavitve, ki se pojavi v tem razdelku.

  4. V oknu se pojavi možnost šale. Če želite omogočiti odkrivanje teh vrst programov izberite to možnost (privzeto je vklopljena). Nasprotno, če jo želite onemogočiti, odznačite to polje.


Kako omogočiti ali onemogočiti odkrivanje klicalnikov pri preiskavah na zahtevo in po urniku

vam omogoča da omogočite ali onemogočite odkrivanje klicalnikov pri preiskavah na zahtevo in po urniku. To storite z upoštevanjem spodnjih navodil:

  1. Kliknite možnost Preiskava v glavnem oknu .

  2. Z desno tipko kliknite na urnik ali preiskavo na zahtevo, ki jo želite oblikovati (na primer Preišči celoten sistem) in izberite možnost Nastavitve (ali Uredi preiskavo).

  3. Če želite omogočiti odkrivanje klicalnikov označite polje Klicalniki. Nasprotno, če ga želite onemogočiti, pobrišite to polje.


Kako vključiti ali izključiti zaščito požarnega zidu?

Da je požarni zid učinkovit mora biti vključen.

Požarni zid je vključen privzeto, čeprav ga lahko vključite ali izključite tudi kadarkoli.

  1. Kliknite Stanje v glavnem meniju.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Požarni zid v razdelku levo.

  4. Zaščita požarnega zidu bo vklopljena kakor dolgo je označeno potrditveno okno Vklopi zaščito požarnega zidu. Če jo želite izključiti počistite ustrezno potrditveno okno.

Opomba: V kolikor je požarni zid izklopljen vaš računalnik ne bo pravilno zaščiten.


Kako oblikujem dovoljenje programu, ki se poskuša povezati na nternet?

Kako oblikujem dovoljenje programu, ki se poskuša povezati na internet?

Privzeto dovoljuje požarni zid večini običajno pogosto rabljenih programov, da se lahko vključijo na internet, brez težav. Vendar pa v primeru, da požarni zid odkrije, da se drugi programi želijo vključit od zunaj (internet, drugi računalnik v omrežju ipd.), vas bo vprašal, ali dovoljujete to povezavo ali ne in sicer bo vprašanje v obliki pop-up opozorila, ki vam ponuja različne možnosti:

Katero možnost naj izberem?

Lahko nastanejo naslednje situacije:

  • Če popolnoma zaupate programu dovolite stalno povezavo. Opozorilo se neb o več pojavljalo in program se bo lahko povezoval navzven kadar bo to potreboval.

  • V kolikor je program sumljiv ne dovolite mu, da se poveže na internet. Tukaj sta dve možnosti. Lahko povezavo zavrnete za vedno ali samo tokrat. Če izberete možnost samo tokrat vas bo program naslednjič spet spraševal ali mu dovolite povezavo na internet ali ne.

  • Če niste prepričani ne dovolite povezave.

  • Lahko pa seveda vklopite tudi samodejno dodeljevanje pravic. V tem primeru vas požarni zid ne bo spraševal ali dovolite povezavo ali ne temveč bo določal pravice samodejno.


Kako spremeniti dovoljenja za internetne povezave nameščenih programov?

Vsakokrat, ko se program, ki nima dovoljenja za povezavo z internetom poskuša povezati, vas bo požarni zid vprašal, s pomočjo pop-up opozorila, ali dovolite ali zavrnete povezavo.

Vsekakor lahko kadarkoli tudi spreminjate predpisana dovoljenja za posamezne programe.

Da to naredite:

  1. Kliknite Stanje v glavnem meniju.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Izberite možnost Požarni zid.

  4. V razdelku Pravila kliknite Nastavitve da določite programe, ki se lahko povezujejo na omrežje/internet.

  5. Poiščite program kateremu bi želeli spremeniti dovoljenje in to naredite. To lahko storite tudi s pomočjo padajočega menija, ki se vam izpiše desno ob imenu programa.

Opomba: Če izklopite možnost Uporabi pravice brez spraševanja boste dobili opozorilo vsakokrat ko se bo program poskušal povezati na omrežje/internet. Če se pojavi možnost Izbrano bo požarni uporabil pravice za katere meni, da so potrebne pri vsakem programu. Kakorkoli, te pravice lahko spremenite kadar to želite.

Kakšno dovoljenje naj predpišem programom?

  • Vstopna (strežnik): Program sprejema povezave od zunaj za uporabnike interneta, vendar ne bo dovolil izhodnih pravic za povezavo na internet.

  • Izhodna (odjemalec): Program se lahko poveže na internet, vendar ne sprejema zunanjih povezav od drugih uporabnikov ali aplikacij.

  • Omogoči vstopne in izhodne: Program se lahko povezuje na internet in dovoljuje tudi drugim uporabnikom in programom, da so z njim povezani. Obstaja nekaj tipov programov, ki potrebujejo to dovoljenje, da pravilno funkcionirajo: programi za izmenjavo datotek, aplikacije za klepetalnice, internetni brskalniki itn.

  • Prilagojene pravice: Ta možnost vam omogoča, da dodate pravila za izbrani. Programu lahko dovolite povezave (vstopne/izhodne), ter določite porte in protokole, ki naj jih uporabi...itn. (+ Informacije)

  • Zavrni: Program se ne more povezati na internet.

Druge možnosti:

  • Pokaži programe operacijskega sistema: Če označite ta predalček, boste dobili seznam programov operacijskega sistema, ki lahko dostopajo do omrežja/interneta.

  • Odstrani program: Izberite enega ali več programov in jih označite, s klikom na tem gumbom jih odstranite. Ko to naredite, ti programi ne bodo več imeli dostopa do omrežja ali interneta. Ko se poskušajo naslednjič povezati z zunanjostjo, vas bo program vprašal, ali to dovoljujete ali ne.

  • Obnovi seznam: Privzeto, dovoljuje določenim programom dostop do interneta brez predhodnega zahtevka za dovoljenje. Če želite, da vas program vpraša za mnenje vsakokrat, ko se želi povezati na internet sledite spodnjim korakom:

  1. Kliknite Obnovi seznam.

  2. Izpiše se nova lista običajnih programov, ki lahko dostopajo do interneta brez predhodnega dovoljenja.

  3. Poiščite programe, za katere bi želeli spremeniti način dodeljevanja pravic in izbrišite kljukico v kvadratku poleg.

  • Dodaj program: Dovoljuje vam, da dodate na seznam nove programe. Če kliknete nanj, morate tudi določiti lokacijo programa in tip dovoljenja, ki naj ga požarni zid upošteva: vstopno, izhodno, vstopno in izhodno in brez povezave.

  • Vsako zavrnitev povezave zapiši v poročilo: Če označite ta okenček bodo vsi dogodki, ki so povezani s tem pravilom požarnega zidu, vključeni v Poročilo o mrežnih aktivnostih.

Kako definiram porte ali cone, ki jih lahko programi uporabljajo za vzpostavljanje povezav?


Oblikuj povezovalna pravila za nameščene programe

Tukaj je nekaj parameterov, ki jih lahko definirate ko dodajate ali konfigurirate pravilo:

  • Ukrep: Uporabite padajoči meni, če želite dovoliti ali zavrniti povezave, ki jih ostvarjajo programi preko izbranih portov, IP-jev, protokolov ali con.

  • Smer: Določite če želite da pravilo vpliva na vstopne povezave, izhodne povezave ali oboje.

  • Cone: Omogoča uporabiti pravilo povezovanja programa na lokalno omrežje (zaupne cone),na internet (javno omrežje) ali oboje.

  • Protokoli: Lahko določite na katere protokole se nanaša pravilo (TCP in/ali UDP).

  • Porti: Omogoča vam določitev portov na katere se bo nanašalo pravilo. Povezovanje preko teh portov bo zavrnjeno ali dovoljeno v odvisnosti od možnosti, ki jo izberete v polju Ukrep. Lahko izberete enega s seznama ali pa kakšnega drugega. Če želite izbrati poseben kliknite možnost Prilagojeno in vpišite ustrezne porte ali območja. Pri dodajanju več portov jih ločite z vejico. Območja morajo biti ločena s presledki (na primer: 6700, 6800, 6900-7000).

  • IP naslovi: Če želite, da se program povezuje preko posebnega IP naslova ali območja IP naslovov to lahko označite v ustreznem kvadratku.

Konfiguriraj povezovalne pravice za nameščene programe

Vsakokrat, ko se program poskuša povezati na internet vas bo požarni zid vprašal ali dovolite ali zavrnete povezavo.

Če želite spremeniti pravice, ki ste jih dodelili preko pojavnega sporočila požarnega zidu, to naredite na področju nastavitve požarnega zidu. Lahko omogočite ali zavrnete povezovanje programa (izhodna, vstopna ali obe).

Pri dodeljevanju vstopnih in izhodnih pravic programu so vam na voljo vse povezave, ki jih program izvaja, neglede na uporabljene povezovalne porte ali protokole itn.

V kolikor je potrebno lahko kreirate napredna povezovalna pravila za nameščene programe. To vam omogoča eksplicitno določiti katere porte lahko uporablja program, protokole (TCP in/ali UDP), IP naslove s katerimi lahko komunicira, pa tudi ali se lahko poveže na javno omrežje (Internet), zaupno omrežje (lokalno) ali na obe omrežji.

Podatki s katerimi ste kreirali napredna povezovalna pravila bodo vplivali le na izbrani program.

Sledite sledečim navodilom za konfiguriranje naprednih povezovalnih dovoljenj za katerikoli program, ki ga imate nameščenega:

  1. Kliknite Stanje v glavnem meniju.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Izberite možnost Požarni zid.

  4. V razdelku Pravila kliknite Nastavitve da izberete programe, ki lahko dostopajo do omrežja/interneta.

  5. Izberite program iz seznama in kliknite Prilagojena pravila.

  6. Kliknite Dodaj za kreiranje novega pravila ali Nastavitve za spreminjanje obstoječega pravila.

Dodaj ali konfiguriraj pravila za nameščene programe (+ Informacije)

Okno vsebuje seznam pravil, ki ste jih kreirali za posamezne programe in vam omogoča postaviti prioritete uporabljanja pravil. Lahko jih tudi uredite z uporabo gumbov Gor in Dol. Pravilo, ki je na prvem mestu ima prioriteto nad pravilom na drugem mestu in tako naprej.

  7. Potem ko naredite želene spremembe kliknite OK.


Kako omogočiti ali preprečiti povezovanja z drugimi računalniki preko Wi-Fi omrežij

Ko se računalnik znotraj Wi-Fi omrežja poskuša povezati z vašim PC-jem se pojavi pojavno opozorilo, ki vam omogoča zavrniti ali omogočiti to povezavo. V vsakem primeru pa lahko kadarkoli spremenite povezovalne pravice, ki se ustvarjajo skozi ta sporočila. To lahko naredite s pomočjo belega in črnega seznama računalnikov z dostopom do omrežja.

Beli in črni seznami vam omogočajo določanje računalnikov, ki jim želite omogočiti povezave znotraj WiFi omrežja. To naredite po naslednjih korakih:

  1. Kliknite Stanje v glavnem meniju.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Izberite možnost Požarni zid.

  4. V razdelku Beli in črni seznam računalnikov z dostopom do omrežja , kliknite Nastavitve.

Okno vsebuje dva razdelka: Zgoraj je seznam računalnikov, ki se lahko povezujejo na vaš PC preko Wi-Fi omrežja, spodaj boste pa videli računalnike, ki ne smejo ustvarjati povezav. Ti seznami vključujejo računalnike dodane preko pojavnih sporočil in take, ki so bili dodani ročno.

Na voljo so naslednje možnosti:

  • Dodaj: Ta gumb lahko uporabite za bel in za črni seznam. Ti gumbi vam omogočajo dodajanje računalnikov na seznam. Če dodate računalnik na listo dovoljenih se bo vaš računalnik lahko povezoval s tem po Wi-Fi omrežju. Če ga dodate na seznam prepovedanih pa se ne boste mogli povezovati z njim. Ko kliknete ta gumb se bo odprlo drugo okno v katerem boste morali označiti eno od naslednjih možnosti: MAC naslov mrežne kartice računalnika, njegov IP naslov ali ime. Če vpišete njegovo ime kliknite Preslikaj ime, tako da sta IP in MAC naslova določena preko imena. Po vnosu teh podatkov kliknite OK.

  • Zavrni računalnik: To vam omogoča premestiti računalnik s katerim se trenutno lahko povezujete preko Wi-Fi omrežja na črni seznam računalnikov. Če želite preprečiti povezovanje PC-ja z belega seznama z vašim računalnikom preko Wi-Fi omrežja izberite ga s seznama in kliknite Zavrni računalnik.

  • Dovoli računalnik: To vam omogoča dodati na beli seznam računalnik s katerim se trenutno ne morete povezovati preko Wi-Fi omrežja. Če želite dovoliti povezovanje PC-ja z črnega seznama z vašim računalnikom preko Wi-Fi omrežja izberite ga s seznama in kliknite Dovoli računalnik.

  • Odstrani / Odstrani vse: V kolikor odstranite računalnike s katerega od teh dveh seznamov in se le ti poskušajo povezati z vašim PC-jem preko WiFi omrežja boste ponovno vprašani, če želite dovoliti povezavo.

Ko spremenite kar ste želeli kliknite OK.


Kaj so IP naslovi in porti?

Računalniki se v omrežju identificirajo –-bodisi v LAN ali internetu—z enoznačnim IP naslovom. Računalniki ali na njih nameščeni programi se povezujejo z drugimi preko komunikacijskih portov.

Tukaj sta dve vrsti portov: TCP in UDP. Za pravilno delovanje posameznih aplikacije je včasih potrebno na požarnem zidu odpreti porte, ki jih uporabljajo te aplikacije. Katere porte na požarnem zidu je potrebno odpreti je ponavadi definirano v dokumentaciji aplikacije. Te porte na požarnem zidu odprete lahko s kreiranjem prilagojenih povezovalnih pravil za vsak nameščeni program, ki ga izberete.


Opozorilo: odkrito novo omrežje

Vaš PC se poskuša povezati na novo omrežje in vi ste oblikovali varnostni nivo, ki ga požarni zid mora uporabiti za to omrežje. V odvisnosti od tega za kakšno omrežje gre, vam zaščita požarnega zidu omogoča uporabiti različne varnostne nivoje omrežij. Če je to zaupno omrežje (lokalno) zaščita požarnega zidu vam dovoljuje skupno rabo map in tiskalnikov z drugimi računalniki v omrežju. V kolikor gre za javno omrežje (npr. omrežja na univerzah, letališčih itn.) bo požarni zid uveljavil bolj omejevalen varnostni nivo zaradi nepooblaščenega dostopa do vašega PC-ja.

Za konfiguriranje nivoja varnosti omrežja sledite naslednjim korakom:

  1. Kliknite OK v pojavnem sporočilu.

  2. Določite ime za razpoznavo omrežja.

  3. Označite ali je odkrito omrežje zaupno ali javno.

  4. Kliknite OK.

Če želite, da požarni zid sam določi varnostni nivo omrežja, brez spraševanja kliknite Vklopi samodejni mrežni način.


Kako narediti splošna sistemska pravila v požarnem zidu

Obstajajo določeni parametri za definiranje in dodajanje ali konfiguriranje pravil:

  • Naziv pravila: Vnesite opisno ime pravila.

  • Ukrep: Uporabite padajoči meni, če želite omogočiti ali zavrniti povezavo ostvareno s PC-jem preko portov, IP-jev, protokolov ali con, ki jih izberete.

  • Smer: Določite smer za katero naj velja pravilo, vstopne povezave, izhodne ali obe smeri.

  • Cona: Omogoča uveljavljanje pravila za povezave, ki jih ostvarja PC v lokalnem omrežju (zaupna cona), na internetu (javno omrežje) ali oboje.

  • Protokol: Lahko določite protokol za katerega naj velja pravilo (TCP, UDP, IP ali ICMP). če izberete ICMP, nadalje določite smer komunikacije za katero naj velja pravilo (vstopne povezave, izhodne ali obe smeri), ter morate izbrati ustrezne ICMP storitve. To naredite tako, da označite pripadajoča potrditvena okenca.

  • Porti:

    • Lokalno: Tukaj lahko omogočite ali zavrnete povezavo ostvareno z računalnikom.

    • Oddaljeno: Tukaj lahko določite porte na drugih mrežnih računalnikih preko katerih boste dovolili ali zavrnili komunikacije.

V obeh primerih lahko izberete enega med navedenimi porti ali pa vpišete drugega. Za določanje specifičnega porta izberitete možnost Prilagojen in vpišite ustrezen port ali razpon. V kolikor gre za več portov ločite jih z vejico. Razpon mora biti ločen s pomišljajem (na primer: 6700, 6800, 6900-7000).

  • IP naslovi: Če želite, da se program povezuje preko določenga IP-ja ali razpona IP-jev vpišite to v ustrezen prostorček.

  • MAC naslovi: Omogočite pravilo povezovanja s PC-jem katerega mrežna kartica ima določen MACnaslov.

Note: You can specify more than one IP address or MAC address, separating them with commas. You can also specify a range of IP addresses, separated with a hyphen. For example, 192.168.1.1-192.168.1.254, 172.1.1.1 in the case of IP addresses, or 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF in the case of MAC addresses.

Kako narediti splošna sistemska pravila v požarnem zidu

Poleg kreiranja specifičnih pravil za nameščene programe požarni zid vam omogoča tudi kreiranje pravil, ki jih uporabljajo vse komunikacije PC-ja. Ta pravila imajo prioriteto nad pravili kreiranimi za nameščene programe.

Splošna sistemska pravila vam omogočajo odpiranje ali zapiranje določenih komunikacijskih portov, sprejem ali zavračanja povezav z računalniki z določeni IP naslovi itn.

Splošna sistemska lahko kreirate ali pa konfigurirate obstoječa po naslednjih navodilih:

  1. Kliknite Stanje v glavnem meniju.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Izberite možnost Požarni zid.

  4. V razdelku Pravila kliknite Nastavitve da definirate porte in protokole po katerih lahko vaš PC komunicira.

  5. Kliknite Dodaj če želite kreirati novo pravilo ali Nastavitve za prilagajanje obstoječega pravila.

Dodajte ali oblikujte splošna sistemska pravila (+ Informacije)

To okno vsebuje seznam kreiranih pravil in omogoča vam določanje prioritetnega vrstnega reda uporabe posameznih pravil. Vrstni red spreminjate z gumbi Gor in Dol. Pravilo na prvem mestu na seznamu ima najvišjo prioriteto in tako naprej.

Če želite povrniti originalne nastavitve kliknite Povrni.

  6. Ko končate urejanje kliknite OK.


Opozorilo: vsiljivec odkrit v WiFi omrežju

je odkril vsiljivca preko brezžičnega omrežja. Kliknite na Blokiraj komunikacijo z računalnikom vsiljivca da ustavite vsiljen napad.

Ta vrsta vsiljenih napadov se zgodi zaradi tega, ker WiFi ni primerno zakodirano. Da bi preprečili tovrstne vdore, predlagamo da primerno zakodirate svojo brezžično omrežje. Za več informacij se pozanimajte v dokumentaciji vašega WiFi omrežja.


Kako blokirati vse omrežne povezave

Če v določenem trenutku zaslutite, da je vaš računalnik napaden, lahko začasno prekinete vse omrežne povezave, vključno z internetno povezavo.

  1. Kliknite z desno miško na ikono na sistemski vrstici (ikona medvedka pri uri).

  2. Kliknite na Blokiraj omrežne povezave.

Ko ste to naredili, se možnost spremeni v Deblokiraj omrežne povezave. Če kliknete na to možnost, vam bo omogočena ponovna vzpostavitev omrežnih povezav.


Konfiguriranje nivoja varnosti omrežja

Prilagajanje nivoja varnosti požarnega zidu tipu omrežja

Zaščito požarnega zidu lahko prilagodite v odvisnosti od tipa omrežja na katero je vaš PC povezan.

Hitra rast števila prenosnikov in možnost uporabe le-teh v različnih omrežnih okoljih pomeni, da je potrebno zaščito požarnega zidu prilagajati različnim tipom omrežij na katera se lahko povezujete.

Na primer, internetna povezava preko brezžičnega omrežja na letališčih zahteva višji nivo varnosti kot je povezava na domače omrežje.

Privzeto, požarni zid prilagaja nivo varnosti vsakemu tipu omrežja:

  • Zaupno omrežje: Zaupna omrežja so lokalna omrežja (npr. domača omrežja) v katerih lahko imate skupno rabo datotek ali tiskalnikov z drugimi računalniki v omrežju. Ko se vaš PC povezuje v lokalno omrežje požarni zid uporabi varnostni nivo, ki vam omogoča delitev resursov z drugimi računalniki v omrežju.

  • Javno omrežje: Javna omrežja so tista na katera se vaš PC lahko poveže na javnih mestih kot so letališča, fakultete, cyber kavarne itn. V teh primerih požarni zid uporabi bolj restriktiven varnostni nivo zaradi preprečitve dostopa drugim računalnikom iz omrežja da vaših deljenih resursov.

Samodejni način

Privzeto, ko požarni zid odkrije, da je vaš PC priklopljen na omrežje uporabi varnostni nivo primeren tipu omrežja (zaupno ali javno). V kolikor je ta način vklopljen vam ni treba skrbeti zaradi varnosti omrežja na katerega se povezuje vaš PC.

Ročni način

Če želite sami določati varnostni nivo za omrežje na katerega se povezuje vaš PC morate najprej izklopiti Samodejni omrežni način. To naredite po naslednjih korakih:

  1. Kliknite Stanje v glavnem meniju.

  2. V razdelku Zaščita, kliknite Nastavitve.

  3. Izberite možnost Požarni zid.

  4. Izberite potrditveno okno Vklopi samodejni način v razdelku Omrežja.

  5. Kliknite OK. Od zdaj naprej vas bo pojavno okno požarnega zidu vsakokrat ob povezovanju na omrežje vprašalo kateri nivo varnosti želite izbrati.

V vsakem primeru, neglede na vklopljeni način lahko vedno spremenite nivo varnosti v področju Požarni zid Nastavitve.

Glej tudi

Oblikovanje nivoja varnosti požarnega zidu


Oblikovanje nivoja varnosti požarnega zidu

Zaščito požarnega zidu lahko prilagodite v odvisnosti od tipa omrežja na katero je vaš PC povezan.

Hitra rast števila prenosnikov in možnost uporabe le-teh v različnih omrežnih okoljih pomeni, da je potrebno zaščito požarnega zidu prilagajati različnim tipom omrežij na katera se lahko povezujete.

Na primer, internetna povezava preko brezžičnega omrežja na letališčih zahteva višji nivo varnosti kot je povezava na domače omrežje.

Čeprav privzeto, požarni zid prilagaja nivo varnosti vsakemu tipu omrežja lahko to spremenite kadarkoli to želite.

To naredite po naslednjih korakih:

  1. Kliknite Status v glavnem meniju.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Izberite možnost Privzeto.

  4. V razdelku Omrežja kliknite Nastavitve.

  5. Izberite omrežje, če obstaja in vnesite ime s katerim ga boste identificirali. Kliknite Nastavitve.

Opomba: Če kliknete Podrobnosti lahko vidite ime mrežne kartice uporabljene za povezovanje, IP naslov, prehod, DNS strežnike itn.

  6. Določite ali je to zaupno omrežje ali javno omrežje.

    • Zaupno omrežje: Zaupna omrežja so lokalna omrežja (npr. domača omrežja) v katerih lahko imate skupno rabo datotek ali tiskalnikov z drugimi računalniki v omrežju. Ko se vaš PC povezuje v lokalno omrežje požarni zid uporabi varnostni nivo, ki vam omogoča delitev resursov z drugimi računalniki v omrežju.

    • Javno omrežje: Javna omrežja so tista na katera se vaš PC lahko poveže na javnih mestih kot so letališča, fakultete, cyber kavarne itn. V teh primerih požarni zid uporabi bolj restriktiven varnostni nivo zaradi preprečitve dostopa drugim računalnikom iz omrežja da vaših deljenih resursov.

Druge možnosti:

  • Vklopi samodejni način: Privzeto požarni zid uporabi varnostni nivo primeren tipu omrežja.


Varno kopiranje nastavitev internet explorerja. Kako povrnem originalne nastavitve?

Obstajajo določene spyware komponente, ki lahko modificirajo predhodne nastavitve vašega računalnika, brez vašega dovoljenja (na primer, sprememba domače strani itd.) če so trenutne nastavitve vašega računalnika pravilne in želite narediti rezervno kopijo iz katere kadar je to potrebno povrnete originalne nastavitve, sledite spodaj navedenim korakom:

  1. Kliknite Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Prepričajte se da je izbrana možnost Znane grožnje.

  4. Kliknite možnost Nastavitve v razdelku Grožnje za odkrivanje in izvzetje.

  5. Kliknite Napredne nastavitve.

  6. Kliknite Označi/Odznači vse in kliknite Shrani vrednosti.

V kolikor želite kadarkoli obnoviti originalne nastavitve izberite Označi/Odznači vse in kliknite Obnovi original. Ko to naredite vse vrednosti v stolpcu trenutne vrednosti bodo zamenjane z vrednostmi iz stolpca shranjene vrednosti.

Opomba: V kolikor imate nameščenih več brskalnikov in eden od njih je 64-bitni bosti videli padajoči meni iz katerega lahko izberete različico brskalnika za katerega bo uporabljena zaščita. Privzeto bo izbran vaš privzeti brskalnik.

Nastavitve brskalnika so se spremenile, kako vzpostavim prejšnje stanje

V kolikor ste zaznali spremembo nastavitev internet brskalnika brez vašega dovoljenja (npr. domača stran je spremenjena) originalne nastavitve lahko povrnete po naslednjih korakih:

  1. Izberite označitveno okence, ki ustreza možnosti, ki jo želite spremeniti (npr. domača stran).

  2. Kliknite Spremeni.

  3. Vnesite naslov (URL), ki ga želite spremeniti kot trenutno vrednost, shranite vrednost okna in kliknite OK.

Ponovite te korake za vsako možnost, ki jo želite spremeniti (domača stran, iskalna stran itn.).

Privzeto, ob poskusu aplikacije, da spremeni nastavitve internet explorerja se bo prikazalo pojavno okno, ki vam bo omogočilo avtorizacijo ali zavrnitev sprememb. Če nikoli ne želite dovoliti takšne vrste spremembo kliknite Ne dovoli spreminjanja nastavitev.


Kako preverite, če obstajajo ranljivosti v vašem računalniku?

Ranljivosti so varnostne luknje v IT aplikacijah, ki lahko zlahka spremenijo vaš računalnik v lahko dosegljivo tarčo za vrsno škodljivih programov in hekerjev.

Da preverite, ali obstajajo v vašem PC-ju:

  1. Kliknite na Preglej.

  2. Kliknite na Odkrij ranljivosti.

  3. Izpiše se vpogled v ranljivosti, ki vas seznani z odkritimi ranljivostmi. Kliknite na Posodobi Windowse za odpravo ranljivosti.

  4. Kliknite na Več informacij če želite prejeti več informacij o posamezni ranljivosti, kot tudi o grožnjah, ki to ranljivost izkoriščajo.


Opozorilo – Napad vsiljivca blokiran (vrsta napada:ugrabitev)

Odkrit je bil napad viljivca, ki lahko modificira vaš internetni brskalnik.Napad je bil uspešno zaustavljen in nastavitve torej niso bile spremenjene.

Za več informacij o tem, kako zavarovati nastavitve vašega brskalnika, poglejte v poglavje Varnostna kopija nastavitev Internet Explorerja. Kako ponovno vzpostavim originalne nastavitve?


Opozorilo – Odkrito posredovanje zaupnih informacij

Odkrit je bil napad z namenom pošiljanja zaupnih informacij. Navedite sli dovoljujete, da so informacije posredovane z izbiro možnosti.

Za več informacij si poglejte poglavje Oblikuj varovanje zaupnih informacij.


Opozorilo – Neznani virus nevtraliziran

je odkril neznan virus in ga je poslal v karanteno zaradi zagotovitve varnosti vašega PC-ja.

V kolikor želite lahko odkrito datoteko lahko pošljete na analizo našim ekspertom. To naredite tako, da kliknete ustrezno možnost, ki se pojavi v opozorilu. Naprej sledite navodilom na zaslonu.


Omogoči odkrivanje vsiljivcev preko WiFi omrežja

Kako izklopiti opozorila WiFi vsiljivcev

Zaščita požarnega zidu preprečuj poskuse vdora preko brezžičnega omrežja (Wi-Fi).

Kadar se pojavi tak poskus vdora, se bo izpisalo pojavno opozorilo, ki vam omogoča takojšnjo blokiranje napada.

Ta opozorila lahko izklopite po naslednjem postopku:

  1. Kliknite Prednosti v glavnem oknu programa.

  2. Pojdite na zavihek Opozorila. Možnost Odkrivanje Wi-Fi povezav je privzeto vklopljena. V kolikor ne želite prikazovanj pojavnih opozoril ob vsakem poskusu povezave na vaš PC preko brezžičnega omrežja izklopite to možnost.

Kot dodatno varovalo, vam predlagamo, da zakodirate svoje brezžično omrežje. Za več informacij, si poglejte dokumentacijo o strojnih komponentah svojega WiFi omrežja.


Opozorila - Anti-spam zaščita omogočena

Neželjeno reklamno sporočilo je bilo odkrito v vašem PC-ju. Opozorilo vas obvešča, da je antispam zaščita omogočena in zato spem neb o izpisan.


Opozorila – Samodiagnoze

To opozorilo vas obvesti o trenutnem nivoju zaščite . Ta je lahko visok, srednji ali nizek.

Razlog: Kadar program ni pravilno posodobljen (srednji ali nizek), ali kadar je katera od komponent zaščite izklopljena oz. ne deluje pravilno. Opozorilo vam bo predlagalo za vsak primer ustrezen ukrep (na primer, preverite samodejno zaščito, posodobite program, itd.).

Opomba: Naj vas spomnimo, da je zelo enostavno ugotoviti kakšen je trenutni nivo zaščite . Enostavno kliknite programsko ikonico v opravilni vrstici (poleg sistemske ure)in izberite možnost Začni samodiagnozo.


Opozorilo:Reševalni diski

je odkril, da še niste naredili reševalnih diskov. Zelo pomembno je, da naredite reševalni CD, da v primeru nevarnosti lahko vaš računalnik zaženete iz brez virusnega okolja. Izberite želeno možnost:

  • Ustvari reševalni disk: Kliknite to možnost za začetek ustvarjanja reševalnih diskov. Pri tem vas bo vodil čarovnik. Preden začnete se prepričajte, da imate na imate pri roki prazne CD-je.

  • Spomni me kasneje: Kliknite ta ukaz za zapiranje opozorila. V tem primeru se bo opozorilo periodično pojavljalo, dokler ne boste ustvarili reševalnih diskov.

  • Ne opominjaj me ponovno: Če kliknete ta ukaz, se bo opozorilo zaprlo in se ne bo več pojavljalo.

  • Več informacije o reševalnih diskih: S klikom na to možnost boste prišli do podrobnih informacij o reševalnih diskih.


Opozorila – Ranljivost odstranjena!

Opozorilo: Obvešča vas, da je bila na vašem računalniku odkrita in odstranjena ranljivost. Tako imenovane ranljivosti so varnostne luknje v programski opremi, ki lahko naredijo računalnike ranljive za viruse in hakerje.

Razlog: je uspešno odkril in odpravil varnostno luknjo v aplikaciji nameščeni na vašem računalniku.


Kako dodati novega uporabnika v Nadzor spletnih vsebin

Upoštevajte spodnja navodila za dodajanje novega uporabnika v Nadzor spletnih vsebin:

  1. V glavnem oknu izberite Stanje.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Izberite Nadzor spletnih vsebin na levi strani okna in kliknite Novi....

Pojavilo se bo okno v katerega vnesite naslednje podatke:

  • Ime: Določite ime uporabnika, ki ga želite dodati v Nadzor spletnih vsebin.

  • Geslo: Vtipkajte geslo uporabnika.

  • Potrdi geslo: Ponovno vtipkajte geslo. To se mora ujemati s predhodno vnesenim geslom.

  • Uporabi filter: Razširi ta seznam in izberite filter, ki ga želite uporabiti za tega uporabnika.

Opomba: Če želite da določen uporabnik brska po internetu brez omejitev, na padajočem seznamu izberite možnost Brez filtra.

  • Dodatne nastavitve...: Klik na ta gumb odpre okno, kjer lahko nastavite spletne strani, do katerih ima (ali nima) dostop ne glede na dodeljeni filter. Za dodatne informacije poglejte poglavje Kako nastaviti sezname prepovedanih in dovoljenih spletnih strani (bele in črne sezname)


Kako nastaviti sezname prepovedanih in dovoljenih spletnih strani (bele in črne sezname)?

Nadzor spletnih vsebin vam omogoča nastavitev seznama dovoljenih ali prepovedanih spletnih strani ne glede na to, kateri filtri so za njih uporabljeni. To storite z upoštevanjem spodnjih navodil:

  1. Kliknite Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Izberite možnost Nadzor spletnih vsebin na levi strani okna, iz seznama izberite uporabnika, kliknite Druge nastavitve ter definirajte strani do katerih uporabnik lahko dostopa.

Okno, ki se pokaže, ima dva razdelka: Črni seznam spletnih strani in Beli seznam spletnih strani. Če želite določiti eno ali več spletnih strani do katerih uporabnik ne sme dostopati, neglede na uporabljeni filter, dodajte naslov na Črni seznam spletnih strani. Če želite določiti eno ali več spletnih strani do katerih uporabnik lahko dostopa, neglede na uporabljeni filter, dodajte naslov(e) na Beli seznam spletnih strani.

Možnosti so naslednje:

  • Dodaj spletno stran na seznam: Za dodajanje strani na kateri koli seznam enostavno kliknite gumb Novi..., ki pripada želenemu seznamu in vnesite naslove spletnih strani.

  • Odstrani spletno stran s seznama: Za odstranitev strani s seznama izberite in kliknite gumb Odstrani.

  • Spremeni naslov spletne strani na seznamu: To naredite tako, da izberete stran za spreminjanje in kliknete Uredi.

Po definiranju nastavitev se bo v primeru uporabnikovega poskusa dostopa do spletnega naslova iz črnega seznama prikazalo sporočilo, da zanj dostop do tega spletnega mesta ni dovoljen.


Kako definirati karakteristike filtra

Nadzor spletnih vsebin vam omogoča določanje lastnosti filtrov, ki bodo uporabljeni za posamezne uporabnike. To storite z upoštevanjem spodnjih navodil:

  1. Kliknite Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Izberite Nadzor spletnih vsebin na levi strani okna in kliknite Filtri....

  4. Izberite filter, ki ga želite urejati in kliknite Uredi....

  5. V oknu, ki se bo pojavilo, boste lahko določili kategorije vsebin z dovoljenim ali prepovedanim dostopom. Padajoči seznam vam omogoča to oblikovanje na dva različna načina:

  • Ne sme dostopati do izbranih kategorij. Če na padajočem seznamu izberete to možnost, bodo uporabniki interneta preko tega filtra imeli dostop do vseh kategorij razen tistih, ki jih boste izbrali v seznamu.

  • Dostopa lahko samo do izbranih kategorij. Če izberete to možnost, bodo uporabniki interneta preko tega filtra imeli dostop le do navedenih kategorij in ne bodo mogli obiskovati strani z drugimi vrstami vsebin.


Kako ustvariti nov filter spletnih vsebin

Nadzor spletnih vsebin vključuje več privzetih filtrov. V določenih primerih je dobro imeti filtre prilagojene posameznim uporabnikom. Ustvarjanje novih filtrov in določanje njihovih parametrov je zelo enostavno. Upoštevajte spodnja navodila:

  1. Kliknite Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Izberite Nadzor spletnih vsebin na levi strani okna in kliknite Filtri....

  4. Kliknite Novi....

  5. Pojavi se okno, v katerem lahko označite naziv in določate kategorije vsebine, ki bodo dovoljene ali prepovedane. Padajoči seznam vam omogoča to oblikovanje na dva različna načina:

  • Ne sme dostopati do izbranih kategorij. Če na padajočem seznamu izberete to možnost, bodo uporabniki interneta preko tega filtra imeli dostop do vseh kategorij razen tistih, ki jih boste izbrali v seznamu.

  • Dostopa lahko samo do izbranih kategorij. Če izberete to možnost, bodo uporabniki interneta preko tega filtra imeli dostop le do navedenih kategorij in ne bodo mogli obiskovati strani z drugimi vrstami vsebin.

Če želite obnoviti privzete filtre kliknite Obnovi filter.


Kako izvoziti, uvoziti in brisati filtre

vam omogoča izvažanje filtrov spletnih vsebin na druga mesta. Poleg tega vam omogoča tudi uvoz filtrov z mest, ki jih določite. Upoštevajte spodnja navodila za uvoz, izvoz ali brisanje filtrov:

  1. Kliknite Stanje v glavnem oknu programa.

  2. V področju Zaščita kliknite Nastavitve.

  3. Izberite Nadzor spletnih vsebin na levi strani okna in kliknite Filtri....

  • Izvozi filter: Izberite filter, ki ga želite izvoziti in kliknite Izvozi filter.... Pokazalo se bo pogovorno okno, kjer boste morali določiti mesto, kamor želite izvoziti filter.

  • Uvozi filter: Kliknite Uvozi filter... in se premaknite na mesto, kjer se nahaja filter, ki ga želite uvoziti.

  • Odstrani: Za odstranitev enega od filtrov, le tega izberete in kliknete Odstrani:.


Kaj so škodljivi piškotki?

Piškotki so tekstualne datoteke, ki se naložijo v vaš računalnik ko obiščete spletno stran z namenom shranjevanja nekaterih informacije brez ogrožanja vaše zasebnosti. Piškoti se med drugim uporabljajo za prilagajanje strani, ki ste jih obiskali ali za shranjevanje uporabniškega imena in gesla za dostop do nekaterih strani!

Kakorkoli, uporaba škodljivih piškotkov na internetu rapidno raste. Ti tipi piškotkov lahko on-line sledijo vaše aktivnosti domnevno za reklamne namene.

ščiti vašo zasebnost brisanjem teh piškotkov, ki lahko pomenijo grožnjo.


Pregledovanje z uporabo menija z desno miško

Preiskave se lahko izvajajo tudi preko pop-up menijev v Raziskovalcu. Za pregled na ta način upoštevaj spodnje korake:

  1. Izberite skupino predmetov (datoteke, mape, diskovni pogoni, itd) ki jih želite preiskati.

  2. Kliknite z desno tipko nanje.

  3. Izberite možnost Preišči s .

  4. Izbrani predmeti bodo preiskani. Ko je preiskava končana, se pokažejo rezultati preiskave. Iz pogovornega okna lahko pogledate Poročilo ali zaprete pogovorno okno s klikom na V redu.


Odkrivanje neznanih virusov

vključuje revolucionarne TruPrevent® tehnologije, ki dopolnjujejo tradicionalne hevristične tehnike pregledovanja in nudijo večjo zaščito pred neznanimi virusi in drugimi grožnjami.

TruPrevent® tehnologije predstavljajo ogromen korak naprej v borbi proti virusom in drugim zlonamernim kodam, ker so sposobne preprečiti problem z opazovanjem obnašanja procesov v računalniku, z namenom odkriti in nevtralizirati neznane grožnje.

Zahvaljujoč TruPrevent®tehnologijam, ni le sposoben odkrivati neznane viruse ampak tudi nevtralizira viruse, ki poskušajo prodreti v računalnik.

Vklop analize obnašanja:

Sledite naslednjim korakom, da vklopite to zaščito:

  1. Kliknite Status v glavnem oknu.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Neznane grožnje.

  4. Prepričajte se, da je vklopljena možnost Vklopi zaščito pred neznanimi grožnjami.

  5. Če hočete vklopiti to zaščito morate pogledati ali je izbrana možnost Vklopi analizo obnašanja (privzeto je izbrana).

Če želite, da vas opozori ob vsakem odkritju neznane grožnje ali mrežnega virusa kliknite Nastavitve in označite kvadratek Pokaži opozorilo ob odkritju virusov ali drugih groženj.

Ko vklopite to zaščito, bo iskal možne neznane grožnje, ki lahko ogrozijo vašo varnost.

Opomba: Tehnologije specializirane za odkrivanje škodljivcev z analizo obnašanja procesov lahko blokirajo posamezne aplikacije katerih obnašanje je sumljivo. Če menite, da je to potrebno, lahko kadarkoli izklopite analizo obnašanja.

Vklop hevrističnega pregledovanja:

Hevristično pregledovanje lahko odkrije viruse in druge grožnje v datotekah na vašem PC-ju z globinsko analizo kode. To vrsto pregledovanja vklopite takole:

  1. Kliknite Status v glavnem oknu.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Neznane grožnje.

  4. Prepričajte se, da je vklopljena možnost Vklopi zaščito pred neznanimi grožnjami.

  5. Za vklop genetsko hevrističnega pregledovanja datotek, e-pošte, neposrednih sporočil in interneta se prepričajte, da so izbrani pripadajoči kontrolni kvadratki.


Vklop blokiranja potencialno nevarnih prilog

Ko odkrije prilogo s potencialno nevarnimi lastnostmi jo pošlje v karanteno, zaradi garancije varnosti vašega računalnika.

Sledite spodnjim navodilom za vklop te možnosti:

  1. Kliknite Stanje v glavnem oknu.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Neznane grožnje in izberite Premakni potencialno nevarne priloge v karanteno.

Da označite katere vrste prilog bodo tretirane kot sumljive kliknite Nastavitve in izberite želene možnosti: Datoteke z nepravilno vrsto MIME, Datoteke z dvojno končnico, or Datoteke z naslednjimi končnicami.

V kolikor želite da se določeni tipi datotek ne smatrajo kot sumljive lahko njihove končnice umaknete iz seznama končnic za pregled. Za to vklopite možnost Datoteke z naslednjimi končnicami in kliknite Nastavitve. V oknu, ki se pojavi lahko odstranite ali dodate nove končnice.

Opomba: Na seznamu so posamezne končnice, ki se jih ne da odstraniti z liste.

V Karanteni lahko vidite priloge, ki so bile blokirane. Od tam lahko izberete akcijo, ki jo želite: postavitev datoteke na njeno originalno mesto po dezinfekciji, jo odstranite, pošljite našim ekspertom itd.


Vklopi blokiranje skript

Jscript in VBScript datoteke so vsebovane v velikem številu aplikacij, toda normalno se uporabljajo tudi za ponujanje dinamičnih lastnosti spletnih strani (interakcija z uporabnikom, interaktivne kontrole itd.).

Z blokiranjem skriptov lahko preprečite datotekam pisanim v skriptu (VBScript, ali JScript) da bi se zagnale, če predstavljajo potencialno grožnjo za vaš računalnik.

Sledite spodnjim navodilom za vklop te zaščite:

  1. Kliknite Stanje v glavnem oknu.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Neznane grožnje in izberite okenček Blokiraj izvajanje skriptnih datotek.


Nastavitve proxy strežnika

Proxy strežnik je računalnik, ki procesira promet med lokalnim omrežjem in internetom. V kolikor je računalnik povezan na internet preko proxyja morate program oblikovati tako, da se lahko posodablja z dostopom do interneta preko le-tega.

Če se povezujete na internet preko proxy strežnika, boste morali določiti IP naslov tega strežnika in vrata, ki jih uporablja.

Poleg tega boste morali, če proxy strežnik zahteva preverjanje pristnosti (če od vas zahteva vaše uporabniško ime in geslo), vnesti tudi te podatke.

Če ti podatki niso pravilno vneseni, ne more dostopati do interneta da bi se avtomatsko posodabljal.

Sledite spodnjim navodilom za oblikovanje dostopa do interneta za (če se povezujete preko proxy strežnika):

  1. V glavnem oknu kliknite Prioritete.

  2. Izberite zavihek Internet.

  3. Določite IP in vrata proxy strežnika.

  4. Če proxy strežnik zahteva avtentifikacijo (če vas sprašuje za uporabniško ime in geslo), morate označiti tudi te podrobnosti v ustreznem področju.

  5. Kliknite OK.

Kako lahko ugotovim ali je moja internetna povezava preko proxy strežnika?


Opozorilo – Odkrita, odstranjena ali nevtralizirana reklama

Odkrita je bila reklama, odstranjena in nevtralizirana.

Izberite eno od možnosti, ki vam jih ponuja opozorilo. V kolikor zaradi kakršnegakoli razloga ne želite odstraniti reklamnega programa, ga izvzemite iz pregledovanja s tem da izberete ustrezno možnost iz opozorilo (če je na voljo).

Možnosti tega opozorilo bodo odvisne od situacije v kateri se bo pojavilo odkritje:

  • Če ne želite, da se karkoli naredi z odkritim reklamnim programom Blokiraj dostop do datoteke, v kolikor je na voljo v opozorilu.

  • V kolikor se to opozorilo pojavi med namestitvijo aplikacije mogoče ta aplikacija vsebuje reklamni program. V takem primeru vam bo opozorilo ponudilo možnost nadaljevanja ali brisanja le-tega.

Če želite lahko izberete katera opozorila boste sprejemali. To naredite tako, da kliknite možnost Nastavitve nepomembnih obvestil (če je na voljo med opozorilom). Za več informacije pojdite na razdelek Kako oblikujem opozorilna sporočila.

Za več informacije o odkritem reklamnem programu poglejte v virusno enciklopedijo.


Opozorilo: Karantena je polna

V karanteni ni več prostora in ni več možno dodajati zadev. Priporočamo, da preverite datoteke, ki so trenutno v karanteni in nepotrebne zbrišete.


Prednosti: Poštni profil

Izberite Outlook in Outlook Express profile ki jih želite pregledati.

Na voljo so naslednje možnosti: Microsoft Outlook profili in Outlook Express profili.

  • Privzeti profil. Ta možnost vam omogoča odpiranje privzetega poštnega profila skladno z nastavitvami Outlook ali Outlook Express poštnega odjemalca.

  • Vprašaj pri vstopu. Ko izberete to možnost vas vpraša za profil, ki naj ga odpre in vam ponudi seznam vseh definiranih profilov v Outlooku in Outlook Expressu.

  • Označeni profil: To vam omogoča označiti profil s katerim bo vedno delal.

Padajoči meni, ki se pojavi v vsakem razdelku (Microsoft Outlook profili in Outlook Express profili) omogoča označiti profil za pregled (ponujeno ste izbrali možnost Označeni profil).

Kliknite OK da shranite spremembe. Kliknite Obnovi da povrnete privzete nastavitve.


Prednosti: Zavihek splošno

Ta zavihek vam omogoča oblikovanje nekaterih splošnih značilnosti. Na voljo so naslednje možnosti:

Samodiagnoze

Če je izbran kvadratek Vklopi samodiagnoze bo preverjal nivo zaščite skladno ustvarjenim nastavitvam.

Če želite definirati lastnosti samodiagnoze kliknite Nastavitve. Pojavi se okno z naslednjimi možnostmi:

  • Vklopi samodiagnoze ob zagonu Windowsov. Če je vklopljena ta možnost se bodo samodiagnoze zagnale ob vsakem zagonu računalnika. V kolikor je nivo zaščite neustrezen bo program sugeriral ukrep za doseganje optimalnega nivoja zaščite.

  • Vklopi periodične samodiagnoze. Če je vklopljena ta možnost bo samodejno izvajal samodiagnoze periodično da bi posodobil informacije o stanju zaščite vašega računalnika.

  • Vedno pokaži rezultat. Vklopite to možnost, če želite da se vam periodično pokažejo rezultati samodiagnoze v obliki pojavnega sporočila.

Opozorila periodične samodiagnoze se bodo pojavila samo v primeru neposrednega rizika za okužbo in če nivo zaščite vašega PC-ja zahteva pozornost.

Nadzor obremenitve CPU

Če ste izbrali Vklopi CPU upravljanje obremenitve se bo popolni pregled prekinil ko CPU obremenitev preseže 90%, da ne bi prekinjal drugih opravil.

Pregledovanje odstranljivih pogonov ob zagonu (USB pogoni itn.)

Če ste izbrali Preglej zagonski sektor odstranljivi pogonov ob zagonu bo program pregledal zagonski sektor odstranljive pogone ob zagonu ali izklopu računalnika.

Nekaj gumbov se pojavi na dnu tega zavihka. S klikom na OK boste shranili spremembe nastavitev. S klikom na Obnovi , bodo povrnjene privzete nastavitve. Če kliknete Prekliči, spremembe ne bodo uveljavljene.

Pošiljanje informacij

Če ste se med namestitvijo s tem strinjali bo pošiljal informacije o odkritem malware-u na računalniku.

Te informacije bodo poslane popolnoma anonimno in služijo posodobitvam podatkov o pojavih različnih virusov na različnih koncih sveta.

Če ne želite, da pošilja te podatke odstranite kljukico v kvadratku Omogoči pošiljanje informacij.


Prednosti: Omejitve

Ta razdelek omogoča upravljavcu računalnika (ponavadi oseba, ki namešča programe) omejiti dostop do določenih poglavij programa.

S tem zagotovi, da teh poglavij nihče ne more spreminjati brez njegovega/njenega dovoljenja. Za nastavitev gesel za določena poglavja programa (planirani pregledi, filter spletnih vsebin, posodobitve itn) sledite tem navodilom:

  1. Kliknite Prednosti.

  2. Pojdite na razdelek Omejitve .

Omeji dostop do poglavij. To vam pokaže različna poglavja programa, ki se jih lahko zaščiti z geslom. Vsako od teh lahko izberete z označbo v kontrolnem kvadratku levo od predmeta.

Ko so te omejitve narejene do teh poglavij , lahko pride le upravljavec računalnika, ki lahko spreminja nastavitve po predhodnem vnosu pravilnega gesla.

Upravljavska gesla. Omogoča upravljavcu računalnika vnos gesel zaradi preprečevanja drugim uporabnikom računalnika dostop do nastavitev omejenih področij.

  • Geslo: Vnesite geslo, ki ste ga že določili ali pa še boste.

  • Potrdite geslo: Ponovite vneseno geslo v prostor geslo.

Opomba: Ne pozabite gesla, kajti če se to zgodi ne boste imeli dostopa do omejenih področij. Če ga pozabite je edina rešitev odstranitev in ponovna namestitev programa z novim geslom.

Če želite nastaviti novo geslo kliknite Spremeni geslo. Na voljo bodo naslednje možnosti:

  • Vnesi prejšnje geslo: Če je geslo že nastavljeno ga boste lahko spremenili toda morate najprej vnesti prejšnje geslo v ta razdelek.

  • Novo geslo: Vnesite geslo, ki ga želite uporabiti za zaščito dostopa do določenih poglavij programa (tistih označenih na prejšnjem seznamu).

  • Potrdi novo geslo: Vnesite ponovno novo geslo za potrditev pravilnosti.

Spodaj se pojavi se nekaj gumbov na tem zavihku. Kliknite OK, da shranite spremembe konfiguracije. S klikom na Obnovi se bodo povrnile privzete nastavitve. Če kliknete Prekliči, spremembe ne bodo uveljavljene.


Veljavnost in lokacija rezervnih kopij

Določite mesto rezervnih kopij

Priporočeno je, da naredite rezervne kopije na drug disk (v kolikor vaš računalnik ima več trdih diskov) ali pa na zunanjo USB napravo. Na ta način se zavarujete pred izgubo vaših dokumentov tudi v primeru nesreče.

Tudi če nimate drugega trdega diska lahko vseeno shranite kopije v želeno mapo.

Za določanje lokacije za shranjevanje vaših rezervnih kopij sledite spodnjim korakom:

  1. Kliknite Stanje v glavnem oknu in .

  2. v razdelku Vzdrževanje kliknite Nastavitve.

  3. Kliknite Prebrskaj in izberite lokacijo za shranjevanje vaših rezervnih kopij. Kot smo predhodno omenili je priporočeno shraniti rezervne kopije na ločen trdi disk in ne na tisti s podatki. Tudi če nimate drugega trdega diska lahko vseeno shranite kopijo v želeno mapo.

  4. Kliknite OK.

Veljavnost rezervnih kopij

Rezervne kopije ostajajo na trdem disku določeno število dni, nakar program izbriše datoteke in sprosti prostor na trdem disku. Priporočeno je da izvajate Rezervno kopiranje na CD ali DVD pred potekom veljavnosti le-teh.

Določite lahko želeno obdobje, vendar je priporočeno, da ni daljše od 30 dni.

Za izvedbo tega sledite naslednjim korakom:

  1. Kliknite Stanje v glavnem oknu in .

  2. v razdelku Vzdrževanje kliknite Nastavitve.

  3. Določite maksimalno število dni pred brisanjem rezervnih kopij

  4. Kliknite OK.


Opozorilo: Odkrit potencialno nezaželen program

Odkrita je bila aplikacija, ki lahko predstavlja grožnjo varnosti vašega PC-ja. Izberite eno od naslednjih možnosti iz opozorila:

  • Če je aplikacija sumljiva in jo želite odstraniti kliknite ustrezno možnost v opozorilu.

  • Če ste prepričani, da lahko zaupate aplikaciji brez dvoma in jo želite še naprej uporabljati izberite možnost Izvzemi ta program iz pregledovanja.

  • Če želite več informacije o aplikaciji kliknite Več informacij.

  • Če želite blokirati dostop do aplikacije tako, da se jo ne da uporabljatiti izberite Blokiraj dostop do datoteke.

Opomba: Možnosti v opozorilu so odvisne od situacije v kateri je bil virus odkrit.


Opozorila - Odstranjujem virus

Opozorila – Odstranjujem virus

To opozorilo vas obvešča, da je bila odkrita okužena datoteka in da se mora izvesti ponovni zagon računalnika, če jo hočemo dezinficirati.

Razlog: Odkrita je lahko okužena datoteka, ki jo trenutno uporablja sistem. V tem primeru se datoteke ne da dezinficirati dokler se računalnik ponovno ne zažene. vas obvesti ko se to zgodi in vam ponudi možnost takojšnjega ponovnega zagona ali odložitev ponovnega zagona.


Opozorila- Brišem virus

To opozorilo vas obvešča, da je bila odkrita okužena datoteka in da se mora izvesti ponovni zagon računalnika, če jo hočemo dezinficirati.

Razlog: Odkrita je lahko okužena datoteka, ki jo trenutno uporablja sistem. V tem primeru se datoteke ne da izbrisati dokler se računalnik ponovno ne zažene. vas obvesti ko se to zgodi in vam ponudi možnost takojšnjega ponovnega zagona ali odložitev ponovnega zagona.


Opozorila - Pošiljam datoteko v karanteno

To opozorilo vas obvešča, da je bila odkrita okužena datoteka, ki jo uporablja sistem in zato ne more biti prestavljena v karanteno.

Razlog: Odkrita je lahko okužena datoteka, ki jo trenutno uporablja sistem. V tem primeru se datoteke ne da premakniti dokler se računalnik ponovno ne zažene. vas obvesti ko se to zgodi in vam ponudi možnost takojšnjega ponovnega zagona ali odložitev ponovnega zagona.


Kako izvesti posodobitev iz CD/DVD-ja ali preko poti v lokalnem omrežju?

Čeprav se normalno samodejno posodablja preko interneta, v nekaterih izjemnih situacijah boste mogoče želeli izvesti posodobitev iz CD-ja ali DVD-ja, ali pa z mesta v lokalnem omrežju.

Take posodobitve oblikujete na naslednji način:

  1. Kliknite Nastavitve v razdelku Posodobitve.

  2. Izberite CD ROM / DVD ali lokalno omrežje.

  3. Kliknite [image] in poiščite pogon ali pot iz katere želite posodobitev.

  4. Ko so posodobitve končane kliknite OK.


Preiskave po urniku

Te preiskave lahko uporabnik ustvari ali izbriše kadarkoli hoče in določi pogostost preiskav kot jih želi.

Ko ste kreirali preiskave po urniku lahko poljubno določite, kdaj naj se izvajajo in sicer:

  1. Kliknite na Popolni pregled.

  2. Kliknite na Izvajanje preiskave po urniku.

  3. Izberite pregledovanje, ki ga želite .

  4. Kliknite na Nastavitev pregledovanja.

  5. Kliknite na Urnik.

Pojavi se okno z naslednjimi možnostmi:

Pogostost

S tem padajočim seznamom lahko določite kdaj se morajo preiskave po urniku izvesti. Preiskave po urniku se lahko izvedejo enkrat ali na določeno število ur, dni, tednov in celo na določene dneve v mesecu. Možnosti na razpolago v padajočem seznamu Pogostost so: Enkrat, Urno, Dnevno, Tedensko, Mesečno in Letno. Glede na pogostost preiskave izbrane na padajočem seznamu boste morali vnesti določene podatke v osrednjem razdelku zaslona:

  • Dan ko bo preiskava zagnana: Če ste izbrali Enkrat na seznamu Pogostost, lahko določite datum z uporabo koledarja.

  • Urni presledek: Če ste izbrali Urno na seznamu Pogostost, lahko nastavite število ur po katerih se preiskava zažene.

  • Dnevi presledek: Če ste izbrali Dnevno na seznamu Pogostost, lahko nastavite število dni po katerih se preiskava zažene.

  • Tedenski urnik: Če ste izbrali Tedensko na seznamu Pogostost, lahko nastavite število tednov po katerih se preiskava zažene in tudi določite dan v tednu v katerem se preiskava izvede (Ponedeljek, Torek, itd).

  • Mesečni urnik: Če ste izbrali Mesečno na seznamu Pogostost, lahko določite dan v mesecu v katerem se preiskava izvede (na primer: 17-tega vsak mesec) ali določite naj se preiskava izvede na prvi, drugi, tretji, četrti ali peti dan v določenem tednu vsak mesec (na primer: četrti Četrtek vsak mesec).

  • Dan ko bo preiskava zagnana: Če ste izbrali Letno na seznamu Pogostost, lahko vnesete dan in mesec v katerem naj se preiskava izvede.

Urnik

Pri nastavljanju urnika za preiskavo po urniku, ki jo ustvari uporabnik, je potrebno vnesti še druge podatke. Ti so:

  • Začetni Čas: S tem določimo uro ko se bo preiskava začela.

  • To vam omogoča določiti čas do naslednjega kasnejšega pregleda. V kolikor se pregled ne začne v planiranem času je to zaradi tega, ker je računalnik bil izklopljen ali pa zaradi kakšnega drugega razloga, ga bo poskušal izvesti vse do določenega časa.

Začasno onemogoči opravilo. Če je to potrditveno polje izbrano, se preiskava po urniku ne bo izvajala, dokler je ponovno ne omogočite.


Opozorilo – Možen poskus prevare

To opozorilo vam sporoča, da je bil izveden poskus phishing napada. je blokiral napad in vaši podatki so varni.

Razlog: Verjetno ste poskusili dostopati do prevarantske spletne strani preko lažne povezave (tehnika, ki jo običajno uporabljajo kibernetski goljufi).


Opozorila – Posodobitev uspešna

Program je bil ustrezno posodobljen. Odvisno od tipa posodobitve je morda potrebno ponovno zagnati računalnik. To lahko naredite zdaj ali kasneje.


Opozorila - Posodobitev ni uspela (Proxy avtorizacija)

To opozorilo vas obvešča, da se program ni mogel posodobiti.

Razlog: Nastavitve proxy strežnika za internetne posodobitve ne dovolijo povezave. To se lahko zgodi če podatki o proxy strežniku niso pravilno vneseni ali niso pravilni. Za dodatne informacije poglejte poglavje Oblikovanje posodobitev). Razen tega je lahko proxy strežnik začasno izklopljen. Problem rešite s preverjanjem Nastavitve Proxy-ja v razdelku nastavitev posodabljanja.

Kako lahko ugotovim ali je moja internetna povezava preko proxy strežnika?


Opozorilo: Posodobitev ni dokončana (povezava)

To opozorilo vas obvešča, da ni možna povezava s posodobitveno stranjo.

Razlog:Mogoče nimate odprte internetne povezave. Preverite ali jo imate in ali deluje pravilno.


Opozorila - Posodobitev prekinjena

To opozorilo vas obvešča, da se program ni mogel pravilno posodobiti, ker je bil postopek iz nekega razloga prekinjen.

Razlog: Razlog za to opozorilo je lahko pomanjkanje prostega prostora na disku. Za rešitev problema preverite ali imate dovolj prostega prostora na disku. Če prostega prostora nimate dovolj, sprostite dodaten prostor na disku, da se bo posodobitev lahko izvedla.


Opozorila - Pomoč posodobljena

To sporočilo vas obvešča, da so bile datoteke s pomočjo posodobljene.

Razlog: je zaznal posodobljeno verzijo pomoči in jo je avtomatsko pretočil.

V spodnjem razdelku so na razpolago naslednje možnosti:

Zapri, kliknite to možnost da odstranite opozorilo.


Opozorilo: Program je blokiral dostop do omrežja.

Eden od nameščenih programov na vašem PC-ju se je poskušal povezati v omrežje/internet preden je zaščita požarnega zidu postala popolnoma operativna. Program je bil preventivno blokiran. Poglejte ime programa, ki se je izpisalo v opozorilu. Če programu zaupate lahko označite, da mu želite dovoliti povezavo na internet po naslednjem zagonu PC-ja.

To opozorilo se ne bo prikazalo ob naslednjem poskusu povezovanja tega programa. Če želite spremeniti dovoljenja, ki ste jih dodeli preko sporočil požarnega zidu pojdite na Kako lahko spreminjam dovoljenja za internetne povezave nameščenih programov.


Opozorila - Datoteke v karanteni je možno dezinficirati

Opozorilo: To opozorilo vas obvešča, da je po končani posodobitvi programa možno dezinficirati datoteke v Bolnici - Karanteni.

Razlog: Datotek v karanteni (datoteke, ki jih je izoliral program ali vi sami) ni bilo možno dezinficirati. Sedaj pa, ko je program posodobljen, jih bo možno dezinficirati.


Opozorila - Odkrit je virus

To opozorilo vas obvešča, da je odkrit virus v vašem računalniku. Poleg tega bo prikazal ime virusa, ki ga je odkril, pa tudi lokacijo virusa (pot in mapo kjer je odkrit virus).

Razlog:. Za rešitev problema dezinficiraj datoteko, če je to možno. V vsakem primeru bo nadaljeval z ukrepom prikazanim v oknu z opozorilom.


Opozorila - Virus nevtraliziran

Najden je bil virus na vašem računalniku in je bil neutraliziran. Vaš računalnik je zaščiten. Podrobnejše informacije o odkritem virusu najdete Virusni enciklopediji.

Če želite lahko izberete katera opozorila boste sprejemali. To naredite tako, da kliknite možnost Nastavitve nepomembnih obvestil (če je na voljo med opozorilom). Za več informacije pojdite na razdelek Kako oblikujem opozorilna sporočila.

Opomba: lastnosti tega opozorila so odvisne od okoliščin pri odkritju.


Opozorila - Potencialno nevarna datoteka

Nevarna datoteka je bila najdena v elektronskem sporočilu.

Razlog: ne odkriva samo virusov in drugih groženj. Ampak tudi ščiti vaš računalnik pred sumljivimi aktivnostmi in potencialno nevarnimi datotekami prejetimi po elektronski pošti (izvedbene datoteke z makri, datoteke z dvojnimi končnicami ali neustreznim MIME tipom).


Opozorila - Zaščita pošte in požarni zid sta onemogočeni

Operacijski sistem, ki je nameščen na vašem računalniku, mogoče zahteva posodobitev, da bi lahko delal s to vrsto Samodejne zaščite.


Opozorila - Blokiran poskus vdora (požarni zid)

Nekdo z oddaljene lokacije poskusil dostop do vašega računalnika in je požarni zid blokiral poskus vdora.

Vrsta vdora: Požarni zid bo podal vrsto nadlegovanja, ki ga je blokiral (na primer, vdor pri katerem se iščejo nezaščitena vrata v vašem računalniku: Preiskava vrat).


Opozorila - Blokiran poskus vdora

To opozorilo vas obvešča, da je blokiral poskus vdora virusa, ki se nahaja na drugem računalniku. Vaš računalnik je sedaj varen.

V spodnjem razdelku so na razpolago naslednje možnosti:

  • Informacije o tem virusu. Kliknite to možnost za dodatne informacije o virusu, ki je poskušal vdreti.

  • Zapri. Klik na ta ukaz bo zaprl okno z opozorilom.

Če želite lahko izberete katera opozorila boste sprejemali. To naredite tako, da kliknite možnost Nastavitve nepomembnih obvestil (če je na voljo med opozorilom). Za več informacije pojdite na razdelek Kako oblikujem opozorilna sporočila.


Opozorila - Blokiran poskus vdora (prekoračitev medpomnilnika)

To opozorilo vas obvešča, da program blokiral poskus vdora, ki ga je povzročila prekoračitev medpomnilnika. Da bi zagotovil varnost vašega računalnika, je zaprl napadeni program. Vendar pa sedaj lahko varno odprete program.

je zbral del podatkov, ki so povzročili poskus vdora. Priporočamo, da nam pošljete te podatke, da ji bodo preučili naši strokovnjaki. Kliknite možnost Pošlji v spodnjem razdelku opozorila in sledite navodilo, ki bodo prikazana na zaslonu.


Opozorila - Nevarne aktivnosti blokirane

To opozorilo vas obvešča, da je program da bi zagotovil varnost vašega računalnika, blokiral nevarne aktivnosti, ki jih je izvajal program. V določenih primerih lahko program celo zapre odkriti sumljivi program kot preventivni ukrep.

Če želite lahko izberete katera opozorila boste sprejemali. To naredite tako, da kliknite možnost Nastavitve nepomembnih obvestil (če je na voljo med opozorilom). Za več informacije pojdite na razdelek Kako oblikujem opozorilna sporočila.


Opozorilo: Program deblokiran!

To opozorilo obvešča, da po posodobitvi lahko normalno uporabljate prej blokirani program.

Če želite lahko izberete katera opozorila boste sprejemali. To naredite tako, da kliknite možnost Nastavitve nepomembnih obvestil (če je na voljo med opozorilom). Za več informacije pojdite na razdelek Kako oblikujem opozorilna sporočila.


Opozorila - Nedovoljena telefonska povezava

To opozorilo vas obvešča, da se je vaš računalnik poskusil priključiti na internet preko nedovoljene telefonske številke.

Razlog: Ko ste brskali po internetu, se je poskusil program za klicanje priključiti na internet s klicanjem na nedovoljeno telefonsko številko. Ta povezava je bila blokirana.

Telefonska številka: Pokaže nedovoljeno telefonsko številko ki se je klicala.

Ime programa: Pokaže ime programa, ki je poskušal klicati nedovoljeno telefonsko številko.

V spodnjem razdelku so na razpolago naslednje možnosti:

  • Zapri. Če izberete to možnost se klic na nedovoljeno telefonsko številko ne bo izvedel.

  • Vedno zavrni povezavo: Klik na to možnost bo za vedno preprečil povezavo.

  • Dovoli to številko. Če kliknete to možnost, bo klic na to številko od sedaj naprej dovoljen, torej je ta številka od tega trenutka dalje avtorizirana.


Opozorila - Odkrito nevarno izhodno sporočilo

To opozorilo vas obvešča, da je našel potencialno nevarno datoteko pripeto k elektronskemu sporočilu.

Razlog: ne odkriva samo virusov, ampak tudi veliko drugih vrst škodljive kode, sumljive aktivnosti in potencialno nevarne datoteke vsebovane v elektronskih sporočilih.

Možnosti, ki so na razpolago v opozorilih so odvisne od okoliščin. Izberite možnost, ki le-tem ustreza:

  • Briši priponke sporočila. S klikom na ta gumb izbrišete datoteke vključene v sporočilu (tiste ki se smatrajo nevarne).

  • Zbriši sumljive priponke in pošlji: Sporočilo bo poslano brez priponke.

  • Več informacij: Navede podrobnejše informacije o potencialno nevarnih datotekah.


Mrežni virus odkrit in blokiran

je blokiral virus, ki se je poskušal preitihotapiti v vaš računalnik preko omrežja. Vaš računalnik je zdaj varen.

Če vam opozorilo priporoča, da ponovno zaženete računalnik, shranite datoteke na katerih pravkar delate in čimprej ponovno zaženite računalnik.

Če želite lahko izberete katera opozorila boste sprejemali. To naredite tako, da kliknete možnost Nastavitve nepomembnih obvestil (če je na voljo med opozorilom). Za več informacije pojdite na razdelek Kako oblikujem opozorilna sporočila.


Opozorila - Skript blokiran

Opozorilo: To opozorilo vas obvešča, da je našel datoteko v skriptnem programskem jeziku (datoteke s končnicami VBS ali JS). Izvajanje skripta je bilo blokirano kot previdnostni ukrep.

Razlog: privzeto blokira izvajanje skriptnih datotek. To funkcijo lahko poljubno izklopite če ne želite blokirati teh tipov datotek.

Če želite lahko izberete katera opozorila boste sprejemali. To naredite tako, da kliknite možnost Nastavitve nepomembnih obvestil (če je na voljo med opozorilom). Za več informacije pojdite na razdelek Kako oblikujem opozorilna sporočila.


Aktivacijska koda vam omogoča aktivirat storitve programa. Če ste program kupili v trgovini kodo boste našli priloženo programu ali v ovitku CD-ja. Če ste program kupili preko interneta boste to kodo prejeli preko e-pošte po zaključku nakupa.

Opozorilo: Še vedno niste aktivirali programa

Naj vas spomnimo, da program morate aktivirati zaradi samodejnih posodobitev in tehnične podpore.

Aktiviranje je zelo enostavno zahvaljujoč čarovniku, ki vas vodi skozi celoten postopek. V tem čarovniku boste mogli vnesti e-mail naslov in aktivacijsko kodo, ki ste jo prejeli ob nakupu programa.

Izberite Aktiviranje programa in sledite čarovniku.

Sorodne teme

Kako aktivirati program?


Opozorila - Neznani virus blokiran

je odkril neznani virus in je blokiral njegove aktivnosti, z namenom zaščite vašega računalnika. Vaš računalnik je zdaj varen.

V kolikor želite lahko odkrito datoteko lahko pošljete na analizo našim ekspertom. To naredite tako, da kliknete ustrezno možnost, ki se pojavi v opozorilu. Naprej sledite navodilom na zaslonu.


Opozorila - Vohun odkrit, nevtraliziran ali odstranjen

Ko program odkrije, nevtralizira ali odstrani vohunsko programsko opremo, vas o tem obvesti s pop-up sporočilom. Poleg tega je v opozorilu prikazano ime vohuna in njegov položaj.

Izberite eno od možnostih, ki so na voljo v opozorilu. Če obstaja kakršenkoli razlog, da spyware ne želite odstraniti le-tega lahko izvzamete iz pregledovanja z izbiranjem ustrezne možnosti iz opozorila (če je na voljo).

Za več informacije o odkritem vohunskem programu pojdite na enciklopedijo virusov.

Če želite lahko izberete katera opozorila boste sprejemali. To naredite tako, da kliknite možnost Nastavitve nepomembnih obvestil (če je na voljo med opozorilom). Za več informacije pojdite na razdelek Kako oblikujem opozorilna sporočila.

Razlog: Na vašem računalniku je odkrit, nevtraliziran ali odstranjen vohun.

Opombe:

  • Možnosti na razpolago v tem opozorilu so odvisne od okoliščin pri odkritju.

  • V nekaterih primerih odstranitev vohunske programske opreme lahko vpliva na lastnosti aplikacije, ki je vohuna tega namestila. Če želite, lahko onemogočite odkrivanje vohunov. Zavedati pa se morate, da če to storite, vaš računalnik ne bo zaščiten pred vohunsko programsko opremo in vaša zasebnost bo lahko ogrožena.


Opozorilo: Odkriti klicalnik je nevtraliziran ali izbrisan

Program je odkril in nevtraliziral kodo, ki lahko preusmeri klicno povezavo na drage ali visoko tarifne številke. Vaš računalnik je zaščiten.

Enciklopedija virusov vam ponuja dodatne informacije o odkritem klicalniku. Če obstaja razlog, da želite uporabljati odkriti klicalnik, le-tega lahko z izbiro ustrezne možnosti v opozorilu izvzamete iz pregledovanja (če je na voljo).


Opozorilo: Odkrita sleparska spletna stran

je odkril, da poskušate odpreti spletno stran, ki je narejena za pridobivanje zaupnih informacij na sleparski način. je blokiral dostop do te strani in vaši podatki so varni.

Sorodne teme

Oblikovanje odkrivanja sleparskih spletnih strani


Opozorilo: Odkrivanje predvidoma sleparske spletne strani

je odkril, da ste poskušali odpreti spletno stran, ki je mogoče narejena za pridobivanje zaupnih informacij na sleparski način.

Sleparji včasih uporabljajo spletne strani ali e-pošto, ki zgleda kot da je poslana iz zaupnega vira, da izvabijo od uporabnika zaupne podatke (gesla, številke kreditnih kartic itn.). Lastnosti strani, ki jo poskušate odpreti kažejo da je lahko ena od takšnih strani.

Kot preventivni ukrep svetujemo blokiranje dostopa do le-te iz izborom ustrezne možnosti iz pojavnega opozorila.

Če ne želite, da bi vas naslednjič spet spraševal o dostopu do te strani jo lahko dodate na seznam blokiranih strani. To naredite z izborom možnosti iz opozorila.

Sorodne teme

Oblikovanje odkrivanja sleparskih spletnih strani


Opozorilo: Odkrita je in nevtralizirana šala

Odkrit in nevtraliziran je bil program, ki simulira uničujoče učinke virusov. To ni virus niti ima uničujoče učinke, le simulira jih. To je šala, ki lahko povzroči preplah in tako ogrozi vaš računalnik in vas same.

Razlog: Vklopljen je detektor šal. Če ne želite, da bi program odkrival tako vrsto škodljivcev, pojdite na Nastavitve izvzetij pregledovanja in ga izklopite.

Če želite lahko izberete katera opozorila boste sprejemali. To naredite tako, da kliknite možnost Nastavitve nepomembnih obvestil (če je na voljo med opozorilom). Za več informacije pojdite na razdelek Kako oblikujem opozorilna sporočila.


Opozorilo: Odkrita in nevtralizirana je varnostna grožnja

Odkrita in nevtralizirana je aplikacija, ki lahko predstavlja grožnjo varnosti vašega PC-ja. Vaš računalnik je zaščiten.

Za več podatkov o odkriti varnostni grožnji pojdite na virusno enciklopedijo.

Če želite lahko izberete katera opozorila boste sprejemali. To naredite tako, da kliknite možnost Nastavitve nepomembnih obvestil (če je na voljo med opozorilom). Za več informacije pojdite na razdelek Kako oblikujem opozorilna sporočila.


Opozorilo: Opozorilo - Odkrito ali nevtralizirano hekersko orodje

Odkrit je bil program, ki ga lahko koristijo hekerji za izvajanje oddaljenega nadzora nad računalniki. Vaš računalnik je zaščiten.

  • Če ne želite brisati hekerskih orodij jih lahko izvzamete iz pregledovanj. To pomeni, da v prihodnje ne bodo odkrivani.

  • Dodatno lahko preprečite dostop do odkritih datotek v izogib neželenim akcijam.

  • Če želite lahko dobite več informacij o odkritih orodjih v Virusni enciklopediji.

Lahko tudi določite katero pojavno opozorilo želite, da vam se prikazuje. To naredite tako da kliknite Nastavitve manj pomembnih sporočil (če je na voljo v opozorilih). Za več informacij pojdite na poglavje Kako oblikovati pojavna opozorila.

Opomba: Če ne želite, da briše hekerska orodja jih lahko izvzamete iz pregledovanj ali izklopite njihovo odkrivanje.


Opozorila – Odkrita potegavščina

Program je odkril elektronsko sporočilo z zavajajočo vsebino (potegavščina). Te vrste sporočil poskušajo razširjati lažne govorice o neobstoječih virusih. Občasno celo prevarajo uporabnike da izbrišejo določene legalne sistemske datoteke, tako da jih prepričajo, da so to virusi. To opozorilo svetuje uporabnikom da to sporočilo izbrišejo in ga ne upoštevajo.

Razlog: odkrivanje potegavščin je omogočeno. To funkcijo lahko onemogočite v Nastavitvah preiskav.


Opozorila - Sumljiva datoteka

Opozorilo: To opozorilo je prikazano ko odkrije sumljivo datoteko, ki poskuša poslati svojo kopijo po omrežju. je to datoteko prestregel in jo poslal v karanteno.


Opozorila – Brisanje škodljive kode

V določenih primerih je lahko potreben ponovni zagon računalnika, da bi odstranili določene vrste škodljive kode iz vašega računalnika (klicalniki, hakerska orodja, varnostna tveganja, šale, vohuni, itn...). To se lahko zgodi kadar datoteko, ki jo je potrebno odstraniti, trenutno uporablja sistem. vas bo v tem primeru obvestil in vam ponudil možnost, da takoj ponovno zaženete računalnik ali pa da ponovni zagon izvedete pozneje.


Opozorilo: Poskus spreminjanja registra (ali datoteke)

Spodaj so lahko prikazane naslednje možnosti:

  • Zapri: kliknite na to možnost in opozorilo bo izginilo.

  • Pomoč: kliknite to možnost za pojasnilo tega opozorila (pravzaprav to, kar sedaj berete!).


Kaj je vohun?

Vohun (spyware) je vsaka programska oprema (vohunska programska oprema), ki je običajno pripeta kot skrita komponenta shareware ali freeware aplikacijam, ki so prenesene z interneta. To pomeni, da ko nameščate te aplikacije, lahko poleg tega nevede namestite tudi vohuna. Spyware je lahko tudi na spletnih straneh. Ob obisku teh strani se lahko namesti na računalnikih.

Vohun poskuša pridobiti informacije iz vašega računalnika brez vašega dovoljenja, običajno v oglaševalske namene. Ko je vohun enkrat nameščen v vašem računalniku, spremlja vaše aktivnosti na internetu in nato sporoča te informacije avtorju vohuna. Občasno so lahko zbrane informacije zaupne: gesla, številke kreditnih kartic, naslovi elektronske pošte, itn.

Poleg tega, ko vohun pošilja pridobljene podatke preko interneta, uporabi veliko virov in pasovne širine, kar ima dodatne stranske učinke.

Opomba: V nekaterih primerih odstranitev vohunske programske opreme lahko vpliva na lastnosti aplikacije, ki je vohuna tega namestila. Če želite, lahko onemogočite odkrivanje vohunov. Zavedati pa se morate, da če to storite, vaš računalnik ne bo zaščiten pred vohunsko programsko opremo in vaša zasebnost bo lahko ogrožena.

  • Oblikuj zaščito pred neznanimi grožnjami

  • Omogoči odkrivanje vohunov v celovitih preiskavah

  • Varnostne kopije nastavitev Internet Explorerja. Kako lahko povrnem originalne nastavitve?


Kaj je nezaželena pošta?

Spam je nezaželena elektronska pošta, ki je običajno poslana velikemu številu uporabnikov in vsebuje oglase. Elektronska verzija oglasnih letakov včasih zapolni naše poštne predale.

Te vrste sporočil ne samo da lahko povzročijo izgubo časa in virov, ampak porabljajo tudi velik del pasovne širine omrežja. To lahko predstavlja resen problem tako za domače uporabnike in ponudnike internetnih storitev.

  • Kako omogočiti / oblikovati anti-spam zaščito?

  • Kako deluje anti-spam zaščita?


Kaj so šale?

Šale niso virusi niti nimajo njihovegih uničujočih učinkov. Predstavljajo se kot uničujoči virusi, v resnici pa so nadležne šale, ki lahko ustvarjajo zmedo in posledično škodljive učinke.

Kako omogočiti ali onemogočiti odkrivanje šal?


Kaj so klicalniki?

Klicalniki so programi, ki se uporabljajo za telefonske povezave (ponavadi za dostop do interneta) ali pa za vzpostavitev novih povezav z visoko plačljivimi številkami. Ti programi lahko povzročijo resne probleme, ker vam lahko enormno zvišajo telefonske račune. Klicalniki vplivajo le na računalnike s konvencionalno modemsko klicno povezavo na internet. Ne vplivajo na računalnike s široko pasnim dostopom do interneta (xDSL, kabel itn.)

Včasih se ti programi uporabljajo za dostop do storitev plačevanja preko interneta brez kreditne kartice. Zaradi tega razloga je možno, da nekateri uporabniki to namenoma namestijo. V vsakem primeru pa klicalniki lahko modificirajo sistemske nastavitve tako da se uporabniki povezujejo na internet preko visoko plačljivih številk. Če se tega zavedate je pomembno, da ste zaščiteni tudi proti takim sleparstvom.

ponuja dvojno zaščito pred klicalniki. Prvič z odkrivanjem in odstranjevanjem tovrstnih programov in drugič z možnostjo definiranja seznama avtoriziranih številk. Če se odločite, da vklopite drugo možnost boste dobili opozorilo ob vsakem poskusu klicanja neavtoriziranih številk.


Kaj so hekerska orodja?

Hekerska orodja so programi, ki jih lahko zlouporabljajo hakerji za dostop do drugih računalnikov na daljavo. Te vrste programov so vedno grožnja in priporočljivo je zaščititi programe pred njimi.

Kako omogočiti ali onemogočiti odkrivanje hekerskih orodij?

Opomba: Če želite, da ne neutralizira hekerskega orodja, ga lahko izključite iz pregledovanja ali celo onemogoči njihovo odkrivanje .


Popolni pregled PC-ja – Označite vrste datotek, ki jih želite pregledati

Privzeto bi program pri iskanju škodljivih programov pregledoval vse datoteke v računalniku. Če želite označite vrste datotek za pregled sledite naslednjim korakom:

  1. Pojdite v glavni zaslon programa in kliknite Preglej.

  2. Kliknite Nastavitve.

  3. Videli boste, da je privzeto označena možnost Vse končnice. Če pa želite pregledovanje samo datotek z določenimi končnicami označite možnost Datoteke z naslednjimi končnicami in kliknite gumb Končnice.

  4. Pojavil se bo seznam vseh končnic, ki bodo pregledane. Po želji lahko odstranite ali dodate končnice na seznam. Za odstranitev končnice, označite jo in kliknite To remove an extension, select it and Kliknite Odstrani. Če želite dodati končnico jo vpišite v okence in kliknite Dodaj. Gumb Počisti seznam bo odstranil vse končnice iz seznama in gumb Obnovi seznam bo povrnil originalne končnice. V istem oknu lahko tudi označite če želite pregledovati tudi datoteke brez končnic ali vse Office datoteke (neglede na končnice v seznamu).

  5. Kliknite OK.

Privzeto bo program pregledoval vse stisnjene datoteke in poštne datoteke (.pst) na vašem računalniku. Priporočeno je, da to pustite vklopljeno.

Dodatne nastavitve:

Vnesi v poročilo: če kliknete to možnost se bodo v poročilu prikazali podatki o pregledih.

Minimiziraj pri pregledu: če je označena ta možnost se bo okno programa samodejno zmanjšalo ko se začne pregled.

  • Navedite tipe groženj za katere želite, da jih program odkriva

  • Hevristični pregled


Popolni pregled PC-ja: Določanje vrst groženj za odkrivanje

Privzeto bo program odkrival vse tipe groženj pri pregledih. Če želite označiti tipe groženj, ki naj se odkrivajo sledite tem korakom:

  1. Pojdite v glavno okno programa in kliknite Preglej.

  2. Kliknite Nastavitve.

  3. Kliknite Nastavitve.

  4. Razdelek vrste groženj za odkrivanje vsebuje vse vrste groženj, ki jih program lahko odkriva. Privzeto so izbrani vsi kontrolni kvadratki. Če ne želite, da program odkriva kakšno vrsto grožnje odstranite pripadajočo označbo v kvadratku. Priporočamo, da pustite vse označeno.

  5. Kliknite OK.


Popolni pregled PC-ja: Hevristični pregled

Hevristični pregled odkriva možne neznane viruse ali sumljive datoteke. Sledite tem korakom za vklop hevrističnega pregleda in izberite nivo občutljivosti:

  1. Pojdite v glavno okno programa in kliknite Preglej.

  2. Kliknite Nastavitve.

  3. V razdelku Hevristični pregled preverite kvadratek Vklopi. Kliknite OK.

  4. Kliknite OK.


Popolni pregled PC-ja: Določanje ukrepa programa ob odkritju grožnje

Privzeto, ko zaženete popolni pregled PC-ja in ko je odkrit škodljiv program ga samodejno dezinficira. Kakorkoli že, če želite lahko oblikujete tako, da briše odkrite škodljive programe ali da celo prikaže opozorilo z različnimi možnostmi ukrepanja v različnih primerih. Sledite tem korakom za oblikovanje akcij popolnega pregledovanja:

  1. Pojdite v glavno okno programa in kliknite Preglej.

  2. Kliknite Nastavitve.

  3. Pojdite na zavihek Ukrepi in izberite možnost iz padajočega seznama: Samodejno dezinficiraj (privzeto), Briši okuženo datoteko,Vprašaj kaj narediti ali Prezri in nadaljuj pregledovanje.

Če izberete možnost Vprašaj kaj narediti boste lahko izbrali možnost opozorila, ki se bo prikazalo ob odkritju grožnje (Dezinficiraj , zbriši ali prezri). Priporočeno je, da so vklopljene vse možnosti.


Popolni pregled PC-ja: Izvzetje map in datoteke iz pregleda

bo privzeto pregledoval vse datoteke in mape na vašem računalniku. Kakorkoli že, če želite lahko aplikacijo oblikujete tako, da ne pregleduje posameznih datotek ali map. To je uporabno v primeru kadar želite uporabljati določene datoteke ali aplikacije na lastno odgovornost, ki jih sicer tretira kot malware. Za izvedbo tega sledite naslednjim korakom:

  1. Pojdite v glavno okno programa in kliknite Preglej.

  2. Kliknite Nastavitve.

  3. V razdelku Preglej kliknite Nastavitve.

  4. Kliknite zavihek Mape ali Datoteke odvisno od vrste zadeve, ki jo želite izvzeti iz pregleda.

Postopek za izvzetje map in datoteke iz pregleda je identičen:

  1. Kliknite Dodaj.

  2. Pojdite na mapo ali datoteko, ki jo želite izvzeti iz pregleda in kliknite gumb s puščico v desno.

  3. Kliknite OK.

Ko izvzamete datoteko jo bo pregledal in če ugotovi, da je grožnja vas bo vprašal za potrditev preden jo izvzame iz pregleda.

Za brisanje kakšne datoteke ali mape iz seznama izvzetij jo izberite in kliknite Briši.


Popolni pregled PC-ja – Pošlji opozorilo preko elektronske pošte ali preko omrežja, kadar je odkrit sovražni program ali škodljiva koda

vam pošlje opozorilo bodisi preko elektronske pošte ali preko omrežja, vsakokrat, kadar je odkril škodljivo kodo v vašem računalniku. Dodatno k temu, da ste na tekočem s sovražnimi aktivnostmi, ki so odkrite na vašem računalniku, s sporočili in opozorili lahko informirate tudi druge. Pošljete lahko sporočilo z elektronsko pošto ali preko omrežja:

Pošiljanje opozoril z e-mailom

  1. Pojdite v glavni zaslon programa in Kliknite Preglej.

  2. Kliknite Nastavitve.

  3. Pojditete na tipko Opozorila.

  4. Označite Pošlji opozorilo preko elektronske pošte in Kliknite Nastavitve.

  5. Vnesite elektronski naslov, na katerega naj bo poslano sporočilo vselej, ko je na vašem računalniku odkrita škodljiva koda ali program.

  6. Če želite poslati sporočilo pošiljatelju sporočila, ki je vsebovalo virus, označite okenček Pošlji opozorilno sporočilo pošiljatelju. Če želite posvariti tudi druge prejemnike pred nevarnostjo, označite okenček Pošlji opozorilno sporočilo drugim prejemnikom. V okenček Opozorilno sporočilo vnesite tekst, za katerega želite, da se v opozorilu pojavlja.

  7. Definirajte strežnik, preko katerega se bo poslalo sporočilo.

  8. Kliknite V redu, da shranite spremembe in se vnete na področje Opozoril.

Kliknite V redu.

Pošlji opozorilo preko omrežja

  1. Pojdite na glavni programski meni in kliknite Preglej.

  2. Kliknite Nastavitve.

  3. Pojdite na tipko Opozorila..

  4. Označite Pošlji opozorilo na delovno postajo omrežja in kliknite Nastavitve.

  5. Sporočilo lahko pošljete na delovno postajo ali vsem v domeni in navedite ime delovne postaje ali ime domene v odgovarjajoče okence.

  6. V okenček Opozorilno sporočilo vnesite tekst, za katerega želite, da se v opozorilu pojavlja.

  7. Kliknite V redu da shranite spremembe in se vnete na področje Opozoril.


Določiti vrste datotek, ki jih samodejna zaščita mora pregledovati

Privzeto bo program pregledal vse datoteke na vašem računalniku, če vsebujejo škodljive kode. Če želite lahko sami definirate tipe datotek za pregled sledeč tem korakom:

  1. Kliknite Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Preverite ali je izbrana možnost Znane grožnje.

  4. Kliknite možnost Nastavitve pri ustrezni želeni zaščiti: Preglej datoteke na disku ali preglej neposredno sporočanje.

  5. Pojdite na zavihek Preglej.

  6. Če želite definirati, da bodo pregledane le datoteke z določenimi končnicami, označite možnost Datoteke z naslednjimi končnicami in kliknite Končnice....

  7. Prikaže se seznam končnic, ki bodo pregledovane. Lahko dodate ali odstranite končnice s seznama. Za odstranitev jo izberite in kliknite Odstrani. Če želite dodati novo končnico jo vpišite v kvadratek in kliknite Dodaj. Gumb Počisti seznam odstrani vse končnice iz seznama, gumb Obnovi pa povrne originalne končnice. V tem oknu lahko tudi označite, če želite pregled datotek brez končnic in vse Office datoteke (neglede na končnice na seznamu).

  8. Kliknite OK.

Za določanje vrste omrežja za pregledovanje kliknite Napredne nastavitve.

Možnost Zapiši v poročilo (privzeto vklopljeno) vam omogoča označiti kdaj naj se ta vrsta incidenta zapiše v poročilo.


Samodejna zaščita datotek, e-pošte in neposrednega sporočanja: Določanje ukrepa programa, ki naj se izvede

Privzeto, ko zaženete pregledovanje celotnega PC-ja in je odkrita škodljiva koda, jo program dezinficira samodejno. Vendar pa če želite, lahko sami oblikujete aplikacijo, da bodisi zbriše škodljivo kodo, ali izpiše opozorilo z različnimi možnostmi, ki jih uporabite, da odreagirate z najprimernejšo aktivnostjo v vsakem posameznem primeru. Sledite tem korakom za oblikovanje ukrepov:

  1. Kliknite Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Znane grožnje na levi strani.

  4. Kliknite Nastavitve pri pripadajoči želeni zaščiti: Preglej datoteke na disku, preglej e-pošto ali preglej neposredno sporočanje.

  5. Pojdite na zavihek Ukrepi in izberite eno od možnosti iz padajočega seznama: Samodejno dezinficiraj (privzeto), Briši okuženo datoteko, Prezri in nadaljuj pregledovanje (na voljo pri pregledovanju neposrednega sporočanja) ali Blokiraj dostop do datoteke (ta možnost ni na voljo pri pregledovanju e-pošte ali v nastavitvah neposrednega sporočanja).


Samodejna zaščita datotek: Izvzetja mape in datoteke iz pregleda

bo privzeto pregledal vse datoteke in mape na vašem računalniku. Neglede na to ga lahko oblikujete, da ne pregleduje določenih datotek ali map. To je uporabno v primeru kadar želite uporabljati določene datoteke ali aplikacije na lastno odgovornost, ki jih sicer tretira kot malware. Za izvedbo tega sledite naslednjim korakom:

  1. Odprite glavno okno in v razdelku Zaščita kliknite Nastavitve.

  2. Kliknite Znane grožnje na levi strani.

  3. Kliknite možnost Nastavitve v razdelku Grožnje za odkrivanje in izvzetje.

  4. Kliknite zavihek Mape ali Datoteke, odvisno od vrste zadeve, ki jo želite izvzeti iz pregleda.

Postopek za izvzetje map in datoteke je identičen:

  1. Kliknite Dodaj.

  2. Pojdite na mapo ali datoteko, ki jo želite izvzeti iz pregleda in kliknite gumb s puščico v desno.

  3. Kliknite OK.

Ko izvzamete datoteko jo bo pregledal in če ugotovi, da je grožnja vas bo vprašal za potrditev preden jo izvzame iz pregleda.

Za brisanje kakšne datoteke ali mape iz seznama izvzetij jo izberite in kliknite Briši.


Samodejna zaščita datotek, e-pošte in neposrednega sporočanja: Opozorila preko e-pošte ali omrežja

Samodejna zaščita datotek, e-pošte in neposrednega sporočanja: Opozorila preko e-pošte, omrežja ali na PC

vam omogoča pošiljanje opozoril preko e-pošte ali omrežja ob vsakem odkritju škodljivega programja na vašem računalniku.

Opozorila na PC-ju

  1. Kliknite Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Znane grožnje na levem panelu.

  4. Kliknite možnost Nastavitve, ki pripada želeni zaščiti: Preglej datoteke na disku, preglej e-pošto ali preglej neposredno sporočanje.

  5. Pojdite na zavihek Opozorila za ustvarjanje želenih nastavitev:

  • Če želite, da program prikazuje pojavna opozorila ob odkritju škodljivega programja izberite Pokaži opozorilo, če so odkriti virusi ali druge grožnje or Opozorila pokaži lokalno (vklopljeno privzeto).

  • Če ne želite prikazovanja opozoril ob odkritju škodljivih piškotkov kliknite Ne prikazuj opozoril ob odkritju škodljivih piškotkov. (ni na voljo pri nastavitvah zaščit e-pošte in neposrednega sporočanja).

Pošiljanje opozorila preko e-pošte

  1. Kliknite on Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Znane grožnje na levem panelu.

  4. Kliknite možnost Nastavitve, ki pripada želeni zaščiti: Preglej datoteke na disku, preglej e-pošto or preglej neposredno sporočanje.

  5. Pojdite na zavihek Opozorila.

  6. Označite kontrolni kvadratek Pošlji opozorilo na e-mail naslov in kliknite Nastavitve.

  7. Vnesite e-mail naslov v prostorček na katerega bodo poslana opozorila ob vsakem odkritju škodljivega programja na vašem računalniku.

  8. Če želite, da pošlje sporočilo pošiljatelju okuženega e-mail sporočila označite kvadratek Pošlji opozorilno sporočilo pošiljatelju. Sporočilo lahko pošljete tudi ostalim prejemnikom okuženega sporočila z izborom Pošlji opozorilno sporočilo ostalim prejemnikom (na voljo le v e-poštni zaščiti).

  9. V okence za tekst pod njim vnesite tekst, ki se bo pojavil v opozorilu poslanem preko e-pošte.

  10. Določite strežnik, ki ga bo program uporabil za pošiljanje sporočila.

  11. Kliknite OK za shranjevanje sprememb in vrnitev na zavihek Opozorila.

  12. Kliknite OK.

Pošiljanje opozorila preko omrežja

  1. Kliknite Stanje v glavnem oknu programa.

  2. V razdelku Zaščita section, Kliknite Nastavitve.

  3. Kliknite Znane grožnje.

  4. Kliknite možnost Nastavitve, ki pripada želeni zaščiti: Preglej datoteke na disku, preglej e-pošto or preglej neposredno sporočanje.

  5. Pojdite na zavihek Opozorila.

  6. Označite kontrolni kvadratek Pošlji opozorila mrežnim delovnim postajam in kliknite Nastavitve.

  7. Sporočilo lahko pošljete delovni postaji ali pa celi domeni. Označite ime delovne postaje ali pa naziv domene v ustreznem prostorčku.

  8. V okence za tekst vnesite tekst, ki ga želite poslati delovni postaji ali domeni.

  9. Kliknite OK za shranjevanje sprememb in vrnitev na zavihek Opozorila.

  10. Kliknite OK.


Samodejna zaščita e-pošte: Določanje vrst datotek in sporočil za pregled

Določanje vrst datotek in sporočil za pregled

Program privzeto pregleduje vse datoteke na vašem računalniku in vsa prejeta in poslana e-sporočila. Kljub temu lahko določite tipe datotek ali sporočil, ki naj jih ne pregleduje. Sledite tem korakom za definiranje nastavitve po želji:

  1. Kliknite Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Znane grožnje.

  4. Kliknite možnost Nastavitve, ki pripada zaščiti e-pošte (Preglej e-pošto).

  5. Pojdite na zavihek Pošta-novice in določite sporočila, ki naj jih samodejna zaščita e-pošte ne mora pregledovati. Na voljo sta možnosti: Preglej vhodna sporočila in Preglej izhodna sporočila. Priporočamo, da sta izbrani obe možnosti.

  6. Če želite the program to pregleda stisnjene datoteke prejete preko e-pošte izberite potrditveno okno pri Preglej stisnjene priloge.

  7. Videli boste, da je možnost Vse končnice izbrana privzeto. Če želite pregled datotek s samo določenimi končnicami izberite Datoteke z naslednjimi končnicami in kliknite Končnice....

  8. Pojavi se seznam končnic, ki bodo pregledovane. Končnice lahko odstranite ali dodate na seznam. Za odstranjevanje končnice jo izberite in kliknite Odstrani. Za dodajanje nove končnice jo vpišite v kvadratek in kliknite Dodaj. Gumb Počisti seznam odstrani vse končnice z liste in gumb Obnovi seznam povrne originalne končnice. V tem oknu lahko označite tudi če želite pregledovanje datotek brez končnic ali vseh Office datotek (neglede na končnice na seznamu). Kliknite OK.

  9. Kliknite OK.

Odkrivanje potegavščin

Potegavščine so e-mail opozorilna sporočila o lažnih virusih. Če želite, da odkriva te vrste sporočil kliknite Dodatne nastavitve in označite polje Odkrivaj potegavščine.


Samodejna zaščita datotek, e-pošte in neposrednega sporočanja: Določanje vrst groženj za pregled

Programske nastavitve vam omogočajo definirati tipe škodljivih kod ki jih bo samodejna zaščita odkrivala. To je uporabno, v kolikor ne želite, da bi bili odkriti določeni tipi groženj. Če želite oblikovati to možnost, sledite naslednjim:

  1. Kliknite Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Znane grožnje.

  4. Kliknite možnost Nastavitve v razdelku Grožnje za odkrivanje in izvzetje.

  5. Na zavihku Grožnje se pojavi okno, ki pokaže vrste groženj, ki jih bo odkrivala samodejna zaščita v . Privzeto so izbrana vsa kontrolna polja. Če ne želite, da program odkriva eno od teh groženj počistite pripadajoče kontrolno polje.

  6. Kliknite OK.

Za zagotovitev najvišjega nivoja zaščite priporočamo vklop vse možnosti.


Kako blokirati ali omogočiti nekatalogizirane strani

Nadzor spletnih vsebin v vam, kot administratorju računalnika omogoča omejiti dostop do spletnih strani z določenimo vsebino.

Neglede na to je možno, da uporabniki računalnika obiščejo spletne strani katerih kategorija vsebine se ne da določiti (nekatalogizirane strani). V takem primeru bo privzeto preprečil dostop do teh strani. Kakorkoli, program lahko oblikujete tako, da omogoči dostop do teh strani.

To naredite po naslednjih korakih:

  1. Kliknite Stanje v glavnem oknu programa.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Kliknite Nadzor spletnih vsebin.

  4. Izklopite možnost Blokiraj dostop.


Vrste namestitev

Izberite vrsto namestitve: minimalna, tipična ali po meri.

  • Minimalna namestitev: Ta možnost je priporočljiva, če vaš PC nima minimalno zahtevane količine RAM-a. V kolikor izberete to vrsto, zaradi optimiziranja perfomans v PC-jih z malo RAM-a se nekatere zaščitne možnosti ne bodo namestile.

  • Tipična namestitev: V kolikor izberete to možnost program bo namestil privzeto zaščite, ki najbolj ustrezajo kapaciteti RAM-a vašega računalnika.

  • Namestitev po meri: Ta možnost vam omogoča, da sami izberete zaščite, ki jih želite namestiti. Priporočamo uporabnikom z več znanja.

V tem oknu lahko izberete privzeto namestitveno mapo. Ne priporočamo, da jo spreminjate. To vendarle lahko storite, če kliknete Prebrskaj... in izberete poljubno mapo. Kliknite Naprej za nadaljevanje.


Kako lahko ugotovim ali je moja internetna povezava preko proxy strežnika?

Proxy strežnik omogoča računalnikom v podjetju dostop do interneta. To je uobičajeno, da so v podjetjih uporabljajo proxy strežniki zaradi varnosti, perfomans, anonimnosti itd.

Če se priključujete na internet od doma, normalno ne uporabljate proxy strežnika.


Namestitev: Izbiranje zaščit

Izberite zaščito, ki jo želite namestiti. Na voljo so naslednje možnosti:

  • Antivirus zaščita: Ščiti vas pred vsemi grožnjami vključno s spyware-om.

Opomba: Ta zaščita bo nameščena privzeto in jo ne morete izvzeti iz namestitve.

  • Požarni zid: Nevtralizira mrežne viruse in preprečuje možne vsiljivce ali napade hekerjev, ki poskušajo priti v vaš računalnik preko interneta.

  • Zaščita identitete: Ščiti vaše zaupne podatke (gesla, številke kreditnih kartic itn.) pred naraščajočim številom kraj preko interneta.

  • Anti-spam filter: Ščiti vas pred nenaročeno pošto, varčuje čas in resurse.

  • Nadzor spletnih vsebin: Če bodo vaš računalnik uporabljali tudi drugi ljudje, lahko jim omejite vsebine do katerih lahko dostopajo na internetu. V kolikor vaš računalnik ne uporablja nihče drug ali pa ne želite omejevati dostopnih pravic do interneta ni potrebe po namestitvi zaščite.

  • Rezervne kopije: To vam ponuja enostaven način izdelave rezervnih kopij vaših najbolj pomembnih dokumentov in datotek.

Opomba: Privzeto izbrane zaščite so odvisne od količine RAM-a vašega računalnika. V vsakem primeru lahko izberete zaščite, ki jih želite namestiti na vaš računalnik glede na minimalne zahteve RAM-a za namestitev le-teh.


Vklopi in oblikuj pregledovanje internetnega brskanja

Pregledovanje internetnega brskanja ščiti vaš računalnik od samega začetka pred skritimi grožnjami na obiskanih spletnih straneh ali pa v datotekah, ki jih prenašate. Ta zaščita je privzeto vklopljena. Če jo želite vklopiti ročno sledite tem korakom:

  1. Kliknite možnost Stanje v glavnem oknu programa.

  2. Kliknite Nastavitve razdelku Zaščita.

  3. Pojavi se okno v katerem lahko oblikujete vse zaščite. Možnost Znane grožnje je vklopljena privzeto.

  4. Prepričajte se, da je vklopljena možnost Pregledovanje internetnega brskanja.

Oblikovanje te zaščite vam omogoča popoln nadzor nad incidenti, ki se pojavijo med tovrstnim pregledovanjem. Kliknite možnost Nastavitve, ki ustreza temu tipu zaščite in videli boste možnost Poročilo o dogodkih (vklopljeno privzeto), ki vam omogoča vklopiti ali izklopiti zapisovanje teh incidentov v poročilo.

Nastavitve pregledovanje internetnega brskanja vam omogoča tudi pošiljanje opozoril preko e-pošte po omrežju ob vsakokratnem odkritju grožnje. Za več informacij poglejte v razdelek Pošiljanje opozoril.


Opozorilo - Nedovoljena vhodna povezava

Eden od programov nameščenih na vašem računalniku želi sprejeti vhodne povezave za pravilno delovanje. Če mu brezpogojno zaupate to lahko dovolite s klikom na ustrezno možnost v pojavnem meniju.

Naj vas spomnimo, da lahko kadarkoli spremenite pravice do povezave na internet nameščenim programom v meniju nastavitve zaščite požarnega zidu.


Opozorilo: Še vedno niste konfigurirali podatke za proxy!

Za izvajanje samodejnega posodabljanja morate oblikovati podrobnosti Proxy strežnika, ki ga uporabljate za dostop do interneta. Za več informacij pojdite na razdelek Nastavitev konfiguracije proxy-ja.


Opozorilo: Posodobitev ni popolna!

Za pravilno delovanje zaščite vašega računalnika posodobitev mora biti popolna. Če vam opozorilo ponudi možnost ponovnega zagona računalnika izberite jo, če želite. Ponovni zagon lahko naredite takoj ali kasneje.


Opozorilo: Niste še registrirani kot stranka

To opozorilo vas opominja, da se še niste registrirali kot stranka . Priporočamo, da se registrirate, ker ste potem upravičeni do naslednjih dodatnih bonitet:

  • Dostop do osebnega mesta za stranke, kjer lahko vidite vaše uporabniške podatke.

  • Prenos zadnjih različic programa.

  • Praktični nasveti in navodila.

  • Posebni popusti pri obnovitvi licence.

Registrirate se lahko takoj ali pa kasneje. Izberite želeno možnost iz pojavnega opozorila.

Sorodne teme

Kako aktivirati program


Opozorilo: Opozorilo obnovitve

Morate obnoviti licenco če želite nadaljevati uživanje samodejnih posodobitev in drugih storitev, ki jih ponuja program. Za obnovitev licence kliknite možnost opozorila, ki vam omogoča obnovitev licence. Na spletni strani, ki se bo odprla boste v nekaj enostavnih korakih lahko izvedli postopek podaljšanja.

Lahko se kdaj zgodi, da se kljub pravilnem postopku obnovitve pojavi opozorilo. To se lahko zgodi v primeru podaljšanja po izteku licence. Če se to zgodi kliknite Posodobi stanje licence. Ko to naredite se bo program začel posodabljati normalno.


Opozorilo: Posodobitev preklicana

Če še niste podaljšali vašo licenco kliknite možnost iz opozorila, ki vam to omogoča narediti. Po kliku na OK se bo pojavila spletna stran preko katere lahko obnovite produkt.

Lahko se kdaj zgodi, da se kljub pravilnem postopku obnovitve pojavi opozorilo. To se lahko zgodi v primeru podaljšanja po izteku licence. Če se to zgodi kliknite Posodobi stanje licence. Ko to naredite se bo program začel posodabljati normalno.


Opozorilo: Potencialno nezaželen program je odkrit in nevtraliziran

Potencialno nezaželen program je bil nevtraliziran zaradi varnosti vašega PC-ja. Vaš računalnik je zaščiten.


Opozorilo: Odkrit neznan virus

Odkrite datoteke ni možno poslati v karanteno. Lahko da je v uporabi ali zaščitena pred pisanjem. Opozorilo vam bo pokazalo ime in mesto odkrite datoteke.


Opozorilo: Program spremenjen!

Zgodil se je poskus povezovanja z nedavno spremenjenim programom. Izberite možnost, ki se nanaša na način zaupanja programu. Lahko zavrnete povezavo, jo dovolite ali vklopite samodejno dodeljevanje pravic.


Opozorilo: Poskus vstopne povezave!

Požarni zid je odkril poskus povezovanja z enim programom nameščenim na vašem računalniku. Izberite možnost, ki se nanaša na način zaupanja programu.

V kolikor je program zaupanja vreden mu lahko dovolite povezavo zato, ker je najbrž potrebno sprejeti povezavo za njegovo pravilno delovanje.

Če programa ne poznate ali pa mu ne zaupate priporočamo zavrnitev povezave kot preventivni ukrep.


Opozorilo: Poskus izhodne povezave!

Privzeto požarni zid omogoča večini uporabniških programov dostop do interneta. Kadarkoli pa kakšen drug program poskuša vzpostaviti zunanjo (z internetom ali računalnikom v omrežju), boste povprašani če želite dovoliti ali zavrniti to povezavo in boste imeli na razpolago nekaj možnosti:

Kaj moram izbrati?

Lahko nastanejo naslednje situacije:

  • V kolikor popolnoma zaupate programu omogočite mu stalno povezavo. Program se bo po potrebi povezoval navzven in se ne bo pojavljalo opozorilo v prihodnje.

  • V kolikor je program sumljiv, ne dovolite mu povezave na internet. Le-to lahko zavrnete za vedno.

  • V kolikor niste prepričani, ne dovolite povezave.

  • Seveda, lahko vklopite tudi samodejno dodeljevanje pravic. V takem primeru vas požarni zid ne bo več spraševal če želite omogočiti povezavo temveč bo pravice dodeljeval samodejno.

V kolikor želite spremeniti pravice, ki se pojavljajo v pojavnem opozorilu, to lahko naredite v nastavitvah zaščite požarnega zidu.


Opozorilo: Odgovor na poskus vdora

Odkrit je bil poskus vdora in požarni zid ga je nevtraliziral. Vaš računalnik je zaščiten.

Če želite lahko izberete katera opozorila boste sprejemali. To naredite tako, da kliknite možnost Nastavitve nepomembnih obvestil (če je na voljo med opozorilom). Za več informacije pojdite na razdelek Kako oblikujem opozorilna sporočila.


Opozorilo: Konflikt požarnih zidov

Windows požarni zid je vklopljen. Istočasna uporaba zaščite dveh požarnih zidov ni priporočljiva, ker lahko pride do konfliktov. Če želite izkoristiti vse napredne funkcionalnosti požarnega zidu priporočamo izklop Windows požarnega zidu. Izberite želeno možnost iz opozorila.


Opozorilo: Odkrite ranljivosti

Odkrite so bile ranljivosti, ki lahko vplivajo na varnost vašega računalnika. V kolikor želite to odpraviti morate posodobiti vaš operacijski sistem. Za dostop do Windows posodobitev izberite ustrezno možnost iz opozorila.


Opozorilo: Odkrita prekoračitev medpomnilnika

Prekoračitev medpomnilnika, ki predstavlja grožnjo varnosti vašega PC-ja se je zgodila. Program, ki je to povzročil je bil blokiran iz preventivnih razlogov. Priporočamo, da pošljete poročilo našim ekspertom. To lahko naredite če izberete želeno možnost iz opozorila.


Opozorilo: Blokirano okuženo sporočilo

E-sporočilo, ki ga pošiljate vsebuje okuženo prilogo in ga ni možno poslati. Prepričajte se, da sporočilo nima okužene priloge in poskusite ponovno.


Opozorilo: Ne morem izbrisati potencialno nezaželenega programa

Samodejna zaščita ne more odstraniti potencialno nevarne datoteke. O incidentu boste več zvedeli v . Če najdete podatek o lokaciji datoteke priporočamo vnovični pregled le-te.

V kolikor potrebujete več informacije o tem kako pregledati določeno datoteko ali mapo poglejte v razdelek kako pregledati eno datoteko ali mapo.


Opozorilo: Zastarela rezervna kopija IE

Nastavitve internet explorerja so spremenjene. Preverite rezervno kopijo internet explorerja, da se prepričate o pravilnosti shranjenih podatkov. Z uporabo posodabljanja varnostne kopije boste lahko obnovili nastavitev internet explorerja v primeru, da jih je spremenil vohunski program brez pooblastil.

Za več informacije pojdite na razdelek Rezervna kopija nastavitev internet explorerja.


Kako vklopiti ali izklopiti storitve operacijskega sistema

Obstaja nekaj Windows storitev katerih normalno delovanje zahteva odpiranje komunikacijskih vrat. Ena od teh storitev je windows oddaljeni nadzor, ki omogoča upravljanje računalnikov na daljavo ali pa sinhronizacijo PC ure (NTP). Zaščita požarnega zidu vam omogoča da dovolite ali izvajanje teh storitev bodisi preko javnega omrežja (internet), lokalnega omrežja ali pa obojega.

Opomba: Za več informacij o Windows servisih poglejte v dokumentacijo operacijskega sistema.

Privzeto konfiguracijo lahko spremenite po naslednjih korakih:

  1. Pojdite na Stanje v glavnem meniju.

  2. V razdelku Zaščita kliknite Nastavitve.

  3. Izberite možnost Požarni zid.

  4. V razdelku Pravila kliknite Nastavitve za vklop ali izklop Windows storitev.

  5. V oknu, ki se pojavi boste videli seznam Windows servisov. Lahko vklopite ali izklopite komunikacije teh servisov. To naredite tako, da izberete ustrezno možnost iz padajočega menija poleg vsakega servisa.

  6. Po izboru možnosti kliknite OK za uveljavitev le-teh.


Kako oblikovati pojavna opozorila

Privzeto kaže pojavna opozorila, ki vas obveščajo o vseh dogodkih, ki se nanašajo na akcije programa: odkrivanje groženj, samodiagnoza itd. Kljub temu lahko oblikujete program tako, da prikazuje samo izbrana opozorila. To lahko naredite po naslednjih korakih:

  1. Kliknite Prednosti v glavnem oknu programa.

  2. Pojdite na zavihek Opozorila.

  3. Tu lahko vidite seznam pojavnih oken, ki jih program prikazuje. Privzeto so vsa vklopljena. Pri opozorilih za katere ne želite prikazovanj odstranite oznako v ustreznem kvadratku.

Tu lahko nastavite čas trajanja prikazovanja opozorila in njegovo prosojnost s klikom na Nastavitve in z uporabo drsnih kontrolnikov. Kliknite OK za uveljavitev sprememb.